33 matches found
ROOT-APP-PYPI-CVE-2026-27962 CVE-2026-27962 in Authlib - Patched by Root
Root has patched CVE-2026-27962 in the Authlib package for Root:PyPI. Multiple fixed versions available...
molten-jwt (0.3.0) potentially affected by CVE-2026-27962 via authlib (0.12.1)
authlib PYPI version 0.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - molten-jwt 0.3.0 Source cves: CVE-2026-27962 Source advisory: OSV:PYSEC-2026-287...
aad-fastapi-dl37 (>=1.0.0, <=1.0.2), agentstack-cli (>=0.4.0rc1, <=0.6.2) +175 more potentially affected by CVE-2026-27962 via authlib (>=1.0.0b2, <=1.6.8)
authlib PYPI version =1.0.0b2, =1.0.0, =0.4.0rc1, =0.1.0, =0.5.0, =1.3.0a20250904, =1.2.0a20250730, =1.2.0a20250730, =0.0.0, =1.7.0, =0.0.1, =0.1.0, =1.0.3, =2.0.0, =0.16.0, =0.22.0 and more Source cves: CVE-2026-27962 Source advisory: OSV:PYSEC-2026-287...
annotell-auth (>=1.2.0, <=1.6.1), apicrud (>=0.0.59, <=0.3.6) +36 more potentially affected by CVE-2026-27962 via authlib (0.15.6)
authlib PYPI version 0.15.6 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - annotell-auth =1.2.0, =0.0.59, =0.5.0, =5.0.0b1, =0.1.0, =2.1.4, =0.1.1, =0.1.1, =0.1.0, =0.3.10, =0.1.0, =0.0.1, =0.7.2, =0.9.4 and more Source...
bastion-key-client (>=1.0.1, <=1.4.0), fabric-am-handlers (>=0.11.0, <=1.4.0b2) +5 more potentially affected by CVE-2026-27962 via authlib (0.15.2)
authlib PYPI version 0.15.2 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - bastion-key-client =1.0.1, =0.11.0, =0.14.0, =0.4.0, =0.9.0, =1.0.0b1, =1.0.0 Source cves: CVE-2026-27962 Source advisory: OSV:PYSEC-2026-287...
Debian dla-4579 : python-authlib-doc - security update
The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4579 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4579-1 [email protected]...
openSUSE Security Advisory (SUSE-SU-2026:0975-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2026:0975-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : python-Authlib (SUSE-SU-2026:0975-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:0975-1 advisory. - CVE-2026-27962: JWS deserializecompact allows for signature bypass by accepting user-controlle...
Security update for python-Authlib
This update for python-Authlib fixes the following issues: CVE-2026-27962: JWS deserializecompact allows for signature bypass by accepting user-controlled embedded JWK as verification key bsc1259738. CVE-2026-28490: cryptographic padding oracle in JWE RSA15 key management algorithm bsc1259736...
aad-fastapi (>=1.0.0, <=1.1.2), aad-fastapi-dl37 (>=1.0.0, <=1.0.3) +240 more potentially affected by CVE-2026-27962 via authlib (>=0.10.0, <=1.6.8)
authlib PYPI version =0.10.0, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =1.0.2, =0.4.0rc1, =0.1.0, =0.5.0, =1.3.0a20250904, =1.2.0a20250730, =1.2.0a20250730, =0.0.0, =1.2.0, =0.0.1, =0.1.0 and more Source cves: CVE-2026-27962 Source advisory: MEND:CVE-2026-27962...
lumapps-sdk (>=1.0.0b13, <=1.0.0b18) potentially affected by CVE-2026-27962 via authlib (0.14.1)
authlib PYPI version 0.14.1 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - lumapps-sdk =1.0.0b13, =1.0.0b18 Source cves: CVE-2026-27962 Source advisory: OSV:GHSA-WVWJ-CVRP-7PV5...
aad-fastapi-dl37 (>=1.0.0, <=1.0.2), agentstack-cli (>=0.4.0rc1, <=0.6.2) +175 more potentially affected by CVE-2026-27962 via authlib (>=1.0.0b2, <=1.6.8)
authlib PYPI version =1.0.0b2, =1.0.0, =0.4.0rc1, =0.1.0, =0.5.0, =1.3.0a20250904, =1.2.0a20250730, =1.2.0a20250730, =0.0.0, =1.7.0, =0.0.1, =0.1.0, =1.0.3, =2.0.0, =0.16.0, =0.22.0 and more Source cves: CVE-2026-27962 Source advisory: GHSA-WVWJ-CVRP-7PV5...
annotell-auth (>=1.2.0, <=1.6.1), apicrud (>=0.0.59, <=0.3.6) +36 more potentially affected by CVE-2026-27962 via authlib (0.15.6)
authlib PYPI version 0.15.6 is affected by a known vulnerability. The following packages have a transitive dependency on authlib and may be impacted: - annotell-auth =1.2.0, =0.0.59, =0.5.0, =5.0.0b1, =0.1.0, =2.1.4, =0.1.1, =0.1.1, =0.1.0, =0.3.10, =0.1.0, =0.0.1, =0.7.2, =0.9.4 and more Source...
CVE-2026-27962
creationtimestamp| type| source ---|---|--- 2026-03-15 17:47:59+00:00| published-proof-of-concept| https://github.com/authlib/authlib/security/advisories/GHSA-wvwj-cvrp-7pv5 2026-03-22 07:00:13+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3mhmxw5omiy2w 2026-08-03 18:54:04+00:00| seen|...
CVE-2023-27962
A logic issue was addressed with improved checks. This issue is fixed in macOS Ventura 13.3, macOS Monterey 12.6.4, macOS Big Sur 11.7.5. An app may be able to modify protected parts of the file system...
CVE-2024-27962
creationtimestamp| type| source ---|---|--- 2025-02-14 17:39:47+00:00| seen| Telegram/rlbnNF-jij67DefhaWE2LbN5fl2EUUZ-rkEH-Fpnh2-vyvll 2025-02-14 21:08:31+00:00| seen| Telegram/Zy9FksuivDt43U9DSOvQcHwg19HmjThfQmk1O5GtdjrBsaM...
CVE-2024-27962 WordPress wp-mpdf plugin <= 3.7.1 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Florian 'fkrauthan' Krauthan allows Reflected XSS.This issue affects wp-mpdf: from n/a through 3.7.1...
CVE-2024-27962 WordPress wp-mpdf plugin <= 3.7.1 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Florian 'fkrauthan' Krauthan allows Reflected XSS.This issue affects wp-mpdf: from n/a through 3.7.1...
CVE-2024-27962
CVE-2024-27962 is a Reflected XSS in the WordPress plugin wp-mpdf (author Florian ‘fkrauthan’ Krauthan). The issue arises from improper neutralization of input during web page generation, enabling reflected cross-site scripting. Affected range: wp-mpdf from n/a up to and including 3.7.1. The Conn...