32 matches found
CVE-2026-26885
Sourcecodester Online Men's Salon Management System v1.0 is vulnerable to SQL Injection in /classes/Master.php?f=deleteservice...
CVE-2022-26885
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher...
CVE-2025-26885
Deserialization of Untrusted Data vulnerability in Beaver Builder WordPress Assistant assistant allows Object Injection.This issue affects WordPress Assistant: from n/a through = 1.5.1...
CVE-2025-26885
creationtimestamp| type| source ---|---|--- 2025-03-03 14:30:17+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6219 2026-05-28 09:03:09+00:00| seen| https://bsky.app/profile/hugovalters.bsky.social/post/3mmvnznhbnr2w...
CVE-2025-26885
CVE-2025-26885 is a deserialization of untrusted data vulnerability in the Beaver Builder WordPress Assistant plugin (Assistant) <= 1.5.1. Root cause: PHP object injection via deserialization of untrusted data. Affected software: WordPress plugin Assistant – from n/a through
CVE-2025-26885 WordPress Assistant Plugin <= 1.5.1 - PHP Object Injection vulnerability
Deserialization of Untrusted Data vulnerability in Beaver Builder WordPress Assistant assistant allows Object Injection.This issue affects WordPress Assistant: from n/a through = 1.5.1...
Ubuntu: Security Advisory (USN-7088-5)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:2135-1)
The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:2135-1 advisory. The SUSE Linux Enterprise 15 SP6 Azure kernel was updated to receive various security bugfixes. The following securit...
CVE-2024-26885 affecting package kernel for versions less than 6.6.29.1-3
CVE-2024-26885 affecting package kernel for versions less than 6.6.29.1-3. An upgraded version of the package is available that resolves this issue...
CVE-2024-26885
In the Linux kernel, the following vulnerability has been resolved: bpf: Fix DEVMAPHASH overflow check on 32-bit arches The devmap code allocates a number hash buckets equal to the next power of two of the maxentries value provided when creating the map. When rounding up to the next power of two,...
CVE-2024-26885 bpf: Fix DEVMAP_HASH overflow check on 32-bit arches
In the Linux kernel, the following vulnerability has been resolved: bpf: Fix DEVMAPHASH overflow check on 32-bit arches The devmap code allocates a number hash buckets equal to the next power of two of the maxentries value provided when creating the map. When rounding up to the next power of two,...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.6), org.apache.dolphinscheduler:dolphinscheduler-api (1.3.6) +5 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.6)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.3.6 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.1), org.apache.dolphinscheduler:dolphinscheduler-api (1.3.1) +3 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.1)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.3.1 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.2), org.apache.dolphinscheduler:dolphinscheduler-api (1.3.2) +3 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.2)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.3.2 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.2.0), org.apache.dolphinscheduler:dolphinscheduler-api (1.2.0) +2 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.2.0)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.2.0 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.5), org.apache.dolphinscheduler:dolphinscheduler-api (1.3.5) +4 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.5)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.3.5 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.0), org.apache.dolphinscheduler:dolphinscheduler-api (1.3.0) +3 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.0)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.3.0 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (1.2.1), org.apache.dolphinscheduler:dolphinscheduler-api (1.2.1) +2 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.2.1)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - org.apache.dolphinscheduler:dolphinscheduler-alert 1.2.1 ...
org.apache.dolphinscheduler:dolphinscheduler-alert (>=2.0.0-alpha, <=2.0.0), org.apache.dolphinscheduler:dolphinscheduler-alert-server (>=2.0.1, <=2.0.5) +8 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (>=2.0.0-alpha, <=2.0.5)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version =2.0.0-alpha, =2.0.0-alpha, =2.0.1, =2.0.0-alpha, =2.0.0-alpha, =2.0.0-alpha, =2.0.2, =2.0.0-alpha, =2.0.0-alpha, =2.0.0-alpha, =2.0.0-alpha, =2.0.5 Source cves: CVE-2022-26885 Source advisory: GHSA-JVC3-WJF6-7C6C...
com.webank.wedatasphere.dss:dolphinscheduler-prod-metrics (>=1.1.0, <=1.2.2), org.apache.dolphinscheduler:dolphinscheduler-alert (1.3.9) +7 more potentially affected by CVE-2022-26885 via org.apache.dolphinscheduler:dolphinscheduler-common (1.3.9)
org.apache.dolphinscheduler:dolphinscheduler-common MAVEN version 1.3.9 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.dolphinscheduler:dolphinscheduler-common and may be impacted: - com.webank.wedatasphere.dss:dolphinscheduler-prod-metrics...