Lucene search
+L

13 matches found

vulnersOsv
vulnersOsv
•added 2026/07/07 10:17 a.m.•5 views

flowui-project (>=0.0.1, <=0.0.13) potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (4.0.0)

apache-airflow-providers-amazon PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-amazon and may be impacted: - flowui-project =0.0.1, =0.0.13 Source cves: CVE-2023-25956 Source advisory: OSV:PYSEC-2026-771...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/07 10:17 a.m.•4 views

airflow-providers (>=0.1.0, <=0.3.0) potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (5.1.0)

apache-airflow-providers-amazon PYPI version 5.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-amazon and may be impacted: - airflow-providers =0.1.0, =0.3.0 Source cves: CVE-2023-25956 Source advisory: OSV:PYSEC-2026-771...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
attackerkb
attackerkb
•added 2026/02/10 5:39 p.m.•13 views

CVE-2026-25956

Frappe is a full-stack web application framework. Prior to 14.99.14 and 15.94.0, an attacker could craft a malicious signup URL for a frappe site which could lead to an open redirect or reflected XSS, depending on the crafted payload when a user signs up. This vulnerability is fixed in 14.99.14 a...

6.1CVSS5.7AI score0.0019EPSS
SaveExploits0References3Affected Software1
Cvelist
Cvelist
•added 2024/03/26 3:31 p.m.•35 views

CVE-2024-25956

Dell Grab for Windows, versions 5.0.4 and below, contains an improper file permissions vulnerability. A locally authenticated attacker could potentially exploit this vulnerability, leading to the information disclosure of certain system information...

5.5CVSS5.6AI score0.00156EPSS
SaveExploits0References1
Circl
Circl
•added 2023/02/24 2:49 p.m.•20 views

CVE-2023-25956

creationtimestamp| type| source ---|---|--- 2023-02-24 14:49:21+00:00| seen| https://t.me/cibsecurity/58868 2023-02-24 21:27:53+00:00| seen| Telegram/Lw7u-Xk6xSteuBiwyNzWX2LNGzfySroFN8WyCw6GBv2i6to...

7.5CVSS7.3AI score0.01499EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2023/02/24 12:31 p.m.•4 views

airflow-providers (>=0.1.0, <=0.3.0) potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (5.1.0)

apache-airflow-providers-amazon PYPI version 5.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-amazon and may be impacted: - airflow-providers =0.1.0, =0.3.0 Source cves: CVE-2023-25956 Source advisory: OSV:GHSA-W695-P3J5-H...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/02/24 12:31 p.m.•5 views

apache-liminal (>=0.0.4rc1, <=0.0.5), apache-liminal-zion (>=0.0.0, <=2.0.0) +1 more potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (1.4.0)

apache-airflow-providers-amazon PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-amazon and may be impacted: - apache-liminal =0.0.4rc1, =0.0.0, =2.0.0 - example-pkg-naturalett 14.7.0 Source cves: CVE-2023-259...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/02/24 12:31 p.m.•4 views

flowui-project (>=0.0.1, <=0.0.13) potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (4.0.0)

apache-airflow-providers-amazon PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-amazon and may be impacted: - flowui-project =0.0.1, =0.0.13 Source cves: CVE-2023-25956 Source advisory: OSV:GHSA-W695-P3J5-HRJ...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
NVD
NVD
•added 2023/02/24 12:15 p.m.•40 views

CVE-2023-25956

Generation of Error Message Containing Sensitive Information vulnerability in the Apache Airflow AWS Provider. This issue affects Apache Airflow AWS Provider versions before 7.2.1...

7.5CVSS7.5AI score0.01499EPSS
SaveExploits0References2
CVE
CVE
•added 2023/02/24 11:48 a.m.•157 views

CVE-2023-25956

The CVE-2023-25956 issue is a vulnerability in the Apache Airflow AWS Provider (pre-7.2.1) described as a generation of an error message that contains sensitive information, leading to information disclosure. Multiple connected sources corroborate affected versions (

7.5CVSS7.4AI score0.01499EPSS
SaveExploits0References2Affected Software1
vulnersOsv
vulnersOsv
•added 2023/02/24 11:48 a.m.•4 views

airflow-add-ons (>=0.2.9b1, <=0.2.9b2), airflow-poetry-test (>=0.1.0, <=0.1.2) +5 more potentially affected by CVE-2023-25956 via apache-airflow-providers-amazon (>=1.4.0, <=5.1.0)

apache-airflow-providers-amazon PYPI version =1.4.0, =0.2.9b1, =0.1.0, =0.1.0, =0.0.4rc1, =0.0.0, =14.4.0, =0.0.1, =0.0.13 Source cves: CVE-2023-25956 Source advisory: MEND:CVE-2023-25956...

7.5CVSS7.2AI score0.01499EPSS
SaveExploits0
Circl
Circl
•added 2021/08/17 6:15 p.m.•25 views

CVE-2021-25956

creationtimestamp| type| source ---|---|--- 2021-08-17 18:15:47+00:00| seen| https://t.me/cibsecurity/27426...

7.2CVSS6.9AI score0.00935EPSS
SaveExploits0References1
CVE
CVE
•added 2021/08/17 2:15 p.m.•119 views

CVE-2021-25956

Dolibarr vulnerability CVE-2021-25956 affects Dolibarr versions 3.3.beta1_20121221 through 13.0.2. The issue arises when admin users with Modify access can change other users’ details but the system fails to validate an existing Login name during renaming, allowing the password for a similarly na...

7.2CVSS5.7AI score0.00935EPSS
SaveExploits0References2Affected Software2
Rows per page
Query Builder