48 matches found
agixt (>=1.3.59, <=1.3.70) potentially affected by CVE-2026-25592 via semantic-kernel (0.3.4.dev0)
semantic-kernel PYPI version 0.3.4.dev0 is affected by a known vulnerability. The following packages have a transitive dependency on semantic-kernel and may be impacted: - agixt =1.3.59, =1.3.70 Source cves: CVE-2026-25592 Source advisory: OSV:PYSEC-2026-531...
agixt (>=1.1.76b0, <=1.2.1b0) potentially affected by CVE-2026-25592 via semantic-kernel (0.3.0.dev0)
semantic-kernel PYPI version 0.3.0.dev0 is affected by a known vulnerability. The following packages have a transitive dependency on semantic-kernel and may be impacted: - agixt =1.1.76b0, =1.2.1b0 Source cves: CVE-2026-25592 Source advisory: OSV:PYSEC-2026-531...
agentic-kernel (>=0.1.0, <=0.1.10), agixt (>=1.1.76b0, <=1.3.71) +8 more potentially affected by CVE-2026-25592 via semantic-kernel (>=0.2.9.dev0, <=1.35.3)
semantic-kernel PYPI version =0.2.9.dev0, =0.1.0, =1.1.76b0, =0.1.1, =0.8.1, =0.1.0, =0.2.0, =0.0.1, =0.1.0, =1.0.0, =1.0.9 Source cves: CVE-2026-25592 Source advisory: MEND:CVE-2026-25592...
gptui (0.1.0) potentially affected by CVE-2026-25592 via semantic-kernel (0.3.15.dev0)
semantic-kernel PYPI version 0.3.15.dev0 is affected by a known vulnerability. The following packages have a transitive dependency on semantic-kernel and may be impacted: - gptui 0.1.0 Source cves: CVE-2026-25592 Source advisory: OSV:GHSA-2WW3-72RP-WPP4...
agixt (>=1.2.3, <=1.2.13) potentially affected by CVE-2026-25592 via semantic-kernel (0.2.9.dev0)
semantic-kernel PYPI version 0.2.9.dev0 is affected by a known vulnerability. The following packages have a transitive dependency on semantic-kernel and may be impacted: - agixt =1.2.3, =1.2.13 Source cves: CVE-2026-25592 Source advisory: OSV:GHSA-2WW3-72RP-WPP4...
CVE-2024-25592
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPMU DEV Broken Link Checker allows Stored XSS.This issue affects Broken Link Checker: from n/a through 2.2.3...
CVE-2023-25592
creationtimestamp| type| source ---|---|--- 2025-02-27 15:29:39+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/5693...
Ubuntu: Security Advisory (USN-6948-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2024-25592
creationtimestamp| type| source ---|---|--- 2024-03-15 15:22:12+00:00| seen| https://t.me/ctinow/208845 2024-03-15 15:26:53+00:00| seen| https://t.me/ctinow/208853 2025-12-02 09:56:15+00:00| seen| https://bsky.app/profile/concisecyber.bsky.social/post/3m6yohnhftb27...
CVE-2024-25592
CVE-2024-25592 affects WordPress Broken Link Checker plugin (versions through 2.2.3). Root cause: improper neutralization of input during web page generation, enabling Stored XSS. Impact: stored XSS vulnerability on sites using Broken Link Checker up to 2.2.3; CVSS base metrics in listed sources ...
CVE-2024-25592 WordPress Broken Link Checker plugin <= 2.2.3 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPMU DEV Broken Link Checker allows Stored XSS.This issue affects Broken Link Checker: from n/a through 2.2.3...
WordPress Broken Link Checker Plugin <= 2.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Broken Link Checker Type Plugin Vulnerable versions = 2.2.3 Fixed in 2.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-25592 Patch priority Low CVSS severity Low 5.9 Developer WPMU DEV PSID 9804d7048111 Credits Dhabaleshwar Das Required privilege...
CVE-2023-25592
Vulnerabilities within the web-based management interface of ClearPass Policy Manager could allow a remote attacker to conduct a reflected cross-site scripting XSS attack against a user of the interface. A successful exploit allows an attacker to execute arbitrary script code in a victim's browse...
CVE-2023-25592 Reflected Cross Site Scripting Vulnerabilities (XSS) in ClearPass Policy Manager Web-Based Management Interface
Vulnerabilities within the web-based management interface of ClearPass Policy Manager could allow a remote attacker to conduct a reflected cross-site scripting XSS attack against a user of the interface. A successful exploit allows an attacker to execute arbitrary script code in a victim's browse...
SUSE CVE-2020-25592
In SaltStack Salt through 3002, salt-netapi improperly validates eauth credentials and tokens. A user can bypass authentication and invoke Salt SSH...
openSUSE: Security Advisory for salt (openSUSE-SU-2021:2106-1)
The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
openSUSE: Security Advisory for salt (openSUSE-SU-2021:0899-1)
The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
SUSE: Security Advisory (SUSE-SU-2021:2105-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2021:2106-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE SLES11 Security Update : SUSE Manager Client Tools (SUSE-SU-2020:14538-1)
The remote SUSE Linux SLES11 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2020:14538-1 advisory. - An issue was discovered in SaltStack Salt through 3002. Sending crafted web requests to the Salt API, with the SSH client enabled, can resul...