54 matches found
Security Bulletin: Upgraded higher version of cometD in Maximo IT 9.1
Summary Upgraded heigher version of cometD in Maximo IT 9.1 Vulnerability Details CVEID:CVE-2022-24721 DESCRIPTION: CometD is a scalable comet implementation for web messaging. In any version prior to 5.0.11, 6.0.6, and 7.0.6, internal usage of Oort and Seti channels is improperly authorized, so...
CVE-2024-24721
An issue was discovered on Innovaphone PBX before 14r1 devices. The password form, used to authenticate, allows a Brute Force Attack through which an attacker may be able to access the administration panel...
CVE-2025-24721
creationtimestamp| type| source ---|---|--- 2025-01-24 22:32:11+00:00| seen| https://infosec.exchange/users/cve/statuses/113885703744959604...
CVE-2025-24721
CVE-2025-24721 concerns the WordPress plugin Easy YouTube Gallery . The connected sources confirm a Stored XSS vulnerability caused by improper input neutralization during web page generation, affecting versions up to 1.0.4. The vulnerability is authenticated (per the Wordfence listing) and there...
CVE-2025-24721 WordPress Easy YouTube Gallery plugin <= 1.0.4 - Stored Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Aleksandar Urošević Easy YouTube Gallery allows Stored XSS. This issue affects Easy YouTube Gallery: from n/a through 1.0.4...
CVE-2024-24721
creationtimestamp| type| source ---|---|--- 2024-02-27 01:26:42+00:00| seen| https://t.me/ctinow/193894 2024-02-27 01:31:45+00:00| seen| https://t.me/ctinow/193898...
CVE-2024-24721
An issue was discovered on Innovaphone PBX before 14r1 devices. The password form, used to authenticate, allows a Brute Force Attack through which an attacker may be able to access the administration panel...
CVE-2024-24721
Innovaphone PBX devices running versions prior to 14r1 are vulnerable to a Brute Force Attack due to a lack of restriction on excessive authentication attempts. An attacker can exploit the password form used for authentication to gain unauthorized access to the administration panel . No specific ...
CVE-2023-24721
creationtimestamp| type| source ---|---|--- 2023-04-11 02:22:55+00:00| seen| https://t.me/cibsecurity/61813 2025-02-14 10:03:09+00:00| seen| Telegram/6VnHVm2Z4xIPSkBFvcJ7NzQlIZ7QtIoQnTctqGabA-x517ym...
CVE-2023-24721
Technical details about CVE-2023-24721 (affected software, root cause, impact, fixes) are not publicly available in the provided documents. Monitor for updates from vendors and security advisories.
org.cometd:cometd-demo (1.0.beta10) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (1.0.beta10)
org.cometd.java:cometd-java-oort MAVEN version 1.0.beta10 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 1.0.beta10 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (1.1.1) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (1.1.1)
org.cometd.java:cometd-java-oort MAVEN version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 1.1.1 Source cves: CVE-2022-24721 Source advisory: OSV:GHSA-RJMQ-6V55-4R...
org.cometd:cometd-demo (2.0.beta0) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (2.0.beta0)
org.cometd.java:cometd-java-oort MAVEN version 2.0.beta0 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 2.0.beta0 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (2.0.beta1) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (2.0.beta1)
org.cometd.java:cometd-java-oort MAVEN version 2.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 2.0.beta1 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (2.4.0.rc3) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (2.4.0.rc3)
org.cometd.java:cometd-java-oort MAVEN version 2.4.0.rc3 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 2.4.0.rc3 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (2.9.0) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (2.9.0)
org.cometd.java:cometd-java-oort MAVEN version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 2.9.0 Source cves: CVE-2022-24721 Source advisory: OSV:GHSA-RJMQ-6V55-4R...
org.cometd:cometd-demo (3.0.0.beta2) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (3.0.0.beta2)
org.cometd.java:cometd-java-oort MAVEN version 3.0.0.beta2 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 3.0.0.beta2 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (3.0.0.rc1) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (3.0.0.rc1)
org.cometd.java:cometd-java-oort MAVEN version 3.0.0.rc1 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 3.0.0.rc1 Source cves: CVE-2022-24721 Source advisory:...
org.cometd:cometd-demo (3.0.9) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (3.0.9)
org.cometd.java:cometd-java-oort MAVEN version 3.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 3.0.9 Source cves: CVE-2022-24721 Source advisory: OSV:GHSA-RJMQ-6V55-4R...
org.cometd:cometd-demo (3.0.10) potentially affected by CVE-2022-24721 via org.cometd.java:cometd-java-oort (3.0.10)
org.cometd.java:cometd-java-oort MAVEN version 3.0.10 is affected by a known vulnerability. The following packages have a transitive dependency on org.cometd.java:cometd-java-oort and may be impacted: - org.cometd:cometd-demo 3.0.10 Source cves: CVE-2022-24721 Source advisory:...