Lucene search
+L

18 matches found

RedhatCVE
RedhatCVE
•added 2026/01/10 5:40 a.m.•19 views

CVE-2026-22521

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in G5Theme Handmade Framework handmade-framework allows PHP Local File Inclusion.This issue affects Handmade Framework: from n/a through = 3.9...

7.5CVSS5.8AI score0.00451EPSS
SaveExploits0References1
Circl
Circl
•added 2026/01/08 6:01 p.m.•23 views

CVE-2026-22521

creationtimestamp| type| source ---|---|--- 2026-01-08 18:01:42+00:00| seen| https://bsky.app/profile/thehackerwire.bsky.social/post/3mbwktpwf5g2p 2026-01-08 18:14:37+00:00| seen| Telegram/xdg-QJnKsEB5s0EtEmLYsUys2VdWT9q-ssTNcLXUNMHZxI 2026-01-09 09:16:52+00:00| seen|...

7.5CVSS5.8AI score0.00451EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/01/08 4:18 p.m.•49 views

CVE-2026-22521 WordPress Handmade Framework plugin <= 3.9 - Local File Inclusion vulnerability

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in G5Theme Handmade Framework handmade-framework allows PHP Local File Inclusion.This issue affects Handmade Framework: from n/a through = 3.9...

7.5CVSS0.00451EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/01/07 8:48 p.m.•27 views

WordPress Handmade Framework plugin <= 3.9 - Local File Inclusion vulnerability

Local File Inclusion vulnerability discovered by João Pedro S Alcântara Kinorth in WordPress Plugin Handmade Framework versions = 3.9...

7.5CVSS7AI score0.00451EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:53 a.m.•13 views

CVE-2023-22521

This High severity RCE Remote Code Execution vulnerability was introduced in version 3.4.6 of Crowd Data Center and Server. This RCE Remote Code Execution vulnerability, with a CVSS Score of 8.0, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality,...

8.8CVSS8.3AI score0.01213EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/06 2:26 a.m.•18 views

CVE-2025-22521

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Scott Farrell wp Hosting Performance Check wp-hosting-performance-check allows Reflected XSS.This issue affects wp Hosting Performance Check: from n/a through = 2.18.8...

7.1CVSS8.6AI score0.00328EPSS
SaveExploits0References1
NVD
NVD
•added 2025/01/09 4:16 p.m.•21 views

CVE-2025-22521

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Scott Farrell wp Hosting Performance Check wp-hosting-performance-check allows Reflected XSS.This issue affects wp Hosting Performance Check: from n/a through = 2.18.8...

7.1CVSS0.00328EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/01/09 3:39 p.m.•38 views

CVE-2025-22521 WordPress wp Hosting Performance Check Plugin <= 2.18.8 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Scott Farrell wp Hosting Performance Check wp-hosting-performance-check allows Reflected XSS.This issue affects wp Hosting Performance Check: from n/a through = 2.18.8...

7.1CVSS0.00328EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/01/09 3:39 p.m.•15 views

CVE-2025-22521 WordPress wp Hosting Performance Check Plugin <= 2.18.8 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Scott Farrell wp Hosting Performance Check allows Reflected XSS.This issue affects wp Hosting Performance Check: from n/a through 2.18.8...

7.1CVSS8.4AI score0.00328EPSS
SaveExploits0References1
CVE
CVE
•added 2025/01/09 3:39 p.m.•72 views

CVE-2025-22521

CVE-2025-22521 describes a Reflected Cross-Site Scripting (XSS) vulnerability in the WordPress plugin wp Hosting Performance Check. The issue affects the plugin version range listed as from n/a through 2.18.8. The CVSS vector is CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L with a base score of 7....

7.1CVSS8.4AI score0.00328EPSS
SaveExploits0References1
Circl
Circl
•added 2023/11/23 1:58 p.m.•21 views

CVE-2023-22521

creationtimestamp| type| source ---|---|--- 2023-11-23 13:58:48+00:00| seen| https://t.me/arpsyndicate/500...

8.8CVSS7.6AI score0.01213EPSS
SaveExploits0References1
CVE
CVE
•added 2023/11/21 6:00 p.m.•104 views

CVE-2023-22521

CVE-2023-22521 concerns Atlassian Crowd Data Center and Server. The vulnerability is an authenticated remote code execution (RCE) affecting the 3.4.6 baseline, with CVSS metrics indicating high impact on confidentiality, integrity, and availability and no user interaction required. Atlassian reco...

8.8CVSS8.1AI score0.01213EPSS
SaveExploits0References2Affected Software1
Circl
Circl
•added 2022/04/27 8:13 p.m.•23 views

CVE-2022-22521

creationtimestamp| type| source ---|---|--- 2022-04-27 20:13:12+00:00| seen| https://t.me/cibsecurity/41506...

7.3CVSS7.3AI score0.0053EPSS
SaveExploits2References1
CVE
CVE
•added 2022/04/27 3:15 p.m.•126 views

CVE-2022-22521

CVE-2022-22521 affects the Miele Benchmark Programming Tool. Versions prior to 1.2.71 allow an attacker with low privileges to cause a user with administrative privileges to execute manipulated executables, enabling privilege escalation. The issue is documented across multiple sources (NVD/NVD CV...

7.3CVSS7.3AI score0.0053EPSS
SaveExploits2References4Affected Software1
Packet Storm
Packet Storm
•added 2022/04/27 12:00 a.m.•247 views

Miele Benchmark Programming Tool 1.1.49 / 1.2.71 Privilege Escalation

SEC Consult Vulnerability Lab Security Advisory ======================================================================= title: Privilege Escalation product: Miele Benchmark Programming Tool vulnerable version: at least 1.1.49 and 1.2.71 fixed version: 1.2.72 CVE number: CVE-2022-22521 impact:...

1AI score0.0053EPSS
SaveExploits2
NVD
NVD
•added 2021/07/30 9:15 p.m.•33 views

CVE-2021-22521

A privileged escalation vulnerability has been identified in Micro Focus ZENworks Configuration Management, affecting version 2020 Update 1 and all prior versions. The vulnerability could be exploited to gain unauthorized system privileges...

7.2CVSS0.00246EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2021/07/30 9:15 p.m.•17 views

CVE-2021-22521

A privileged escalation vulnerability has been identified in Micro Focus ZENworks Configuration Management, affecting version 2020 Update 1 and all prior versions. The vulnerability could be exploited to gain unauthorized system privileges...

7.2CVSS6.5AI score0.00246EPSS
SaveExploits0References2
CVE
CVE
•added 2021/07/30 8:21 p.m.•130 views

CVE-2021-22521

CVE-2021-22521 affects Micro Focus ZENworks Configuration Management (version 2020 Update 1 and all prior versions). The available sources describe a privileged escalation vulnerability that could allow an attacker to gain unauthorized system privileges. The records do not provide concrete detail...

7.2CVSS6.7AI score0.00246EPSS
SaveExploits0References1Affected Software2
Rows per page
Query Builder