112 matches found
CVE-2026-2148
CVE-2026-2148 affects the Tenda AC21 Web Management Interface, specifically the unknown function in file /cgi-bin/DownloadFlash. The issue allows remote information disclosure through manipulation of that function. Multiple sources confirm the device is vulnerable on version 16.03.08.16, with the...
MiracleLinux 8 : kernel-4.18.0-305.el8 (AXSA:2021-2148:12)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2021-2148:12 advisory. kernel: Integer overflow in IntelR Graphics Drivers CVE-2020-12362 kernel: memory leak in sofsetgetlargectrldata function in sound/soc/sof/ipc.c...
EUVD-2026-2148
Concurrent execution using shared resource with improper synchronization 'race condition' in Windows Management Services allows an authorized attacker to elevate privileges locally...
Security Bulletin: IBM watsonx Orchestrate Developer Edition affected by vulnerability in torch-2.6.0-cp313-cp313-manylinux1_x86_64.whl
Summary Security Bulletin: IBM watsonx Orchestrate Developer Edition affected by vulnerability in torch-2.6.0-cp313-cp313-manylinux1x8664.whl Vulnerability Details CVEID:CVE-2025-2148 DESCRIPTION: A vulnerability was found in PyTorch 2.6.0+cu124. It has been declared as critical. Affected by this...
Security Bulletin: IBM watsonx Orchestrate Developer Edition affected by vulnerability in torch-2.6.0-cp313-cp313-manylinux1_x86_64.whl
Summary Security Bulletin: IBM watsonx Orchestrate Developer Edition affected by vulnerability in torch-2.6.0-cp313-cp313-manylinux1x8664.whl Vulnerability Details CVEID:CVE-2025-2148 DESCRIPTION: A vulnerability was found in PyTorch 2.6.0+cu124. It has been declared as critical. Affected by this...
K000156994: BusyBox vulnerability CVE-2016-2148
Security Advisory Description Heap-based buffer overflow in the DHCP client udhcpc in BusyBox before 1.25.0 allows remote attackers to have unspecified impact via vectors involving OPTION6RD parsing. CVE-2016-2148 Impact This vulnerability allows remote attackers to perform a Remote Code Executio...
Linux Distros Unpatched Vulnerability : CVE-2025-2148
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was found in PyTorch 2.6.0+cu124. It has been declared as critical. Affected by this vulnerability is the function...
CVE-2022-2148
The LinkedIn Company Updates WordPress plugin through 1.5.3 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed...
CVE-2019-2148
In libxaac, there is a possible out of bounds read due to a missing bounds check. This could lead to information disclosure with no additional execution privileges needed. User interaction is needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-113508105...
CVE-2025-2148
creationtimestamp| type| source ---|---|--- 2025-03-10 14:38:46+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/7001 2025-03-10 14:45:05+00:00| seen| Telegram/Cb-hB0eDwO2UCLKOEUZh7K1x1nZOZNucsg9e-ThBZJZaAGrD 2025-03-10 14:51:34+00:00| seen| https://t.me/cvedetector/19951...
afrotranslate (>=0.0.1, <=0.0.6), ai-traineree (0.0.13) +35 more potentially affected by CVE-2025-2148 via torch (1.8.0)
torch PYPI version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - afrotranslate =0.0.1, =1.4.0, =0.7.5, =0.2.0, =0.0.7, =0.0.1, =0.1.0, =4.0.0, =0.0.1, =1.0.0, =1.2.0 - handobjectacb 0.1.3 - hummingbird-ml 0.2.2 and...
agent-smith (0.1.1), aislib (0.1.5a0) +90 more potentially affected by CVE-2025-2148 via torch (1.9.0)
torch PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - agent-smith 0.1.1 - aislib 0.1.5a0 - aixlab-cn-pre 0.1.0 - audacitorch =0.0.1, =0.1.2, =1.0.2, =1.35.0, =0.0.1rc19, =0.0.1rc158956732038 and more Sour...
adaswarm (>=0.0.1, <=0.0.2), allennlp (>=2.8.0, <=2.9.1) +80 more potentially affected by CVE-2025-2148 via torch (1.10.2)
torch PYPI version 1.10.2 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - adaswarm =0.0.1, =2.8.0, =2.8.0, =0.1.0, =0.2.1b20210731, =0.4.3b20220616, =0.3.2b20220222, =1.0.0, =1.40.0, =0.1.0, =0.1.2, =0.2.8 -...
adaptnlp (>=0.3.6, <=0.3.7), adbdgl-adapter (>=1.0.0, <=1.0.2) +44 more potentially affected by CVE-2025-2148 via torch (1.10.0)
torch PYPI version 1.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - adaptnlp =0.3.6, =1.0.0, =0.0.1, =0.0.5, =1.0.0, =1.38.1, =0.2.1, =0.0.3.post3, =0.1.0, =0.0.48, =0.0.59 and more Source cves: CVE-2025-2148 Source...
azureml-designer-pytorch-modules (>=0.0.1, <=0.0.12), deberta (0.1.4) +10 more potentially affected by CVE-2025-2148 via torch (1.3.0)
torch PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - azureml-designer-pytorch-modules =0.0.1, =0.0.3, =1.3.0, =0.1.0, =0.1.0, =0.2.0a2, =0.1.0, =0.1.1 Source cves: CVE-2025-2148 Source advisory:...
alfworld (>=0.2.2rc1, <=0.2.2), atacworks (>=0.3.0, <=0.3.3) +31 more potentially affected by CVE-2025-2148 via torch (1.2.0)
torch PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - alfworld =0.2.2rc1, =0.3.0, =0.0.2.dev0, =3.0.0b34, =0.5.0, =0.1.0, =0.1.6, =0.0.2, =0.1.1.dev0, =0.1.1, =0.1.4 - mars-gym 0.1.0 - natas 1.0.6 -...
abdothebest (>=0.7.4, <=0.9.9), adafdr (0.1.8) +116 more potentially affected by CVE-2025-2148 via torch (1.4.0)
torch PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - abdothebest =0.7.4, =0.9.1.dev20200302, =1.2.0, =0.1.4, =0.1.1, =0.0.5, =1.0.0, =0.2.3, =0.2.0, =0.2.3 and more Source cves: CVE-2025-2148 Source...
ai-traineree (0.0.12), alphad3m (>=0.10.0.dev0, <=0.10.0.dev1) +40 more potentially affected by CVE-2025-2148 via torch (1.7.0)
torch PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - ai-traineree 0.0.12 - alphad3m =0.10.0.dev0, =0.0.1, =0.0.4, =0.2.3, =0.0.1, =2022.3.22, =0.0.0, =0.2.0a5, =0.0.1, =0.3.0 and more Source cves:...
ai-projects (>=0.0.1, <=0.0.4), allencv (>=0.1.2, <=0.1.3) +191 more potentially affected by CVE-2025-2148 via torch (1.7.1)
torch PYPI version 1.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - ai-projects =0.0.1, =0.1.2, =1.2.0, =0.0.3, =1.2.0, =1.37.0, =0.0.2, =1.0.0, =0.6.6, =0.2.0, =0.2.1 - bento-tools 0.1.0 and more Source cves:...
aum (>=1.0.0, <=1.0.1), blitz-bayesian-pytorch (0.2.0) +41 more potentially affected by CVE-2025-2148 via torch (1.3.1)
torch PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on torch and may be impacted: - aum =1.0.0, =0.3.0, =0.6.1, =0.1.0rc3, =0.0.1, =0.3.2, =0.0.1, =0.1.2, =0.0.6, =0.0.8 and more Source cves: CVE-2025-2148 Source advisory:...