Lucene search
+L

43513 matches found

Positive Technologies
Positive Technologies
•added 2024/02/14 12:00 a.m.•8 views

PT-2024-21629 · Linux · Linux Kernel

Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: A NULL pointer dereference vulnerability has been resolved in the Linux kernel. The issue occurs when plugging in a Thunderbolt 1 device, causing the system to crash. This is due to th...

7.5CVSS6.5AI score0.00225EPSS
SaveExploits0References14
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•70 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.81729EPSS
SaveExploits1
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•47 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.4AI score0.81729EPSS
SaveExploits1
Microsoft KB
Microsoft KB
•added 2024/02/13 4:00 p.m.•46 views

Update 22.10 for Microsoft Dynamics 365 Business Central 2023 Release Wave 1 (Application Build 22.10.63195, Platform Build 22.0.63124)

None None...

8CVSS7.5AI score0.01725EPSS
SaveExploits0
OSV
OSV
•added 2024/02/13 2:15 p.m.•16 views

AZL-34563 CVE-2023-5517 affecting package bind for versions less than 9.19.21-1

A flaw in query-handling code can cause named to exit prematurely with an assertion failure when: - nxdomain-redirect ; is configured, and - the resolver receives a PTR query for an RFC 1918 address that would normally result in an authoritative NXDOMAIN response. This issue affects BIND 9 versio...

7.5CVSS7.2AI score0.01242EPSS
SaveExploits0References1
NVD
NVD
•added 2024/02/13 9:15 a.m.•48 views

CVE-2023-51440

A vulnerability has been identified in SIMATIC CP 343-1 6GK7343-1EX30-0XE0 All versions, SIMATIC CP 343-1 Lean 6GK7343-1CX10-0XE0 All versions, SIPLUS NET CP 343-1 6AG1343-1EX30-7XE0 All versions, SIPLUS NET CP 343-1 Lean 6AG1343-1CX10-2XE0 All versions. Affected products incorrectly validate TCP...

7.5CVSS7.5AI score0.00597EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/02/13 9:00 a.m.•20 views

CVE-2023-51440

A vulnerability has been identified in SIMATIC CP 343-1 6GK7343-1EX30-0XE0 All versions, SIMATIC CP 343-1 Lean 6GK7343-1CX10-0XE0 All versions, SIPLUS NET CP 343-1 6AG1343-1EX30-7XE0 All versions, SIPLUS NET CP 343-1 Lean 6AG1343-1CX10-2XE0 All versions. Affected products incorrectly validate TCP...

7.5CVSS7AI score0.00597EPSS
SaveExploits0References1
CVE
CVE
•added 2024/02/13 9:00 a.m.•87 views

CVE-2023-51440

CVE-2023-51440 affects Siemens SIMATIC CP 343-1 family and SIPLUS NET CP 343-1 devices (All versions). Root cause: improper verification of the TCP source/sequence, enabling unauthenticated remote attackers to induce DoS by injecting spoofed TCP RST packets. CVSS v3.1 base score 7.5 (HIGH); netwo...

7.5CVSS7.5AI score0.00597EPSS
SaveExploits0References1Affected Software1
Openbugbounty
Openbugbounty
•added 2024/02/13 6:06 a.m.•8 views

1.vndic.net Cross Site Scripting vulnerability OBB-3852033

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
CNNVD
CNNVD
•added 2024/02/13 12:00 a.m.•29 views

Siemens SIMATIC 安全漏洞

The SIMATIC CP 343-1 is a communication processor CP that provides Ethernet communication for the SIMATIC S7-300 cpu. SIPLUS Extreme products are designed for reliable operation under extreme conditions and are based on SIMATIC, LOGO!, SITOP, SINAMICS, SIMOTION, SCALANCE or other devices. SIPLUS...

7.5CVSS6.8AI score0.00597EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/02/13 12:00 a.m.•18 views

Microsoft Dynamics Security Breach

Microsoft Dynamics is a suite of ERP business solutions for multinational organizations from Microsoft USA. The product includes financial management, production management and business intelligence management. A security vulnerability exists in Microsoft Dynamics. The following products and...

8CVSS6.6AI score0.01725EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•39 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7AI score0.81729EPSS
SaveExploits1References13
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•47 views

CVE-2023-5517

A flaw in query-handling code can cause named to exit prematurely with an assertion failure when: - nxdomain-redirect ; is configured, and - the resolver receives a PTR query for an RFC 1918 address that would normally result in an authoritative NXDOMAIN response. This issue affects BIND 9 versio...

7.5CVSS7.1AI score0.01242EPSS
SaveExploits0References4
OpenVAS
OpenVAS
•added 2024/02/13 12:00 a.m.•34 views

Ubuntu: Security Advisory (USN-6631-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS8.2AI score0.10593EPSS
SaveExploits6References4
OpenVAS
OpenVAS
•added 2024/02/13 12:00 a.m.•24 views

Ubuntu: Security Advisory (USN-6630-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.5CVSS5.5AI score0.00226EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/13 12:00 a.m.•2 views

CVE-2023-51440: Improper Verification of Source of a Communication Channel

A vulnerability has been identified in SIMATIC CP 343-1 6GK7343-1EX30-0XE0 All versions, SIMATIC CP 343-1 Lean 6GK7343-1CX10-0XE0 All versions, SIPLUS NET CP 343-1 6AG1343-1EX30-7XE0 All versions, SIPLUS NET CP 343-1 Lean 6AG1343-1CX10-2XE0 All versions. Affected products incorrectly validate TCP...

7.5CVSS5.8AI score0.00597EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•37 views

Ubuntu 22.04 LTS / 23.10 : .NET vulnerabilities (USN-6634-1)

The remote Ubuntu 22.04 LTS / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6634-1 advisory. Brennan Conroy discovered that .NET with SignalR did not properly handle malicious clients. An attacker could possibly use this issue to cause a...

7.5CVSS8.1AI score0.02707EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•35 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50868)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50868 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attacker...

7.5CVSS6.7AI score0.81729EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•70 views

Ubuntu 22.04 LTS / 23.10 : Bind vulnerabilities (USN-6633-1)

The remote Ubuntu 22.04 LTS / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6633-1 advisory. Shoham Danino, Anat Bremler-Barr, Yehuda Afek, and Yuval Shavitt discovered that Bind incorrectly handled parsing large DNS messages. A remote...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References6
ICS
ICS
•added 2024/02/13 12:00 a.m.•40 views

Siemens CP343-1 Devices

As of January 10, 2023, CISA will no longer be updating ICS security advisories for Siemens product vulnerabilities beyond the initial advisory. For the most up-to-date information on vulnerabilities in this advisory, please see Siemens' ProductCERT Security Advisories CERT Services | Services |...

7.5CVSS7.6AI score0.00597EPSS
SaveExploits0References12
Rows per page
Query Builder