Lucene search
+L

127 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/22 12:00 a.m.•9 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000566)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000566 advisory. Out-of-bounds Read in GitHub repository vim/vim prior to 8.2. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...

7.8CVSS7.2AI score0.01629EPSS
SaveExploits1References4
NVD
NVD
•added 2026/03/21 4:16 a.m.•23 views

CVE-2026-1851

The iVysilani Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' shortcode attribute in all versions up to, and including, 3.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...

6.4CVSS0.00252EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•19 views

EUVD-2019-6369

Malware in sbrugna...

5.5CVSS6AI score0.00314EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•21 views

EUVD-2013-4684

Malware in sbrugna...

7.5CVSS5.8AI score0.04002EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•35 views

EUVD-2019-6353

Malware in sbrugna...

5.5CVSS6AI score0.00285EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/23 9:59 a.m.•15 views

CVE-2024-1851

The affiliate-toolkit – WordPress Affiliate Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the atkpcreatelist function in all versions up to, and including, 3.5.4. This makes it possible for authenticated attackers, with subscriber-level acce...

6.5CVSS7.1AI score0.00289EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 9:14 p.m.•14 views

CVE-2021-1851

A logic issue was addressed with improved state management. This issue is fixed in Security Update 2021-002 Catalina, Security Update 2021-003 Mojave, iOS 14.5 and iPadOS 14.5, watchOS 7.4, tvOS 14.5, macOS Big Sur 11.3. An application may be able to execute arbitrary code with kernel privileges...

9.3CVSS8.4AI score0.02202EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 10:21 a.m.•18 views

CVE-2019-15368

The Coolpad 1851 Android device with a build fingerprint of Coolpad/android/android:8.1.0/O11019/1534834761:userdebug/release-keys contains a pre-installed app with a package name of com.mediatek.wfo.impl app versionCode=27, versionName=8.1.0 that allows any app co-located on the device to modify...

5.5CVSS5.9AI score0.00314EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 4:34 a.m.•23 views

CVE-2019-15352

The Coolpad 1851 Android device with a build fingerprint of Coolpad/android/android:8.1.0/O11019/1534834761:userdebug/release-keys contains a pre-installed app with a package name of com.mediatek.wfo.impl app versionCode=27, versionName=8.1.0 that allows any app co-located on the device to modify...

5.5CVSS5.9AI score0.00285EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 4:30 a.m.•19 views

CVE-2011-1851

Stack-based buffer overflow in tftpserver.exe in HP Intelligent Management Center IMC 5.0 before E0101L02 allows remote attackers to execute arbitrary code via a long mode field...

10CVSS7.1AI score0.12855EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2022-1851

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Out-of-bounds Read in GitHub repository vim/vim prior to 8.2. CVE-2022-1851 Note that Nessus relies on the presence of the package as reported by the vendor...

7.8CVSS7.4AI score0.01629EPSS
SaveExploits1References2
Circl
Circl
•added 2025/03/02 8:22 p.m.•46 views

CVE-2025-1851

creationtimestamp| type| source ---|---|--- 2025-03-02 20:22:34+00:00| seen| https://infosec.exchange/users/vuldb/statuses/114094699549921161 2025-03-03 05:29:57+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6147 2025-03-03 07:01:08+00:00| published-proof-of-concept|...

9CVSS8AI score0.01092EPSS
SaveExploits0References5
OpenVAS
OpenVAS
•added 2024/07/01 12:00 a.m.•25 views

Huawei EulerOS: Security Advisory for dnsmasq (EulerOS-SA-2024-1851)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
Circl
Circl
•added 2024/03/08 8:21 a.m.•16 views

CVE-2024-1851

creationtimestamp| type| source ---|---|--- 2024-03-08 08:21:54+00:00| seen| https://t.me/ctinow/203130 2024-03-08 08:26:42+00:00| seen| https://t.me/ctinow/203138 2025-04-16 15:56:03+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/12078...

6.5CVSS6.9AI score0.00289EPSS
SaveExploits0References3
CVE
CVE
•added 2024/03/08 6:58 a.m.•112 views

CVE-2024-1851

CVE-2024-1851 affects the WordPress plugin “affiliate-toolkit – WordPress Affiliate Plugin.” The vulnerability is a broken access control due to a missing capability check in the function atkp_create_list(), present in all versions up to and including 3.5.4. This allows authenticated attackers wi...

6.5CVSS6.6AI score0.00289EPSS
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2024/03/08 12:00 a.m.•22 views

WordPress affiliate-toolkit Plugin <= 3.5.4 is vulnerable to Broken Access Control

Software affiliate-toolkit Type Plugin Vulnerable versions = 3.5.4 Fixed in 3.5.5 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-1851 Patch priority Medium CVSS severity Medium 6.3 Developer Claim ownership PSID 2242c759db29 Credits Lucio Sá Required...

6.5CVSS6.4AI score0.00289EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2023/11/06 12:00 a.m.•34 views

Rocky Linux 8 : pki-core:10.6 (RLSA-2022:1851)

The remote Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2022:1851 advisory. - A flaw was found in JSS, where it did not properly free up all memory. Over time, the wasted memory builds up in the server memory, saturating the server's RAM...

7.5CVSS7.3AI score0.01736EPSS
SaveExploits0References9
Tenable Nessus
Tenable Nessus
•added 2023/10/06 12:00 a.m.•34 views

Amazon Linux AMI : gsl (ALAS-2023-1851)

The version of gsl installed on the remote host is prior to 1.13-4.4. It is, therefore, affected by a vulnerability as referenced in the ALAS-2023-1851 advisory. A buffer overflow can occur when calculating the quantile value using the Statistics Library of GSL GNU Scientific Library, versions 2....

6.5CVSS7.2AI score0.00965EPSS
SaveExploits0References4
osv_bell
osv_bell
•added 2023/08/31 12:16 p.m.•6 views

BELL-CVE-2022-1851 CVE-2022-1851 does not affect BellSoft software

Bulletin has no description...

7.8CVSS7.3AI score0.01629EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2023/05/07 12:00 a.m.•40 views

EulerOS Virtualization 3.0.2.0 : vim (EulerOS-SA-2023-1736)

According to the versions of the vim packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - Out-of-bounds Read in vim/vim prior to 8.2. CVE-2022-0319 - Use After Free in GitHub repository vim/vim prior to 8.2. CVE-2022-0413,...

9.8CVSS6.5AI score0.12712EPSS
SaveExploits48References50
Rows per page
Query Builder