13 matches found
CVE-2026-17957 vulnerabilities
Vulnerabilities for packages: chromium...
Chromium: CVE-2026-17957 Inappropriate implementation in CORS
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
CVE-2026-17957
An inappropriate implementation flaw was found in the CORS component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=517476342...
CVE-2026-17957
creationtimestamp| type| source ---|---|--- 2026-07-30 05:22:16+00:00| seen| https://www.hkcert.org/security-bulletin/google-chrome-multiple-vulnerabilities20260730 2026-08-03 10:49:27+00:00| seen| https://www.hkcert.org/security-bulletin/microsoft-edge-multiple-vulnerabilities20260803...
CVE-2026-17957
Inappropriate implementation in CORS in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Low...
MSC-2023-17957
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Contacting external host – this package sends...
Oracle Linux 8 : ol8addon (ELSA-2022-17957)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2022-17957 advisory. - Infinite loop in Read in crypto/rand before Go 1.17.11 and Go 1.18.3 on Windows allows attacker to cause an indefinite hang by passing a buffer larg...
SUSE: Security Advisory (SUSE-SU-2018:4209-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE Security Update : yast2-rmt (openSUSE-2019-1036)
This update for yast2-rmt to version 1.1.12 fixes the following issues : Security issue fixed : - CVE-2018-17957: Secure MySQL credentials by not exposing them on the command line bsc1117602 This update was imported from the SUSE:SLE-15:Update update project. %NASLMINLEVEL 70300 C Tenable Network...
CVE-2018-17957
The CVE-2018-17957 entry affects the YaST2 RMT module in the SUSE openSUSE/YAST2 RMT tool, where versions prior to 1.1.2 expose MySQL database passwords on the process command line, enabling a local attacker to access or corrupt the RMT database. Public documents confirm the issue and that a fix ...
openSUSE Security Update : yast2-rmt (openSUSE-2018-1604)
This update for yast2-rmt to version 1.1.12 fixes the following issues : Security issue fixed : - CVE-2018-17957: Secure MySQL credentials by not exposing them on the command line bsc1117602 This update was imported from the SUSE:SLE-15:Update update project. %NASLMINLEVEL 70300 C Tenable Network...
openSUSE: Security Advisory for yast2-rmt (openSUSE-SU-2018:4272-1)
The remote host is missing an update for the Copyright C 2018 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...