43 matches found
CVE-2026-11037 vulnerabilities
Vulnerabilities for packages: chromium...
CVE-2026-11037 vulnerabilities
Vulnerabilities for packages: chromium...
SUSE CVE-2026-11037
Out of bounds write in Codecs in Google Chrome prior to 149.0.7827.53 allowed a remote attacker to potentially perform a sandbox escape via a crafted video file. Chromium security severity: Medium...
CVE-2026-11037
creationtimestamp| type| source ---|---|--- 2026-06-05 13:23:56+00:00| seen| https://infosec.exchange/users/cR0w/statuses/116697713800926918 2026-06-07 18:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/google-chrome-multiple-vulnerabilities20260608 2026-06-07 18:00:00+00:00| seen|...
Linux Distros Unpatched Vulnerability : CVE-2026-11037
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Out of bounds write in Codecs in Google Chrome prior to 149.0.7827.53 allowed a remote attacker to potentially perform a sandbox escape via a crafted video file...
CVE-2026-11037
An out-of-bounds write vulnerability exists in the Codecs component of Google Chrome (prior to version 149.0.7827.53 ) and Microsoft Edge . A remote attacker can exploit this flaw by providing a specially crafted video file to potentially achieve a sandbox escape . Impact may also include service...
CVE-2025-11037
creationtimestamp| type| source ---|---|--- 2025-09-26 21:10:30+00:00| seen| https://gist.github.com/Darkcrai86/47c69544ba63cfa96c644b0019a53f71...
CVE-2024-11037 Path Traversal in binary-husky/gpt_academic
A path traversal vulnerability exists in binary-husky/gptacademic at commit 679352d, which allows an attacker to bypass the blockedpaths protection and read the config.py file containing sensitive information such as the OpenAI API key. This vulnerability is exploitable on Windows operating syste...
RockyLinux 8 : exiv2 (RLSA-2020:1577)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2020:1577 advisory. exiv2: infinite loop and hang in Jp2Image::readMetadata in jp2image.cpp could lead to DoS CVE-2019-20421 exiv2: null pointer dereference in the...
Ubuntu 16.04 ESM : PHP ImageMagick vulnerability (USN-4586-2)
The remote Ubuntu 16.04 ESM host has a package installed that is affected by a vulnerability as referenced in the USN-4586-2 advisory. USN-4586-1 fixed vulnerabilities in PHP ImageMagick. This update provides the corresponding update for Ubuntu 16.04 ESM. Tenable has extracted the preceding...
SUSE CVE-2018-11037
In Exiv2 0.26, the Exiv2::PngImage::printStructure function in pngimage.cpp allows remote attackers to cause an information leak via a crafted file...
coop (>=0.5.0, <=0.5.3), wagtail-flags (2.0.7) +3 more potentially affected by CVE-2020-11037 via wagtail (1.10.1)
wagtail PYPI version 1.10.1 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =0.5.0, =0.9.0, =0.10.0, =0.10.2 - wagtail-sharing 0.6.0 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
coop (0.6.0) potentially affected by CVE-2020-11037 via wagtail (1.11.1)
wagtail PYPI version 1.11.1 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop 0.6.0 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
coop (>=0.3.1, <=0.4.6), molo-core (>=5.22.3, <=5.22.5) +2 more potentially affected by CVE-2020-11037 via wagtail (1.9.1)
wagtail PYPI version 1.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =0.3.1, =5.22.3, =0.9.3, =0.9.5 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
aimmo (>=0.57.1b6141, <=0.61.8b52), cfl-common (>=4.3.0, <=4.14.2) +30 more potentially affected by CVE-2020-11037 via wagtail (>=2.0.2, <=2.6.3)
wagtail PYPI version =2.0.2, =0.57.1b6141, =4.3.0, =2.28.0, =0.5.0, =2.0.0, =0.2.0, =8.0.0, =0.0.1, =8.0.0, =8.0.0, =8.0.0, =1.0.4, =2.4.0, =0.2.0, =1.0.1 and more Source cves: CVE-2020-11037 Source advisory: GHSA-JJJR-3JCW-F8V6...
wagtail-metadata-mixin (0.0.7), wagtailperson (>=0.9.8, <=0.10.0) potentially affected by CVE-2020-11037 via wagtail (>=2.8.0, <=2.8.1)
wagtail PYPI version =2.8.0, =0.9.8, =0.10.0 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
wagtailnest (>=0.0.9, <=0.0.12) potentially affected by CVE-2020-11037 via wagtail (1.12.2)
wagtail PYPI version 1.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - wagtailnest =0.0.9, =0.0.12 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
coop (0.7.0) potentially affected by CVE-2020-11037 via wagtail (1.12.6)
wagtail PYPI version 1.12.6 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop 0.7.0 Source cves: CVE-2020-11037 Source advisory: OSV:GHSA-JJJR-3JCW-F8V6...
coop (>=0.8.0, <=0.8.1), django-wagtail-feeds (0.0.3) +11 more potentially affected by CVE-2020-11037 via wagtail (1.13.4)
wagtail PYPI version 1.13.4 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =0.8.0, =0.1.1, =6.0.1, =6.3.0, =0.4.1, =0.4.0, =0.5.1, =0.10.3, =1.0.0, =0.1.0, =0.2.0 Source cves: CVE-2020-11037 Source advisory:...
CVE-2020-11037
In Wagtail, a potential timing attack exists on pages or documents protected with a shared password via the Privacy controls. The password check uses a character-by-character comparison, enabling a timing analysis to potentially reveal the password when measured locally. Affected versions are bef...