44 matches found
ROOT-APP-NPM-AIKIDO-2026-10755 AIKIDO-2026-10755 in next - Patched by Root
Root has patched AIKIDO-2026-10755 in the next package for Root:npm. Multiple fixed versions available...
CVE-2026-10755
creationtimestamp| type| source ---|---|--- 2026-07-20 07:56:58+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mr2t24q7et2q...
CVE-2026-10755
The All in One SEO WordPress plugin, in versions prior to 4.9.9 , contains an incorrect authorization vulnerability. The plugin fails to properly restrict access to specific AI integration REST API endpoints , which allows users with low-level privileges, such as Contributors , to overwrite or re...
PT-2026-64868
Root has patched AIKIDO-2026-10755 in the @rootio/Next.js package for Root:npm. Multiple fixed versions available...
EUVD-2025-10755
Malicious code in bioql PyPI...
CVE-2024-10755
A vulnerability classified as problematic has been found in PHPGurukul Online Shopping Portal 2.0. Affected is an unknown function of the file /admin/assets/plugins/DataTables/media/unittesting/templates/emptytable.php. The manipulation of the argument scripts leads to cross site scripting. It is...
CVE-2016-10755
AbanteCart 1.2.8 allows SQL Injection via the sourcelanguage parameter to admin/controller/pages/localisation/language.php and core/lib/languagemanager.php, or via POST data to admin/controller/pages/tool/backup.php and admin/model/tool/backup.php...
CVE-2024-10755
creationtimestamp| type| source ---|---|--- 2024-11-04 05:13:57+00:00| seen| https://t.me/cvedetector/9693...
CVE-2024-10755 PHPGurukul Online Shopping Portal empty_table.php cross site scripting
A vulnerability classified as problematic has been found in PHPGurukul Online Shopping Portal 2.0. Affected is an unknown function of the file /admin/assets/plugins/DataTables/media/unittesting/templates/emptytable.php. The manipulation of the argument scripts leads to cross site scripting. It is...
CVE-2024-10755 PHPGurukul Online Shopping Portal empty_table.php cross site scripting
A vulnerability classified as problematic has been found in PHPGurukul Online Shopping Portal 2.0. Affected is an unknown function of the file /admin/assets/plugins/DataTables/media/unittesting/templates/emptytable.php. The manipulation of the argument scripts leads to cross site scripting. It is...
FreeBSD : py39-cinder -- insecure-credentials flaw (f767d615-01db-47e9-b4ab-07bb8d3409fd)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the f767d615-01db-47e9-b4ab-07bb8d3409fd advisory. - An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1....
Moderate: Red Hat Security Advisory: openstack-cinder security update
An update for openstack-cinder is now available for Red Hat OpenStack Platform 16.1 Train. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...
CVE-2020-10755
creationtimestamp| type| source ---|---|--- 2020-06-10 20:55:23+00:00| seen| https://t.me/cibsecurity/12650...
CVE-2020-10755
An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16.x.x versions before openstack-cinder 16.1.0. When using openstack-cinder with the Dell EMC ScaleI...
CVE-2020-10755
OpenStack Cinder CVE-2020-10755 affects multiple OpenStack Cinder releases prior to specific upgrades (14.1.0 for 14.x, 15.2.0 for 15.x, 16.1.0 for 16.x) when using Dell EMC ScaleIO or VxFlex OS backends. The vulnerability exposes backend credentials in the connection_info of Block Storage v3 Att...
CVE-2020-10755
An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16.x.x versions before openstack-cinder 16.1.0. When using openstack-cinder with the Dell EMC ScaleI...
org.apache.knox:gateway-provider-security-pac4j (>=0.14.0, <=1.1.0), org.apache.knox:gateway-release (>=0.14.0, <=1.1.0) +205 more potentially affected by CVE-2019-10755 via org.pac4j:pac4j-saml (2.1.0)
org.pac4j:pac4j-saml MAVEN version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.pac4j:pac4j-saml and may be impacted: - org.apache.knox:gateway-provider-security-pac4j =0.14.0, =0.14.0, =0.14.0, =0.14.0, =0.14.0, =0.14.0, =5.2.0-rc2,...
org.jooby:coverage-report (0.12.0) potentially affected by CVE-2019-10755 via org.pac4j:pac4j-saml (1.8.0)
org.pac4j:pac4j-saml MAVEN version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.pac4j:pac4j-saml and may be impacted: - org.jooby:coverage-report 0.12.0 Source cves: CVE-2019-10755 Source advisory: OSV:GHSA-RC75-CF5C-MXVH...
org.apache.knox:gateway-provider-security-pac4j (>=0.9.1, <=0.13.0), org.jasig.cas:cas-server-support-pac4j (>=4.2.5, <=4.2.7) +2 more potentially affected by CVE-2019-10755 via org.pac4j:pac4j-saml (1.8.9)
org.pac4j:pac4j-saml MAVEN version 1.8.9 is affected by a known vulnerability. The following packages have a transitive dependency on org.pac4j:pac4j-saml and may be impacted: - org.apache.knox:gateway-provider-security-pac4j =0.9.1, =4.2.5, =4.2.5, =4.2.7 - org.pac4j:pac4j-config 1.8.9 Source...
org.pac4j:pac4j-config (1.8.4) potentially affected by CVE-2019-10755 via org.pac4j:pac4j-saml (1.8.4)
org.pac4j:pac4j-saml MAVEN version 1.8.4 is affected by a known vulnerability. The following packages have a transitive dependency on org.pac4j:pac4j-saml and may be impacted: - org.pac4j:pac4j-config 1.8.4 Source cves: CVE-2019-10755 Source advisory: OSV:GHSA-RC75-CF5C-MXVH...