Lucene search
+L

55 matches found

Circl
Circl
•added 2026/06/26 7:37 a.m.•22 views

CVE-2017-10684

creationtimestamp| type| source ---|---|--- 2026-06-26 07:37:07+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3mp6gqiyc2n2k...

9.8CVSS7.5AI score0.04876EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/12/13 6:57 a.m.•25 views

CVE-2025-10684

The Construction Light WordPress theme before 1.6.8 does not have authorisation and CSRF when activating via an AJAX action, allowing any authenticated users, such as subscriber to activate arbitrary...

4.3CVSS6.9AI score0.00119EPSS
SaveExploits0References1
Circl
Circl
•added 2025/12/12 7:17 a.m.•19 views

CVE-2025-10684

creationtimestamp| type| source ---|---|--- 2025-12-12 07:17:44+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3m7rkbg6ssv2x 2025-12-12 07:42:42+00:00| seen| https://gist.github.com/Darkcrai86/ad79e616b3b4990b1fb3d9b672b9d523 2025-12-12 08:12:23+00:00| seen|...

4.3CVSS5.8AI score0.00119EPSS
SaveExploits0References3
Circl
Circl
•added 2025/08/15 4:40 p.m.•13 views

CVE-2020-10684

creationtimestamp| type| source ---|---|--- 2025-08-15 16:40:05+00:00| seen| https://t.me/truesecator/7335...

7.9CVSS7.2AI score0.00334EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 8:20 a.m.•18 views

CVE-2024-10684

The Kognetiks Chatbot for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'dir' parameter in all versions up to, and including, 2.1.7 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject...

6.1CVSS8.5AI score0.00403EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 10:26 a.m.•26 views

CVE-2019-10684

Application/Admin/Controller/ConfigController.class.php in 74cms v5.0.1 allows remote attackers to execute arbitrary PHP code via the index.php?m=Admin=config=edit sitedomain parameter...

9.8CVSS9.1AI score0.02411EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•18 views

Linux Distros Unpatched Vulnerability : CVE-2017-10684

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In ncurses 6.0, there is a stack-based buffer overflow in the fmtentry function. A crafted input will lead to a remote arbitrary code execution attack...

9.8CVSS8.2AI score0.04876EPSS
SaveExploits0References2
Circl
Circl
•added 2024/11/13 4:57 a.m.•33 views

CVE-2024-10684

creationtimestamp| type| source ---|---|--- 2024-11-13 04:57:45+00:00| seen| https://t.me/cvedetector/10788...

6.1CVSS8.6AI score0.00403EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/11/12 12:00 a.m.•34 views

WordPress Kognetiks Chatbot for WordPress Plugin <= 2.1.7 is vulnerable to Cross Site Scripting (XSS)

Software Kognetiks Chatbot for WordPress Type Plugin Vulnerable versions = 2.1.7 Fixed in 2.1.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10684 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e89537076c29 Credits L...

6.1CVSS8.3AI score0.00403EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2024/06/03 12:00 a.m.•36 views

RHEL 7 : ncurses (Unpatched Vulnerability)

The remote Redhat Enterprise Linux 7 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - ncurses: Stack-based buffer overflow caused by format string vulnerability in fmtentry function...

9.8CVSS7.6AI score0.04876EPSS
SaveExploits12References17
SUSE CVE
SUSE CVE
•added 2023/02/15 4:43 a.m.•16 views

SUSE CVE-2017-10684

In ncurses 6.0, there is a stack-based buffer overflow in the fmtentry function. A crafted input will lead to a remote arbitrary code execution attack...

5.6CVSS8.7AI score0.04876EPSS
SaveExploits0References30
OpenVAS
OpenVAS
•added 2022/08/26 12:00 a.m.•39 views

Ubuntu: Security Advisory (USN-5448-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS6.9AI score0.04876EPSS
SaveExploits8References2
OpenVAS
OpenVAS
•added 2022/01/28 12:00 a.m.•44 views

Mageia: Security Advisory (MGASA-2018-0002)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS6.7AI score0.04876EPSS
SaveExploits7References7
OpenVAS
OpenVAS
•added 2021/06/09 12:00 a.m.•36 views

SUSE: Security Advisory (SUSE-SU-2017:2076-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS7.3AI score0.04876EPSS
SaveExploits1References8
OpenVAS
OpenVAS
•added 2021/06/09 12:00 a.m.•50 views

SUSE: Security Advisory (SUSE-SU-2017:2701-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

10CVSS7AI score0.57322EPSS
SaveExploits33References2
OpenVAS
OpenVAS
•added 2021/04/19 12:00 a.m.•49 views

SUSE: Security Advisory (SUSE-SU-2017:2075-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS7.3AI score0.04876EPSS
SaveExploits1References8
vulnersOsv
vulnersOsv
•added 2021/04/07 8:37 p.m.•4 views

enos (>=6.0.0, <=6.0.2), enos-kubernetes (>=1.0.9, <=1.2.0) +8 more potentially affected by CVE-2020-10684 via ansible (>=2.7.2, <=2.7.16)

ansible PYPI version =2.7.2, =6.0.0, =1.0.9, =3.0.0a1, =1.12.1, =0.0.31, =0.9.7, =0.0.1.dev144, =0.0.5, =0.0.15 Source cves: CVE-2020-10684 Source advisory: OSV:GHSA-P62G-JHG6-V3RQ...

7.9CVSS0.00334EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/04/07 8:37 p.m.•3 views

enos (>=6.0.0, <=6.0.2), enos-kubernetes (>=1.0.9, <=1.2.0) +8 more potentially affected by CVE-2020-10684 via ansible (>=2.7.2, <=2.7.16)

ansible PYPI version =2.7.2, =6.0.0, =1.0.9, =3.0.0a1, =1.12.1, =0.0.31, =0.9.7, =0.0.1.dev144, =0.0.5, =0.0.15 Source cves: CVE-2020-10684 Source advisory: GHSA-P62G-JHG6-V3RQ...

7.9CVSS0.00334EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2021/04/07 8:37 p.m.•3 views

ansible-roster (0.4.1), ants-client (>=2.0.0b4, <=2.1.0) +4 more potentially affected by CVE-2020-10684 via ansible (>=2.9.0b1, <=2.9.4)

ansible PYPI version =2.9.0b1, =2.0.0b4, =0.1.2, =0.0.6, =0.0.7 Source cves: CVE-2020-10684 Source advisory: OSV:GHSA-P62G-JHG6-V3RQ...

7.9CVSS0.00334EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2020/06/17 12:00 a.m.•62 views

GLSA-202006-11 : Ansible: Multiple vulnerabilities

The remote host is affected by the vulnerability described in GLSA-202006-11 Ansible: Multiple vulnerabilities Multiple vulnerabilities have been discovered in Ansible. Please review the CVE identifiers referenced below for details. Impact : Please review the referenced CVE identifiers for detail...

7.9CVSS6.7AI score0.0051EPSS
SaveExploits4References10
Rows per page
Query Builder