58 matches found
nahsra__antisamy_CVE-2016-10006_1-5-3
antisamy A library for performing fast, configurable cleansing of HTML coming from untrusted sources. Another way of saying that could be: It's an API that helps you make sure that clients don't supply malicious cargo code in the HTML they supply for their profile, comments, etc., that get...
CLEANSTART-2026-IS48136 Security fixes in opentofu-fips 1.10.9-r0
Package opentofu-fips version 1.10.9-r0 fixes 2 vulnerabilities: CVE-2024-10005, CVE-2024-10006...
CVE-2026-10006 vulnerabilities
Vulnerabilities for packages: chromium...
Linux Distros Unpatched Vulnerability : CVE-2026-10006
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Race in WebAudio in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium...
CVE-2026-10006
A race condition vulnerability exists in the WebAudio component of Google Chrome (and Microsoft Edge ) prior to version 148.0.7778.216 . The flaw is caused by improper synchronization during simultaneous execution using a shared resource. A remote attacker could exploit this by delivering a craft...
CVE-2026-10006
Race in WebAudio in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-10006
creationtimestamp| type| source ---|---|--- 2026-05-28 18:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/google-chrome-multiple-vulnerabilities20260529 2026-05-28 18:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/microsoft-edge-multiple-vulnerabilities20260529 2026-05-29...
MSC-2025-10006
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Suspect publisher – this publisher has a history ...
CVE-2020-10006
This issue was addressed with improved entitlements. This issue is fixed in macOS Big Sur 11.0.1. A malicious application may be able to access restricted files...
CVE-2025-10006
creationtimestamp| type| source ---|---|--- 2025-10-18 07:37:46+00:00| seen| Telegram/TD5wjaSFldegPRJdxiNQ9kUtWX3nZhXTi3oZDKxhHeQ-Zg...
CVE-2025-10006 WPBakery Page Builder <= 8.6 - Authenticated (Contributor+) Stored Cross-Site Scripting
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'revslidervc' shortcode in all versions up to, and including, 8.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
WordPress WPBakery Page Builder plugin <= 8.6 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by stealthcopter in WordPress Plugin WPBakery Page Builder versions = 8.6...
EUVD-2019-9469
Malware in sbrugna...
CVE-2016-10006
creationtimestamp| type| source ---|---|--- 2025-08-20 21:02:30+00:00| seen| https://bsky.app/profile/beikokucyber.bsky.social/post/3lwud77izd22t...
CVE-2024-10006 vulnerabilities
Vulnerabilities for packages: consul-fips, consul...
CVE-2011-10006
A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to...
CVE-2015-10006
A vulnerability, which was classified as problematic, has been found in admont28 Ingnovarq. Affected by this issue is some unknown functionality of the file app/controller/insertarSliderAjax.php. The manipulation of the argument imagetitle leads to cross site scripting. The attack may be launched...
Linux Distros Unpatched Vulnerability : CVE-2024-10006
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was identified in Consul and Consul Enterprise Consul such that using Headers in L7 traffic intentions could bypass HTTP header based access...
Linux Distros Unpatched Vulnerability : CVE-2016-10006
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In OWASP AntiSamy before 1.5.5, by submitting a specially crafted input a tag that supports style with active content, you could bypass the library protections...
openSUSE Security Advisory (SUSE-SU-2024:3950-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...