Lucene search
+L

3 matches found

CVE
CVE
•added 2022/02/25 8:28 a.m.•44 views

CVE-2016-1000233

CVE-2016-1000233 is a Swagger-UI cross-site scripting vulnerability described in the connected IBM bulletin. The issue arises when a Content-Type: application/javascript header is included while Swagger-UI processes a URL query string parameter, allowing a remote attacker to inject and execute ma...

9.3AI score
SaveExploits0References8
vulnersOsv
vulnersOsv
•added 2020/09/01 3:36 p.m.•5 views

@csltech/strong-nginx-controller (>=1.0.2, <=1.0.3), @csltech/strong-pm (>=7.0.0, <=7.0.2) +56 more potentially affected by CVE-2016-1000233 via swagger-ui (>=2.0.2, <=2.1.8-M1)

swagger-ui NPM version =2.0.2, =1.0.2, =7.0.0, =3.0.1, =2.0.0, =1.0.1, =1.0.1, =2.8.29, =1.0.1, =5.0.232, =0.0.1, =0.4.1, =1.0.1, =0.0.1, =0.0.27, =0.1.9 and more Source cves: CVE-2016-1000233 Source advisory: GHSA-MRX7-8HXF-F853...

0.00713EPSS
SaveExploits0
CVE
CVE
•added 2017/11/17 6:00 p.m.•49 views

CVE-2017-1000233

OpenProject before 6.1.6 and 7.x before 7.0.3 mishandles session expiry, which allows remote attackers to perform APIv3 requests indefinitely by leveraging a hijacked session. Affected versions: prior to 6.1.6 and prior to 7.0.3. Remediation: upgrade to OpenProject 6.1.6 or newer, or 7.0.3 or new...

8.1AI score
SaveExploits0
Rows per page
Query Builder