136 matches found
OPENSUSE-SU-2026:20020-1 Security update for chromium
This update for chromium fixes the following issues: Changes in chromium: - Chromium 143.0.7499.192 boo1256067: CVE-2026-0628: Insufficient policy enforcement in WebView tag - Chromium 143.0.7499.169 stable released 2025-12-18 no cve listed yet Chromium 143.0.7499.146 boo1255115: CVE-2025-14765:...
aiconsole (>=0.2.0, <=0.2.7), fastrepl (>=0.0.19, <=0.0.20) potentially affected by CVE-2025-0628 via litellm (0.6.6)
litellm PYPI version 0.6.6 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - aiconsole =0.2.0, =0.0.19, =0.0.20 Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
otter-ai (>=0.0.0a0, <=0.0.0a5) potentially affected by CVE-2025-0628 via litellm (0.1.400)
litellm PYPI version 0.1.400 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - otter-ai =0.0.0a0, =0.0.0a5 Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
open-interpreter (>=0.1.12, <=0.1.17), promptmodel (>=0.0.25, <=0.0.31) potentially affected by CVE-2025-0628 via litellm (0.13.2)
litellm PYPI version 0.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - open-interpreter =0.1.12, =0.0.25, =0.0.31 Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
autollm (>=0.0.1, <=0.0.3) potentially affected by CVE-2025-0628 via litellm (0.8.4)
litellm PYPI version 0.8.4 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - autollm =0.0.1, =0.0.3 Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
agentic-ai-vass-tools (>=0.1.0, <=0.4.0), ai-agents (>=0.0.4, <=0.0.52) +81 more potentially affected by CVE-2025-0628 via litellm (>=1.0.0, <=1.61.9)
litellm PYPI version =1.0.0, =0.1.0, =0.0.4, =0.1.3, =0.1.0, =0.67.0, =0.1.5, =0.0.1, =1.6.24, =0.1.12rc1, =0.1.0, =0.60.2, =0.3.6, =0.4.2 and more Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
yival (>=0.1.0a5, <=0.1.0a10) potentially affected by CVE-2025-0628 via litellm (0.1.607)
litellm PYPI version 0.1.607 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - yival =0.1.0a5, =0.1.0a10 Source cves: CVE-2025-0628 Source advisory: OSV:PYSEC-2026-1546...
CVE-2026-12799
A security vulnerability has been detected in BerriAI litellm up to 1.82.2. Affected by this issue is the function uiviewusers of the file litellm/proxy/managementendpoints/internaluserendpoints.py of the component Incomplete Fix CVE-2025-0628. Such manipulation leads to improper authorization. I...
PT-2026-51213
Name of the Vulnerable Software and Affected Versions BerriAI litellm versions prior to 1.82.3 Description Improper authorization occurs in the ui view users function located in the litellm/proxy/management endpoints/internal user endpoints.py file. This flaw allows a remote attacker to bypass...
Fedora: Security Advisory (FEDORA-2026-2a94cc43d9)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2026-77e3579a49)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora 42 : cef (2026-2a94cc43d9)
The remote Fedora 42 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-2a94cc43d9 advisory. Update to 143.0.7499.192 rhbz2427842 High CVE-2026-0628: Insufficient policy enforcement in WebView tag Tenable has extracted the preceding description block...
Fedora 43 : cef (2026-77e3579a49)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-77e3579a49 advisory. Update to 143.0.7499.192 rhbz2427842 High CVE-2026-0628: Insufficient policy enforcement in WebView tag Tenable has extracted the preceding description block...
openSUSE 16 Security Update : chromium (openSUSE-SU-2026:20020-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:20020-1 advisory. Changes in chromium: - Chromium 143.0.7499.192 boo1256067: CVE-2026-0628: Insufficient policy enforcement in WebView tag - Chromium 143.0.7499.1...
Fedora: Security Advisory (FEDORA-2026-540f5a89d1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Debian: Security Advisory (DSA-6097-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2026-66162d01ae)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora 43 : chromium (2026-66162d01ae)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-66162d01ae advisory. Update to 143.0.7499.192 High CVE-2026-0628: Insufficient policy enforcement in WebView tag Enable control flow integrity support for x8664/aarch64 Enable...
Fedora 42 : chromium (2026-540f5a89d1)
The remote Fedora 42 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-540f5a89d1 advisory. Update to 143.0.7499.192 High CVE-2026-0628: Insufficient policy enforcement in WebView tag Enable control flow integrity support for x8664/aarch64 Enable...
CVE-2021-0628
In OMA DRM, there is a possible memory corruption due to improper input validation. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS05722454; Issue ID: ALPS05722454...