132 matches found
external_v8_AOSP10_r33_CVE-2021-0393
V8 JavaScript Engine V8 is Google's open source JavaScript engine. V8 implements ECMAScript as specified in ECMA-262. V8 is written in C++ and is used in Google Chrome, the open source browser from Google. V8 can run standalone, or can be embedded into any C++ application. V8 Project page:...
GHSA-FXM4-5828-J89M vulnerabilities
Vulnerabilities for packages: linux-gcp...
TencentOS Server 3: webkit2gtk3 (TSSA-2026:0393)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0393 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
CVE-2026-0393
creationtimestamp| type| source ---|---|--- 2026-05-21 08:04:33+00:00| seen| https://infosec.exchange/users/certvde/statuses/116611525732424159 2026-05-21 13:23:15+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mmejccu2kg2p 2026-05-22 12:14:32+00:00| seen|...
CVE-2021-0393
In Scanner::LiteralBuffer::NewCapacity of scanner.cc, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution if an attacker can supply a malicious PAC file, with no additional execution privileges needed. User interaction is not needed for...
CVE-2020-0393
In decrypt and decrypt12 of CryptoPlugin.cpp, there is a possible out of bounds read due to a missing bounds check. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9...
CVE-1999-0393
Remote attackers can cause a denial of service in Sendmail 8.8.x and 8.9.2 by sending messages with a large number of headers...
Linux Distros Unpatched Vulnerability : CVE-2022-0393
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Out-of-bounds Read in GitHub repository vim/vim prior to 8.2. CVE-2022-0393 Note that Nessus relies on the presence of the package as reported by the vendor...
CVE-2025-0393
CVE-2025-0393 — The Royal Elementor Addons and Templates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to 1.7.1006 due to missing or incorrect nonce validation in wpr_filter_grid_posts(). This enables unauthenticated attackers to forge requests and, if a site...
Amazon Linux 2022 : vim-common, vim-data, vim-default-editor (ALAS2022-2022-025)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2022-2022-025 advisory. A flaw was found in vim. The vulnerability occurs due to a crash when recording and using Select mode and leads to an out-of-bounds read. This flaw allows an attacker to input a specially craft...
Critical Photon OS Security Update - PHSA-2024-5.0-91-0393
Updates of 'linux', 'linux-esx', 'linux-rt' packages of Photon OS have been released...
CVE-2019-0393
creationtimestamp| type| source ---|---|--- 2024-02-13 14:41:18+00:00| seen| https://t.me/ctinow/183839...
MSC-2024-0393
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Contacting external host – this package sends...
CVE-2024-0393
creationtimestamp| type| source ---|---|--- 2024-01-12 07:21:32+00:00| seen| https://t.me/ctinow/167101...
USN-6195-1: Vim vulnerabilities
It was discovered that Vim contained an out-of-bounds read vulnerability. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code. CVE-2022-0128 It was discovered that Vim did not properly manage memory when freeing allocated memory. An attacker could...
Ubuntu 22.04 LTS : Vim vulnerabilities (USN-6195-1)
The remote Ubuntu 22.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6195-1 advisory. It was discovered that Vim contained an out-of-bounds read vulnerability. An attacker could possibly use this issue to cause a denial of service or execu...
K34352169: Apache Struts vulnerability CVE-2012-0393
Security Advisory Description The ParameterInterceptor component in Apache Struts before 2.3.1.1 does not prevent access to public constructors, which allows remote attackers to create or overwrite arbitrary files via a crafted parameter that triggers the creation of a Java object. CVE-2012-0393...
SUSE CVE-2022-0393
Out-of-bounds Read in GitHub repository vim/vim prior to 8.2...
SUSE: Security Advisory (SUSE-SU-2023:0393-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
RHEL 8 : pcs (RHSA-2023:0393)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2023:0393 advisory. The pcs packages provide a command-line configuration system for the Pacemaker and Corosync utilities. Security Fixes: sinatra: Reflected File Downlo...