Lucene search
+L

94 matches found

RedhatCVE
RedhatCVE
•added 2026/04/14 7:22 a.m.•25 views

CVE-2026-0234

An improper verification of cryptographic signature vulnerability exists in Cortex XSOAR and Cortex XSIAM platforms during integration of Microsoft Teams that enables an unauthenticated user to access and modify protected resources...

9.2CVSS5.8AI score0.00231EPSS
SaveExploits0References1
Circl
Circl
•added 2026/04/08 1:04 p.m.•20 views

CVE-2026-0234

creationtimestamp| type| source ---|---|--- 2026-04-08 13:04:52+00:00| seen| https://cyber.gc.ca/en/alerts-advisories/palo-alto-networks-security-advisory-av26-331 2026-04-08 19:03:24+00:00| seen| https://bsky.app/profile/ripjyr.bsky.social/post/3miyyawy7w22n 2026-04-09 17:14:19+00:00| seen|...

9.2CVSS7.5AI score0.00231EPSS
SaveExploits0References6
OpenVAS
OpenVAS
•added 2026/01/26 12:00 a.m.•3 views

openSUSE Security Advisory (SUSE-SU-2026:0234-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.8CVSS6.8AI score0.00222EPSS
SaveExploits1References5
RedhatCVE
RedhatCVE
•added 2026/01/07 9:42 a.m.•21 views

CVE-1999-0234

Bash treats any character with a value of 255 as a command separator...

4.6CVSS5.9AI score0.004EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•28 views

EUVD-2012-1260

Malware in sbrugna...

6.5CVSS5.8AI score0.01061EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2025/05/22 10:16 p.m.•22 views

CVE-2022-0234

The WOOCS WordPress plugin before 1.3.7.5 does not sanitise and escape the woocsinordercurrency parameter of the woocsgetproductspricehtml AJAX action available to both unauthenticated and authenticated users before outputting it back in the response, leading to a Reflected Cross-Site Scripting...

6.1CVSS6.4AI score0.0176EPSS
SaveExploits3References1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:34 p.m.•16 views

CVE-2020-0234

In crusafegetparam of msm-cirrus-playback.c, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android...

7.8CVSS7.4AI score0.00156EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/28 2:23 a.m.•17 views

CVE-2025-0234

Out-of-bounds vulnerability in curve segmentation processing of Generic PCL6 V4 Printer Driver / Generic UFR II V4 Printer Driver / Generic LIPSLX V4 Printer Driver...

5.3CVSS8.5AI score0.00623EPSS
SaveExploits0References1
NVD
NVD
•added 2025/02/26 8:12 a.m.•19 views

CVE-2025-0234

Out-of-bounds vulnerability in curve segmentation processing of Generic PCL6 V4 Printer Driver / Generic UFR II V4 Printer Driver / Generic LIPSLX V4 Printer Driver...

5.3CVSS0.00623EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/02/26 1:52 a.m.•12 views

CVE-2025-0234

Out-of-bounds vulnerability in curve segmentation processing of Generic PCL6 V4 Printer Driver / Generic UFR II V4 Printer Driver / Generic LIPSLX V4 Printer Driver...

5.3CVSS8.4AI score0.00623EPSS
SaveExploits0References1
CVE
CVE
•added 2025/02/26 1:52 a.m.•88 views

CVE-2025-0234

CVE-2025-0234 affects Canon Generic PCL6 V4 Printer Driver, Generic UFR II V4 Printer Driver, and Generic LIPSLX V4 Printer Driver. The root cause is an out-of-bounds vulnerability in curve segmentation processing, leading to Denial of Service (DoS); some conditions could enable arbitrary code ex...

5.3CVSS8.4AI score0.00623EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2024/07/24 12:00 a.m.•46 views

Photon OS 3.0: Linux PHSA-2021-3.0-0234

An update of the linux package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2021-3.0-0234. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...

8.3CVSS6.4AI score0.78684EPSS
SaveExploits24References5
OpenVAS
OpenVAS
•added 2024/06/25 12:00 a.m.•21 views

Mageia: Security Advisory (MGASA-2024-0234)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS6.2AI score0.03397EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2024/01/17 12:00 a.m.•36 views

RHEL 8 : java-11-openjdk (RHSA-2024:0234)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:0234 advisory. The java-11-openjdk packages provide the OpenJDK 11 Java Runtime Environment and the OpenJDK 11 Java Software Development Kit. Security Fixe...

7.4CVSS7.5AI score0.01035EPSS
SaveExploits0References14
Mend
Mend
•added 2023/04/13 9:00 p.m.•6 views

MSC-2021-0234

This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Contacting external host – this package sends...

8.8CVSS5.8AI score
SaveExploits0References1
Circl
Circl
•added 2023/02/06 10:29 p.m.•19 views

CVE-2023-0234

creationtimestamp| type| source ---|---|--- 2023-02-06 22:29:27+00:00| seen| https://t.me/cibsecurity/57593...

8.8CVSS8.1AI score0.17992EPSS
SaveExploits2References1
CVE
CVE
•added 2023/02/06 7:59 p.m.•112 views

CVE-2023-0234

The SiteGround Security WordPress plugin (SiteGround Security) for WordPress, affected until version 1.3.1, contains an authenticated SQL injection due to improper sanitization of user input used in SQL queries. This affects plugin versions prior to 1.3.1 and leads to high-severity impact (CVSSv3...

8.8CVSS8.9AI score0.17992EPSS
SaveExploits2References3Affected Software1
Patchstack
Patchstack
•added 2023/01/13 12:00 a.m.•21 views

WordPress SiteGround Security Plugin < 1.3.1 is vulnerable to SQL Injection

Software SiteGround Security Type Plugin Vulnerable versions 1.3.1 Fixed in 1.3.1 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-0234 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 03fc3b7e07bc Credits So Sakaguchi Required privilege Administrator...

8.8CVSS6.8AI score0.17992EPSS
SaveExploits2References4Affected Software1
Mend
Mend
•added 2022/10/24 12:00 a.m.•4 views

MSC-2022-0234

This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Exfiltrating sensitive user system data –...

8.8CVSS5.8AI score
SaveExploits0References1
Photon
Photon
•added 2022/08/22 12:00 a.m.•47 views

Moderate Photon OS Security Update - PHSA-2022-0234

Updates of 'ImageMagick' packages of Photon OS have been released...

2.1AI score0.0034EPSS
SaveExploits0
Rows per page
Query Builder