Lucene search
+L

156 matches found

Tenable Nessus
Tenable Nessus
•added 2026/07/17 12:00 a.m.•21 views

Fedora 43 : rust-cargo-rpmstatus (2026-6d5a7be3b9)

The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-6d5a7be3b9 advisory. Update to 0.2.5 with dependency updates only, and further update some dependencies. Particularly, quick- xml 0.41 fixes RUSTSEC-2026-0194 and...

5.5AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/07/17 12:00 a.m.•19 views

Fedora 43 : rust-opendal (2026-5e3ab17662)

The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-5e3ab17662 advisory. Update quick-xml to 0.41 RUSTSEC-2026-0194, RUSTSEC-2026-0195 Tenable has extracted the preceding description block directly from the Fedora security advisor...

5.5AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/07/06 12:00 a.m.•41 views

Fedora 43 : rust-busd / rust-inferno / rust-quick-xml / rust-reqsign-aws-v4 / etc (2026-ffaebbf2f0)

"The remote Fedora 43 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-ffaebbf2f0 advisory. Update quick-xml for two security advisories, rebuild dependents, and update sandogasa to the latest https://rustsec.org/advisories/RUSTSEC-2026-0194.html...

6AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/07/06 12:00 a.m.•25 views

Fedora 44 : mir / rust-ashpd / rust-busd / rust-gtk4-macros / rust-inferno / etc (2026-b25dca4806)

"The remote Fedora 44 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-b25dca4806 advisory. Update quick-xml for two security advisories, rebuild dependents, and update sandogasa to the latest https://rustsec.org/advisories/RUSTSEC-2026-0194.html...

6AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/06/09 12:00 a.m.•36 views

PT-2026-47706

Name of the Vulnerable Software and Affected Versions The product name cannot be determined. affected versions not specified Description A permission bypass is possible in multiple locations due to an integer overflow, which occurs when an arithmetic operation attempts to create a numeric value...

8.4CVSS5.8AI score0.00102EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/01/09 11:18 a.m.•22 views

CVE-2021-0194

Improper access control in the IntelR In-Band Manageability software before version 2.13.0 may allow a privileged user to potentially enable escalation of privilege via network access...

7.2CVSS7.2AI score0.00959EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 10:02 a.m.•24 views

CVE-2011-0194

Integer overflow in ImageIO in Apple Mac OS X 10.6 before 10.6.7 allows remote attackers to execute arbitrary code or cause a denial of service application crash via a crafted TIFF image with JPEG encoding...

6.8CVSS7.5AI score0.025EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 8:41 a.m.•20 views

CVE-2022-0194

This vulnerability allows remote attackers to execute arbitrary code on affected installations of Netatalk. Authentication is not required to exploit this vulnerability. The specific flaw exists within the adaddcomment function. The issue results from the lack of proper validation of the length o...

9.8CVSS9AI score0.04446EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/01/02 6:30 p.m.•8 views

EUVD-2026-0194

This CVE ID was rejected because it was reserved but not used for a vulnerability disclosure...

5.5AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/12/15 12:00 a.m.•20 views

Alibaba Cloud Linux 3 : 0194: luksmeta (ALINUX3-SA-2025:0194)

The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2025:0194 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2025-11568: A data corruption vulnerability has...

4.4CVSS6AI score0.00102EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•10 views

EUVD-2017-0194

Malware in sbrugna...

4.3CVSS5.3AI score0.03022EPSS
SaveExploits1References20
Tenable Nessus
Tenable Nessus
•added 2025/08/30 12:00 a.m.•12 views

Linux Distros Unpatched Vulnerability : CVE-2022-0194

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - This vulnerability allows remote attackers to execute arbitrary code on affected installations of Netatalk. Authentication is not required to exploit this...

9.8CVSS9AI score0.04446EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/06/16 12:00 a.m.•7 views

TencentOS Server 3: sqlite (TSSA-2023:0194)

The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2023:0194 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...

5.5CVSS6.3AI score0.00323EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2025/05/23 11:34 a.m.•21 views

CVE-2025-0194

An issue was discovered in GitLab CE/EE affecting all versions starting from 17.4 prior to 17.5.5, starting from 17.6 prior to 17.6.3, and starting from 17.7 prior to 17.7.1. Under certain conditions, access tokens may have been logged when API requests were made in a specific manner...

6.5CVSS6.5AI score0.00495EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:58 p.m.•10 views

CVE-2020-0194

In ihevcdparsesliceheader of ihevcdparsesliceheader.c, there is a possible out of bounds write due to an integer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation.Product: AndroidVersions: Android-10Andro...

8.8CVSS8.1AI score0.00714EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•7 views

Linux Distros Unpatched Vulnerability : CVE-2014-0194

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was withdrawn by its CNA. Further investigation showed that it was n...

7.1AI score
SaveExploits0References1
NVD
NVD
•added 2025/01/08 8:15 p.m.•29 views

CVE-2025-0194

An issue was discovered in GitLab CE/EE affecting all versions starting from 17.4 prior to 17.5.5, starting from 17.6 prior to 17.6.3, and starting from 17.7 prior to 17.7.1. Under certain conditions, access tokens may have been logged when API requests were made in a specific manner...

6.5CVSS0.00495EPSS
SaveExploits1References2
Chainguard
Chainguard
•added 2025/01/08 8:15 p.m.•25 views

CVE-2025-0194 vulnerabilities

Vulnerabilities for packages: gitlab-runner-fips, gitlab-cng-fips...

6.5CVSS6.6AI score0.00495EPSS
SaveExploits1
Cvelist
Cvelist
•added 2025/01/08 8:02 p.m.•44 views

CVE-2025-0194 Insertion of Sensitive Information into Externally-Accessible File or Directory in GitLab

An issue was discovered in GitLab CE/EE affecting all versions starting from 17.4 prior to 17.5.5, starting from 17.6 prior to 17.6.3, and starting from 17.7 prior to 17.7.1. Under certain conditions, access tokens may have been logged when API requests were made in a specific manner...

6.5CVSS0.00495EPSS
SaveExploits1References2
Debian CVE
Debian CVE
•added 2025/01/08 8:02 p.m.•27 views

CVE-2025-0194

Removed by vendor...

6.6AI score
SaveExploits0
Rows per page
Query Builder