129 matches found
MSC-2026-0157
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Malicious obfuscated code – the code is...
MiracleLinux 4 : util-linux-ng-2.17.2-12.9.AXS4 (AXSA:2013-106:01)
The remote MiracleLinux 4 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2013-106:01 advisory. The util-linux-ng package contains a large variety of low-level system utilities that are necessary for a Linux system to function. Among others, Util-linux...
EUVD-2026-0157
This CVE ID was rejected because it was reserved but not used for a vulnerability disclosure...
Linux Distros Unpatched Vulnerability : CVE-2011-0157
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - WebKit, as used in Apple iOS before 4.3, allows remote attackers to execute arbitrary code or cause a denial of service memory corruption and application crash...
CVE-2019-0157
Insufficient input validation in the IntelR SGX driver for Linux may allow an authenticated user to potentially enable a denial of service via local access...
CVE-2010-0157
Directory traversal vulnerability in the Bible Study combiblestudy component 6.1 for Joomla! allows remote attackers to include and execute arbitrary local files via a .. dot dot in the controller parameter in a studieslist action to index.php...
Mageia: Security Advisory (MGASA-2025-0157)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Photon OS 4.0: Cassandra PHSA-2022-4.0-0157
An update of the cassandra package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2022-4.0-0157. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
RHEL 4 : util-linux (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 4 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - util-linux: umount may fail to remove /etc/mtab lock file CVE-2011-1677 - mount in util-linux 2.19 and...
CVE-2024-0157
Dell Storage Resource Manager, 4.9.0.0 and below, contains a Session Fixation Vulnerability in SRM Windows Host Agent. An adjacent network unauthenticated attacker could potentially exploit this vulnerability, leading to the hijack of a targeted user's application session...
CVE-2024-0157
Dell Storage Resource Manager, 4.9.0.0 and below, contains a Session Fixation Vulnerability in SRM Windows Host Agent. An adjacent network unauthenticated attacker could potentially exploit this vulnerability, leading to the hijack of a targeted user's application session...
CVE-2024-0157
Dell Storage Resource Manager, 4.9.0.0 and below, contains a Session Fixation Vulnerability in SRM Windows Host Agent. An adjacent network unauthenticated attacker could potentially exploit this vulnerability, leading to the hijack of a targeted user's application session...
openSUSE Security Advisory (SUSE-SU-2024:0157-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CentOS 8 : .NET 7.0 (CESA-2024:0157)
The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2024:0157 advisory. - Microsoft.Data.SqlClient and System.Data.SqlClient SQL Data Provider Security Feature Bypass Vulnerability CVE-2024-0056 - NET, .NET Framework, and...
Oracle Linux 8 : .NET / 7.0 (ELSA-2024-0157)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2024-0157 advisory. 7.0.115-1.0.1 - Add support for Oracle Linux - Update to .NET SDK 7.0.115 and Runtime 7.0.15 Tenable has extracted the preceding description block...
AlmaLinux 8 : .NET 7.0 (ALSA-2024:0157)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2024:0157 advisory. - Microsoft.Data.SqlClient and System.Data.SqlClient SQL Data Provider Security Feature Bypass Vulnerability CVE-2024-0056 - NET, .NET Framework, and Visu...
WordPress All In One WP Security & Firewall Plugin < 5.1.5 is vulnerable to Cross Site Scripting (XSS)
Software All In One WP Security & Firewall Type Plugin Vulnerable versions 5.1.5 Fixed in 5.1.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0157 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 1a165999b0f3 Credits Bartłomi...
CVE-2023-0157
creationtimestamp| type| source ---|---|--- 2023-04-10 18:32:56+00:00| seen| https://t.me/cibsecurity/61754 2023-09-24 08:26:43+00:00| published-proof-of-concept| https://t.me/GithubRedTeam/5192...
CVE-2023-0157 All-In-One Security (AIOS) < 5.1.5 - Admin+ Stored XSS
The All-In-One Security AIOS WordPress plugin before 5.1.5 does not escape the content of log files before outputting it to the plugin admin page, allowing an authorized user admin+ to plant bogus log files containing malicious JavaScript code that will be executed in the context of any...
CVE-2023-0157
The CVE-2023-0157 entry concerns All-In-One Security (AIOS) for WordPress, where versions prior to 5.1.5 fail to escape log file content before rendering on the plugin’s admin page. This enables an authorized admin+ user to plant log files containing malicious JavaScript that executes in the cont...