4191 matches found
Unity Linux 20.1060a / 20.1070a Security Update: kernel (UTSA-2026-002896)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-002896 advisory. Race condition in the queuedelete function in sound/core/seq/seqqueue.c in the Linux kernel before 4.4.1 allows local users to cause a denial of service use-after-fr...
Unity Linux 20.1060a / 20.1070a Security Update: kernel (UTSA-2026-003500)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-003500 advisory. The Linux kernel 4.15 has a Buffer Overflow via an SNDRVSEQIOCTLSETCLIENTPOOL ioctl write operation to /dev/snd/seq by a local user. Tenable has extracted the...
Unity Linux 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-002484)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-002484 advisory. The netgetrandomonce implementation in net/core/utils.c in the Linux kernel 3.13.x and 3.14.x before 3.14.5 on certain Intel processors does not perform the intended...
Unity Linux 20.1060a / 20.1070a Security Update: kernel (UTSA-2026-002322)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-002322 advisory. The netgetrandomonce implementation in net/core/utils.c in the Linux kernel 3.13.x and 3.14.x before 3.14.5 on certain Intel processors does not perform the intended...
CVE-2025-68799
In the Linux kernel, the following vulnerability has been resolved: caif: fix integer underflow in cffrmlreceive The cffrmlreceive function extracts a length field from the packet header and, when FCS is disabled, subtracts 2 from this length without validating that len = 2. If an attacker sends ...
CVE-2025-71131
In the Linux kernel, the following vulnerability has been resolved: crypto: seqiv - Do not use req-iv after cryptoaeadencrypt As soon as cryptoaeadencrypt is called, the underlying request may be freed by an asynchronous completion. Thus dereferencing req-iv after it returns is invalid. Instead o...
UBUNTU-CVE-2025-71131
In the Linux kernel, the following vulnerability has been resolved: crypto: seqiv - Do not use req-iv after cryptoaeadencrypt As soon as cryptoaeadencrypt is called, the underlying request may be freed by an asynchronous completion. Thus dereferencing req-iv after it returns is invalid. Instead o...
CVE-2025-71131 crypto: seqiv - Do not use req->iv after crypto_aead_encrypt
In the Linux kernel, the following vulnerability has been resolved: crypto: seqiv - Do not use req-iv after cryptoaeadencrypt As soon as cryptoaeadencrypt is called, the underlying request may be freed by an asynchronous completion. Thus dereferencing req-iv after it returns is invalid. Instead o...
SUSE-SU-2026:20084-1 Security update for tomcat
This update for tomcat fixes the following issues: - Update to Tomcat 9.0.111 - Security fixes: - CVE-2025-55752: directory traversal via rewrite with possible RCE if PUT is enabled bsc1252753. - CVE-2025-55754: improper neutralization of Escape, Meta, or Control Sequences vulnerability in Apache...
EUVD-2026-2635
EUVD-2026-2635...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-000585)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-000585 advisory. Use-after-free vulnerability in the diskseqfstop function in block/genhd.c in the Linux kernel before 4.7.1 allows local users to gain privileges by leveraging the...
MiracleLinux 3 : xterm-215-5AXS3.2 (AXSA:2009-04:01)
The remote MiracleLinux 3 host has a package installed that is affected by a vulnerability as referenced in the AXSA:2009-04:01 advisory. The xterm program is a terminal emulator for the X Window System. It provides DEC VT102 and Tektronix 4014 compatible terminals for programs that can't use the...
MiracleLinux 4 : kernel-2.6.32-71.14.1.el6 (AXSA:2011-57:01)
The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2011-57:01 advisory. The kernel package contains the Linux kernel vmlinuz, the core of any Linux operating system. The kernel handles the basic functions of the operating...
MiracleLinux 4 : libtasn1-2.3-3.AXS4.1 (AXSA:2012-480:01)
The remote MiracleLinux 4 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2012-480:01 advisory. This is the ASN.1 library used in GNUTLS. More up to date information can be found at http://www.gnu.org/software/gnutls and http://www.gnutls.org Security...
CVE-2025-68799
In the Linux kernel, the following vulnerability has been resolved: caif: fix integer underflow in cffrmlreceive The cffrmlreceive function extracts a length field from the packet header and, when FCS is disabled, subtracts 2 from this length without validating that len = 2. If an attacker sends ...
CVE-2025-68799
In the Linux kernel, the following vulnerability has been resolved: caif: fix integer underflow in cffrmlreceive The cffrmlreceive function extracts a length field from the packet header and, when FCS is disabled, subtracts 2 from this length without validating that len = 2. If an attacker sends ...
Astra Linux – Vulnerability in Linux 6.12
In the Linux kernel, the following vulnerability has been resolved: iommu/amd/pgtbl: Fixed a possible race condition when increasing the page table level. The AMD IOMMU host page table implementation supports dynamic page table levels up to 6 levels. It starts with a 3-level configuration, which...
CLSA-2026-1768301920 git: Fix of CVE-2024-50349
CVE-2024-50349: fix ANSI escape sequence vulnerability that occurs when asking for credentials interactively...
CLSA-2026-1768300849 Fix CVE(s): CVE-2024-50349
SECURITY UPDATE: improper encoding or escaping of credential handling - debian/patches/CVE-2024-50349.patch: fix ANSI escape sequence vulnerability that occurs when asking for credentials interactively - CVE-2024-50349...