1049124 matches found
RHEL 8 : kernel (RHSA-2026:94996)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94996 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: net/sched: ets: Always remove...
Ubuntu 16.04 LTS : Swift Mailer vulnerability (USN-8986-1)
The remote Ubuntu 16.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8986-1 advisory. Dawid Golunski discovered that Swift Mailer did not properly sanitize e-mail addresses in the mail transport. A remote attacker could possibly use this issue to...
Ubuntu 26.04 LTS : SOGo vulnerability (USN-8993-1)
The remote Ubuntu 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8993-1 advisory. It was discovered that SOGo used the client-supplied Origin header when constructing password reset links. A remote attacker could possibly use this issue to obta...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS : rxvt-unicode vulnerability (USN-8991-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8991-1 advisory. It was discovered that rxvt-unicode incorrectly handled certain escape sequences. An attacker could possibly use this issue to execute...
Ubuntu 16.04 LTS : BitlBee vulnerabilities (USN-8977-1)
The remote Ubuntu 16.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8977-1 advisory. It was discovered that BitlBee incorrectly handled file transfer connections that expired when built with libpurple. A remote attacker could possibly use...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS : DMitry vulnerabilities (USN-8980-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8980-1 advisory. It was discovered that DMitry incorrectly handled long arguments, leading to a stack-based buffer overflo...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : GNOME Shell vulnerability (USN-8971-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8971-1 advisory. It was discovered that GNOME Shell did not properly validate icon dimensions when processing icons from a remote search provider. An...
Ubuntu 14.04 LTS : Linux kernel vulnerabilities (USN-8968-1)
The remote Ubuntu 14.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8968-1 advisory. It was discovered that the Bluetooth subsystem in the Linux kernel contained a use-after-free vulnerability. A local attacker could use this to cause a...
Ubuntu 14.04 LTS / 16.04 LTS : Linux kernel vulnerabilities (USN-8966-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8966-1 advisory. Jrgen Gro discovered that the Xen network backend driver in the Linux kernel did not adequately limit the amount of queued packets when a gue...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : Bind vulnerabilities (USN-8969-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8969-1 advisory. It was discovered that Bind incorrectly handled certain DNS messages with repeated singleton records such as SOA, CNAME, ...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : PCRE2 vulnerabilities (USN-8974-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8974-1 advisory. It was discovered that PCRE2 did not correctly manage memory when processing certain...
Linux Distros Unpatched Vulnerability : CVE-2026-106804
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A stack-based buffer overflow exists in Kamailio v6.1.3 and v6.1.4 in the imsqosnpn module. The wrxaarregister function copies the attacker-controlled host fiel...
Linux Distros Unpatched Vulnerability : CVE-2026-108147
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in Django 6.1 before 6.1.3, 6.0.4 before 6.0.10, and 5.2.13 before 5.2.19. django.http.multipartparser.MultiPartParser is subject to...
TencentOS Server 2: kernel (TSSA-2026:1339)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1339 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities:...
TencentOS Server 3: kernel (TSSA-2026:1340)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1340 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...
Linux Distros Unpatched Vulnerability : CVE-2026-114627
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Web::Simple versions before 0.036 for Perl do not escape values interpolated into double-quoted strings in HTML::Tags output. Under use HTML::Tags or use...
Oracle Linux 8 : freerdp (ELSA-2026-94510)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-94510 advisory. 2:2.11.7-15 - Backport several CVE fixes CVE-2026-109242, CVE-2026-110837, CVE-2026-111880 Resolves: RHEL-282289, RHEL-283715, RHEL-286595 Tenable has...
Linux Distros Unpatched Vulnerability : CVE-2026-109518
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - On Debian, Ubuntu, and derivative Linux distributions, an on-path attacker who can manipulate the HTTP traffic including a malicious mirror or proxy between an...
Fedora 45 : python-mistune (2026-0a9fbbfa6d)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-0a9fbbfa6d advisory. Update to 3.3.4 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested fo...
CVE-2026-90627: Apache Software Foundation Apache OpenOffice: The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the…
The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the contents of any local file without asking the user. Users are recommended to upgrade to version 4.1.17, which fixes this issue...