1048860 matches found
Exploit for CVE-2026-119977
CVE-2026-119977 — WordPress Core unauthenticated upgrade-windo...
playstation
WebKitty A modular collection of WebKit-based exploit cha...
btcpay-greenfield-2fa-bypass
Check · Exploit · Detection · PCAP · Impact · Write-up...
PHP2Shell on Windows and macOS: Automating the PHP Upgrade, With or Without an Agent
Executive Summary PHP2Shell CVE-2026-109618 and CVE-2026-109619 allows unauthenticated remote code execution on exposed PHP servers. PHP has released fixed versions. On Linux, distribution packages carry the fix. On Windows and macOS, they don’t: Microsoft and Apple don’t ship PHP, so the fix is ...
autopilot-pentest-ai
🚀 Pentest Ai Official Open-Source Release & Maintained Cod...
Exploit for Code Injection in Langflow
Check · Exploit · Detection · PCAP · Impact · References ---...
Rage-MCP
rage is an authorized-only web-security recon scanner — mapped t...
Exploit for CVE-2026-58115
Check · Exploit · Detection · PCAP · Impact · Write-up ---...
cveradar-api
CVERadar - Real-Time Zero-Day & CVE Exploit Intelligence API...
Exploit for CVE-2026-119977
wordpress-core-scanner Local triage for CVE-2026-119977,...
PHP 8.2 < 8.2.35, 8.3 < 8.3.36, 8.4 < 8.4.27, 8.5 < 8.5.12 - Use-After-Free Remote Code Execution
PHP 8.2 before 8.2.35, 8.3 before 8.3.36, 8.4 before 8.4.27, and 8.5 before 8.5.12 contain a use-after-free caused by request-owned global state that is not reset before the request heap is freed, letting unauthenticated attackers execute arbitrary code in a subsequent request handled by the same...
Cisco Unified IP Conference Station 7937G - Denial-of-Service
Cisco Unified IP Conference Station 7937G 1-4-4-0 through 1-4-5-7 allows attackers to restart the device remotely via specially crafted packets that can cause a denial-of-service condition. Note: We cannot prove this vulnerability exists. Out of an abundance of caution, this CVE is being assigned...
rConfig 3.9.2 - Remote Code Execution
rConfig 3.9.2 is susceptible to a remote code execution vulnerability. An attacker can directly execute system commands by sending a GET request to ajaxServerSettingsChk.php because the rootUname parameter is passed to the exec function without filtering, which can lead to command execution. id:...
Jolokia Agent - JNDI Code Injection
Jolokia agent is vulnerable to a JNDI injection vulnerability that allows a remote attacker to run arbitrary Java code on the server when the agent is in proxy mode. id: CVE-2018-1000130 info: name: Jolokia Agent - JNDI Code Injection author: milo2012 severity: high description: | Jolokia agent i...
Flowise - Remote Code Execution
Flowise 3.0.5 contains a remote code execution vulnerability caused by unsafe evaluation of user input in the CustomMCP node's convertToValidJSONString function, letting remote attackers execute arbitrary code with full Node.js privileges, exploit requires user input to be processed by the...
Agentejo Cockpit <0.12.0 - NoSQL Injection
Agentejo Cockpit prior to 0.12.0 is vulnerable to NoSQL Injection via the newpassword method of the Auth controller, which is responsible for displaying the user password reset form. id: CVE-2020-35848 info: name: Agentejo Cockpit 0.12.0 - NoSQL Injection author: dwisiswant0 severity: critical...
Sitecore Experience Platform - Deserialization of Untrusted Data
Sitecore Experience Platform before 8.2 Update-7 and 9.0 before Update-2 is vulnerable to a remote code execution vulnerability CVE-2019-9874. An attacker can exploit this issue to execute arbitrary code on the affected system via a crafted request to the...
Apache Airflow - Unauthenticated Variable Import
Apache Airflow Airflow =2.0.0 and =2.0.0 and 2.1.3 does not protect the variable import endpoint which allows unauthenticated users to hit that endpoint to add/modify Airflow variables used in DAGs, potentially resulting in a denial of service, information disclosure or remote code execution...
ZoneMinder Snapshots - Command Injection
ZoneMinder is a free, open source Closed-circuit television software application for Linux which supports IP, USB and Analog cameras.Versions prior to 1.36.33 and 1.37.33 are vulnerable to Unauthenticated Remote Code Execution via Missing Authorization. There are no permissions check on the...
WordPress Elementor Lite 5.7.1 - Arbitrary Password Reset
Improper Authentication vulnerability in WPDeveloper Essential Addons for Elementor allows Privilege Escalation. This issue affects Essential Addons for Elementor: from 5.4.0 through 5.7.1. id: CVE-2023-32243 info: name: WordPress Elementor Lite 5.7.1 - Arbitrary Password Reset author:...