1047056 matches found
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS : rxvt-unicode vulnerability (USN-8991-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8991-1 advisory. It was discovered that rxvt-unicode incorrectly handled certain escape sequences. An attacker could possibly use this issue to execute...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : GNOME Shell vulnerability (USN-8971-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8971-1 advisory. It was discovered that GNOME Shell did not properly validate icon dimensions when processing icons from a remote search provider. An...
Fedora 45 : python-mistune (2026-0a9fbbfa6d)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-0a9fbbfa6d advisory. Update to 3.3.4 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested fo...
Fedora 44 : python3.9 (2026-2758f89ce1)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-2758f89ce1 advisory. - Security fix for CVE-2026-11940 - Security fix for CVE-2026-15308 Tenable has extracted the preceding description block directly from the Fedora...
CVE-2026-54379: Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority.
Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : PCRE2 vulnerabilities (USN-8974-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8974-1 advisory. It was discovered that PCRE2 did not correctly manage memory when processing certain...
Fedora 44 : mingw-harfbuzz (2026-cb54091d9d)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-cb54091d9d advisory. Update to 14.6.0 and backport fix for CVE-2026-113679. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note...
Rocky Linux 9 [CIQ] Security Update: thunderbird / thunderbird-debuginfo / thunderbird-debugsource Multiple Vulnerabilities (crlsa-2026_93443)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202693443 advisory. libexpat: denial of service via crafted XML input CVE-2026-45186 firefox: Mitigation bypass in the Enterprise Policies component CVE-2026-109764 firefox:...
TencentOS Server 2: libpng (TSSA-2026:1361)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1361 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities:...
TencentOS Server 2: compat-libtiff3 (TSSA-2026:1352)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1352 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities:...
Fedora 43 : ags (2026-dfa8c8eb3a)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-dfa8c8eb3a advisory. Latest upstream bugfix release from 3.6.2 branch. Changes: https://github.com/adventuregamestudio/ags/releases/tag/v3.6.2.22 . Also fixes CVE-2026-95512 in...
Fedora 43 : rubygem-gist (2026-46fb337f11)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-46fb337f11 advisory. Verify TLS server certificate fixes fedora2546280 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that...
Rocky Linux 9 [CIQ] Security Update: freerdp / freerdp-debuginfo / freerdp-debugsource / freerdp-devel / etc Multiple Vulnerabilities (crlsa-2026_93592)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202693592 advisory. freerdp: FreeRDP: Denial of Service via uninitialized progressive tile handling CVE-2026-109242 freerdp: freerdp: Denial of Service via heap-based buffer...
Rocky Linux 10.2 [CIQ] Security Update: libblkid / libblkid-debuginfo / libblkid-devel / libfdisk / etc Multiple Vulnerabilities (crlsa-2026_93461)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202693461 advisory. util-linux: TOCTOU in the mount program when setting up loop devices CVE-2026-27456 util-linux: util-linux: heap use-after-free in libblkid nested...
TencentOS Server 2: 389-ds-base (TSSA-2026:1357)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1357 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities...
Linux Distros Unpatched Vulnerability : CVE-2026-108147
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in Django 6.1 before 6.1.3, 6.0.4 before 6.0.10, and 5.2.13 before 5.2.19. django.http.multipartparser.MultiPartParser is subject to...
TencentOS Server 2: libssh2 (TSSA-2026:1355)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1355 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities...
Linux Distros Unpatched Vulnerability : CVE-2026-119419
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - CakePHP through 5.4.3 contains an sql injection vulnerability that allows attackers to inject SQL by supplying unvalidated collation values to StringExpression...
TencentOS Server 2: gstreamer1-plugins-good (TSSA-2026:1364)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1364 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities...
Rocky Linux 8 [CIQ] Security Update: python3-jwt (crlsa-2026_93440)
The Rocky Linux 8 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-202693440 advisory. pyjwt: PyJWT accepts unknown crit header extensions RFC 7515 ?4.1.11 MUST violation CVE-2026-32597 Tenable has extracted the preceding description block directly...