96165 matches found
CVE-2026-16391 Information disclosure in the Storage: IndexedDB component
Information disclosure in the Storage: IndexedDB component. This vulnerability was fixed in Firefox 153, Firefox ESR 140.13, Thunderbird 153, and Thunderbird 140.13...
CVE-2026-1617
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Turkmesh Communication Services Inc. Turkhotspot 5651 Loglama allows SQL Injection. This issue affects Turkhotspot 5651 Loglama: from 5.1.2 before 5.1.3...
CLEANSTART-2026-VV80713 Security fixes for CVE-2026-0994 applied in versions: 1.90.2-r1
Security vulnerability affects the litellm-database package. This issue is resolved in later releases. See references for vulnerability details...
CLEANSTART-2026-EH47852 Security fixes for CVE-2026-34180, CVE-2026-48155, CVE-2026-48156, CVE-2026-48522, CVE-2026-48523, CVE-2026-48524, CVE-2026-48525, CVE-2026-48526, CVE-2026-48710, CVE-2026-48735, CVE-2026-48817, CVE-2026-48818, CVE-2026-49460, CVE-2026-49461, CVE-2026-53537, CVE-2026-53538, CVE-2026-53539, CVE-2026-53540, CVE-2026-54282, CVE-2026-54283, CVE-2026-54530, CVE-2026-54531, CVE-2026-54651, CVE-2026-57204, CVE-2026-59935, CVE-2026-59936, CVE-2026-59937, CVE-2026-59938, ghsa-537c-gmf6-5ccf, ghsa-jm82-fx9c-mx94 applied in versions: 1.85.1-r0, 1.89.5-r0, 1.90.2-r0
Multiple security vulnerabilities affect the litellm-database package. These issues are resolved in later releases. See references for individual vulnerability details...
CLEANSTART-2026-GN02455 Security fixes for CVE-2026-34180, CVE-2026-48155, CVE-2026-48156, CVE-2026-48522, CVE-2026-48523, CVE-2026-48524, CVE-2026-48525, CVE-2026-48526, CVE-2026-48710, CVE-2026-48735, CVE-2026-48817, CVE-2026-48818, CVE-2026-49460, CVE-2026-49461, CVE-2026-53537, CVE-2026-53538, CVE-2026-53539, CVE-2026-53540, CVE-2026-54282, CVE-2026-54283, CVE-2026-54530, CVE-2026-54531, CVE-2026-54651, CVE-2026-57204, CVE-2026-59935, CVE-2026-59936, CVE-2026-59937, CVE-2026-59938, ghsa-537c-gmf6-5ccf, ghsa-jm82-fx9c-mx94 applied in versions: 1.85.1-r0, 1.88.5-r0, 1.90.2-r0
Multiple security vulnerabilities affect the litellm-database package. These issues are resolved in later releases. See references for individual vulnerability details...
CLEANSTART-2026-CO74125 Security fixes for CVE-2026-0994 applied in versions: 1.90.2-r1
Security vulnerability affects the litellm-database package. This issue is resolved in later releases. See references for vulnerability details...
CLEANSTART-2026-GR10254 Security fixes for CVE-2026-0994, CVE-2026-50271 applied in versions: 1.90.2-r1, 1.91.3-r0
Multiple security vulnerabilities affect the litellm-database package. These issues are resolved in later releases. See references for individual vulnerability details...
postgresql: PostgreSQL: Arbitrary code execution vulnerability in 'refint' module
A flaw was found in PostgreSQL. A stack buffer overflow in the 'refint' module allows an unprivileged database user to execute arbitrary code as the operating system user running the database. Additionally, a separate vulnerability exists where, if an application uses a user-controlled column as ...
EUVD-2026-46146
A vulnerability was identified in itsourcecode Hospital Management System 1.0. This vulnerability affects unknown code of the file /prescriptionorder.php. Such manipulation of the argument editid leads to sql injection. The attack can be launched remotely. The exploit is publicly available and...
PT-2026-62199
Name of the Vulnerable Software and Affected Versions Oracle Database Server versions 19.3 through 19.31 Oracle Database Server versions 21.3 through 21.22 Oracle Database Server versions 23.4.0 through 23.26.2 Description A flaw exists in the RDBMS component of the Oracle Database Server. A high...
PT-2026-61856
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Turkmesh Communication Services Inc. Turkhotspot 5651 Loglama allows SQL Injection. This issue affects Turkhotspot 5651 Loglama: from 5.1.2 before 5.1.3...
📄 WordPress WP Directory Kit 1.4.3 Unauthenticated Blind SQL Injection
WordPress WP Directory Kit plugin version 1.4.3 contains an unauthenticated time-based blind SQL injection vulnerability. A remote attacker can inject SQL through the vulnerable parameter and infer database contents through response timing. This proof of concept exploit demonstrates the vulnerabl...
PT-2026-61957
A vulnerability was determined in zsadmin2025 ZS-Admin up to b52e14536d59fda11e56e2536a1c32e82a38cead. The impacted element is the function OrderItem.asc/OrderItem.desc of the file /api/system/sys/dept/page of the component com.zs.sys.dept.controller.SysDeptController. This manipulation of the...
📄 WordPress Ads by WPQuads / Quick AdSense Reloaded 2.0.87 Unauthenticated SQL Injection
WordPress Ads by WPQuads / Quick AdSense Reloaded plugin version 2.0.87 contains an unauthenticated SQL injection vulnerability. A remote attacker can inject arbitrary SQL into database queries handled by the affected component. This proof of concept exploit demonstrates the vulnerable request fl...
PT-2026-62104
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description Unsanitized user-supplied input in report filtering parameters is concatenated directly into SQL queries without proper escaping or parameterized queries. This...
PT-2026-62039
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description An authenticated non-admin user can exploit a SQL injection flaw in the ticketing REST API to access sensitive data stored in the appliance database. SQL injecti...
PT-2026-63090
Name of the Vulnerable Software and Affected Versions Oracle Database Server versions 19.3 through 19.31 Oracle Database Server versions 23.4.0 through 23.26.2 Description A flaw in the RDBMS component allows a low privileged attacker with network access via Oracle Net and the Execute DBMS CLOUD...
PT-2026-62489
Name of the Vulnerable Software and Affected Versions Oracle TimesTen In-Memory Database version 26.1.1.1.0 Description A flaw in the Kubernetes Operator component allows a low-privileged attacker with access to the infrastructure where the database executes to compromise the system. This issue c...
PT-2026-62486
Name of the Vulnerable Software and Affected Versions Oracle TimesTen In-Memory Database version 26.1.1.1.0 Description A flaw in the Kubernetes Operator component allows a low-privileged attacker with network access via HTTPS to compromise the system. This can lead to an unauthorized hang or a...
PT-2026-62201
Name of the Vulnerable Software and Affected Versions Oracle Database Server versions 19.3 through 19.31 Oracle Database Server versions 21.3 through 21.22 Oracle Database Server versions 23.4.0 through 23.26.2 Description A flaw in the Oracle Net Services component allows an unauthenticated...