296285 matches found
CVE-2026-93832: Missing Authorization
A component of one of the Motorola system applications was exported without permission, allowing for the revocation of runtime permissions from other apps...
CVE-2026-103286: Incorrect Privilege Assignment
Ghost versions from 2.21.0 before 6.56.0 contain a privilege escalation vulnerability in the notifications system that allows low-privilege staff users to escalate to higher-privilege staff roles. Attackers with low-privilege staff access can exploit the notifications system to gain elevated...
Linux Distros Unpatched Vulnerability : CVE-2025-26416
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In initializeSwizzler of SkBmpStandardCodec.cpp, there is a possible out of bounds write due to a heap buffer overflow. This could lead to remote escalation of...
Check Point Gaia Operating System (sk1000171)
The remote host is missing a hotfix for the Gaia Operating System. It is, therefore, affected by a vulnerability as referenced in the sk1000171 advisory. - A path traversal and arbitrary file upload vulnerability in Check Point Security Management Server, Multi-Domain Security Management Server,...
Rocky Linux 8 [CIQ] Security Update: Judy / Judy-debuginfo / Judy-debugsource / Judy-devel / asio-devel / etc (crlsa-2021_1242)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20211242 advisory. mariadb: writable system variables allows a database user with SUPER privilege to execute arbitrary code as the system mysql user CVE-2021-27928 Tenable has extract...
Rocky Linux 8 [CIQ] Security Update: spamassassin / spamassassin-debuginfo / spamassassin-debugsource (crlsa-2021_4315)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20214315 advisory. spamassassin: Malicious rule configuration files can be configured to run system commands CVE-2020-1946 Tenable has extracted the preceding description block direct...
Rocky Linux 9 [CIQ] Security Update: cockpit / cockpit-bridge / cockpit-debuginfo / cockpit-debugsource / etc (crlsa-2026_21468)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202621468 advisory. cockpit: Cockpit: Arbitrary command execution via crafted links in system logs UI CVE-2026-4802 Tenable has extracted the preceding description block directly from...
AlmaLinux 9.6 [TuxCare] Security Update: jq / jq-devel (ALMALINUX9.6:CLSA-2026:1782983956)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782983956 advisory. - jq is a command-line JSON processor. Prior to 1.8.2, on 32bit system, jvpstringappend has a chance of integer/multiple overflowing and then...
Rocky Linux 10.2 [CIQ] Security Update: cockpit / cockpit-bridge / cockpit-debuginfo / cockpit-debugsource / etc (crlsa-2026_21676)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202621676 advisory. cockpit: Cockpit: Arbitrary command execution via crafted links in system logs UI CVE-2026-4802 Tenable has extracted the preceding description block directly...
Rocky Linux 9.6 [TuxCare] Security Update: jq / jq-devel (ALMALINUX9.6:CLSA-2026:1782983956)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782983956 advisory. - jq is a command-line JSON processor. Prior to 1.8.2, on 32bit system, jvpstringappend has a chance of integer/multiple overflowing and th...
AlmaLinux 9.6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal (ALMALINUX9.6:CLSA-2026:1780708480)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1780708480 advisory. - Vim is an open source, command line text editor. Prior to 9.2.0357, A command injection vulnerability exists in Vim's tag file processing...
Rocky Linux 8 [CIQ] Security Update: cockpit / cockpit-bridge / cockpit-debuginfo / cockpit-debugsource / etc (crlsa-2026_21700)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202621700 advisory. cockpit: Cockpit: Arbitrary command execution via crafted links in system logs UI CVE-2026-4802 Tenable has extracted the preceding description block directly from...
PT-2026-103951
Name of the Vulnerable Software and Affected Versions TP-Link TL-WR841N affected versions not specified Description An authenticated OS command injection exists in the IPv6 WAN configuration. This occurs when a crafted value provided to the IPv6 Gateway is improperly incorporated into a system...
CVE-2026-80276: Missing Authentication for Critical Function
Comelit Multi-User Gateway for VIP System model 1456B firmware versions 2.9.1 and 2.10.0 expose a network-accessible management interface that does not require authentication. Through this interface, sensitive device configuration data - including the Remote Configuration Password - can be read i...
Rocky Linux 9.6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1789466646)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1789466646 advisory. - Vim is an open source, command line text editor. Prior to 9.2.0846, setsofo in src/spellfile.c reuses slsalfirst without resetti...
AlmaLinux 9.2 [TuxCare] Security Update: tpm2-tss / tpm2-tss-devel (ALMALINUX9.2:CLSA-2025:1760021057)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1760021057 advisory. - tpm2-tss is an open source software implementation of the Trusted Computing Group TCG Trusted Platform Module TPM 2 Software Stack TSS2. In...
AlmaLinux 9.2 [TuxCare] Security Update: cockpit / cockpit-bridge / cockpit-doc / cockpit-packagekit / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1781091230)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1781091230 advisory. - A flaw was found in the cockpit package. This flaw allows an authenticated user to kill any process when enabling the pamenv's...
CentOS Linux 6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal (CENTOS6:CLSA-2026:1781030937)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2026:1781030937 advisory. - Vim is an open source, command line text editor. Prior to 9.2.0357, A command injection vulnerability exists in Vim's tag file processing. When...
Veeam ONE 13.1 Upgrade or Installation Fails with: Signature verification failed after retries for 'Newtonsoft.Json.dll'
Challenge When attempting to upgrade or install Veeam ONE 13, the System Configuration Check stage of the setup wizard fails, and the following error is displayed: Signature verification failed after retries for...
CVE-2026-12541: Improper Neutralization of Special Elements used in an OS Command
A flaw was found in Foreman. OS command injection vulnerabilities exist in the foreman-rake db:dump and db:importdump tasks. The application fails to properly sanitize user-supplied input in the destination parameter during backups and the file parameter during imports before passing them to a Ru...