294269 matches found
CVE-2026-77771: Improper Authentication
The miniOrange 2FA WordPress plugin before 6.3.1, miniOrange 2FA WordPress plugin before 19.3 does not scope its second-factor attempt limit to the account being attacked, keying it instead to an identifier the client supplies and can change at will, allowing an attacker who already knows a...
CVE-2026-78361: Missing Authorization
The zipMoneyZip Co Payments Plugin for WooCommerce WordPress plugin before 2.4.0 does not perform any authorisation checks on one of its front-end request handlers, and does not restrict which option name a caller may supply, allowing unauthenticated users to delete arbitrary WordPress options...
CVE-2026-19840: Incorrect Authorization
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo...
PT-2026-89280
The Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the bulk action parameter in all versions up to, and including, 1.15.46 due to insufficient input sanitization and output escaping. This makes it...
PT-2026-89337
The Aruba HiSpeed Cache plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Content in all versions up to, and including, 3.0.14 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access...
WordPress Media Library Assistant plugin <= 3.35 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by gidget smith in WordPress Plugin Media LIbrary Assistant versions = 3.35...
WordPress Media Library Assistant plugin <= 3.35 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by normaandersonfrank in WordPress Plugin Media LIbrary Assistant versions = 3.35...
CVE-2026-88876: Exposure of Sensitive Information to an Unauthorized Actor
AVideo through revision c3edcc274c389816d434acadac07ee78eaf330c1 contains a missing authorization vulnerability in plugin/PlayerSkins/seo.php that allows unauthenticated attackers to access password-protected video sources by calling getSources without password validation. Attackers can request t...
PT-2026-89441
Name of the Vulnerable Software and Affected Versions WP Travel versions prior to 12.0.4 Description An authentication bypass issue exists via an alternate path or channel, which allows for password recovery exploitation. Recommendations Update to version 12.0.4 or later...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
PT-2026-89444
Subscriber Settings Change in WP-Stateless = 4.4.1 versions...
Amazon Linux 2 : containerd (ALASDOCKER-2026-140)
The version of containerd installed on the remote host is prior to 2.2.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2DOCKER-2026-140 advisory. Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context.A...
PT-2026-89293
Name of the Vulnerable Software and Affected Versions zipMoneyZip Co Payments Plugin for WooCommerce versions prior to 2.4.0 Description The plugin fails to perform authorization checks on a front-end request handler and does not restrict the option names provided by a caller. This allows...
PT-2026-89258
The Ninja Forms - Scheduled Exports plugin for WordPress is vulnerable to Stored Cross-Site Scripting via REST API Parameters interval, format, emailTo in all versions up to, and including, 3.0.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
PT-2026-89292
The miniOrange 2FA WordPress plugin before 6.3.1, miniOrange 2FA WordPress plugin before 19.3 does not scope its second-factor attempt limit to the account being attacked, keying it instead to an identifier the client supplies and can change at will, allowing an attacker who already knows a...
PT-2026-89290
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo...
PT-2026-89297
Name of the Vulnerable Software and Affected Versions Site Reviews versions 7.2.2 through 8.2.9 Description The plugin fails to prevent request data from being deserialized. It derives the key protecting this data by padding the site's WordPress nonce key, which can be publicly computed if the ke...