294251 matches found
PT-2026-89781
The CoolClock WordPress plugin before 4.3.8 does not properly escape a custom skin setting before outputting it inside an inline script, allowing users with contributor-level access and above to inject arbitrary JavaScript that executes when the content is viewed...
PT-2026-90662
Name of the Vulnerable Software and Affected Versions MemberPress Corporate Accounts versions prior to 1.5.40 Description An issue exists where authenticated attackers with subscriber-level access or higher who hold a corporate account can achieve privilege escalation. This occurs due to a mass...
WordPress Royal Addons for Elementor – Addons and Templates Kit for Elementor plugin <= 1.7.1066 - Unauthenticated Sensitive Information Exposure vulnerability
Unauthenticated Sensitive Information Exposure vulnerability discovered by TarPeg007 in WordPress Plugin Royal Elementor Addons versions = 1.7.1066...
PT-2026-89679
Flextype CMS versions 0.9.9 through 1.0.0-alpha.3 fail to HTML-escape plugin directory names in the dependency error page rendered by getValidPluginsDependencies. Attackers with write access to the plugins directory can create a plugin with HTML characters in its name to execute arbitrary scripts...
CVE-2026-86815: Missing Authorization
The BackWPup WordPress plugin before 5.7.5 does not properly restrict access to several of its REST API routes for job, backup-destination, and backup-execution management, allowing users holding a BackWPup WordPress plugin before 5.7.5-defined, administrator-assigned limited role to create and r...
PT-2026-89839
The Persian Elementor WordPress plugin from 2.7.10 before 2.8.2 does not verify that the payment authority returned to its ZarinPal payment callback belongs to the transaction being completed, allowing unauthenticated attackers to complete a pending order using a valid payment authority obtained...
CVE-2026-78124: Missing Release of Memory after Effective Lifetime
strongSwan 5.0.2 through 6.0.7 allows PKCS7 certificate enumeration in the openssl plugin that leads to a lack of release of memory after its effective lifetime...
CVE-2026-78132: Loop with Unreachable Exit Condition
strongSwan 5.1.3 through 6.0.7 has an infinite loop in the x509 plugin's attribute certificate parser for ietfAttrSyntax...
PT-2026-89838
The Simple CAPTCHA with Cloudflare Turnstile WordPress plugin from 1.2.2 before 1.42.3 runs the shortcode parser over the whole rendered Contact Form 7 form, including the values a visitor submitted, allowing unauthenticated users to execute arbitrary shortcodes registered on the site...
PT-2026-89772
The teddy-bear-customize-addon WordPress plugin through 1.0.5 does not verify a user's password before authenticating them, allowing unauthenticated attackers to log in as any registered user, including administrators, by supplying only that user's email address...
PT-2026-89788
The Visualizer WordPress plugin before 4.0.6 does not properly authorise access to its chart-building actions, allowing users with the Contributor role and above to publish, rename, and overwrite the content of posts and pages they do not own, including other users' private drafts...
PT-2026-89770
The Translate WordPress with GTranslate WordPress plugin before 3.0.10 does not validate one of its settings before the bundled front-end scripts build markup from it, allowing users with a role as high as administrator to store JavaScript that runs in the session of any visitor to the site...
PT-2026-89774
The teddy-bear-customize-addon WordPress plugin through 1.0.5 does not perform any authorization or ownership checks before returning WooCommerce order metadata and the URLs of customer-uploaded attachments, allowing unauthenticated attackers to disclose other customers' order and attachment data...
WordPress WP-Stats 2.5.6 Cross Site Scripting
WordPress WP-Stats plugin versions 2.5.6 and below suffer from a persistent cross site scripting vulnerability. https://packetstorm.news/download/231119...
PT-2026-89779
The MultiVendorX WordPress plugin before 5.0.16 does not restrict who can update its role and capability settings, allowing users holding its vendor role to grant that role administrator-level capabilities and take over the site...
PT-2026-90020
Unauthenticated PHP Object Injection in Everest Forms = 3.6.0 versions...
python3complete.vim Code Execution
The vulnerability of the PHP code autocompletion mechanism in the Python omni-completion module python3complete.vim text editor Vim is related to incorrect code generation management. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Vim ZIP Plugin Command Execution
The vulnerability in the built-in ZIP-plugin of the Vim text editor’s runtime/autoload/zip.vim module is related to the lack of measures taken to clean data at the control level. Exploiting this vulnerability can allow an attacker to execute arbitrary commands...
netrw Plugin RCE
The vulnerability of the netrw text editor plugin in Vim is related to incorrect code generation management. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
openSUSE 16 Security Update : waylyrics (openSUSE-SU-2026:21815-1)
The remote openSUSE 16 host has packages installed that are affected by a vulnerability as referenced in the openSUSE- SU-2026:21815-1 advisory. Changes in waylyrics: - Update to version 0.4.0 CVE-2026-25541 bsc1274106 Added plugin architecture and SakuraLLM translation plugin Added OpenCC suppor...