294205 matches found
PT-2026-90588
The Rox Appointment Booking WordPress plugin before 1.2.3 does not perform any authorization check on the endpoint that returns a booking's confirmation details, and each booking is addressed by a sequential numeric identifier, allowing unauthenticated attackers to read any customer's name, email...
PT-2026-90590
The WPBot WordPress plugin before 8.5.7 does not perform any authorization or nonce check on several AJAX actions that relay prompts to its configured AI providers, allowing unauthenticated attackers to make those third-party API calls, and consume the associated cost, using the site's own...
PT-2026-90780
Name of the Vulnerable Software and Affected Versions Notepad++ versions prior to 8.9.8 Description A stack buffer overflow exists in the plugin loading mechanism within the PluginsManager::loadPluginFromPath function. The issue occurs because the result of the GetLexerCount function, provided by...
CVE-2026-90541: Exposure of Sensitive Information to an Unauthorized Actor
WWBN AVideo through commit c3edcc274c389816d434acadac07ee78eaf330c1 fails to require authentication in the plugin/TopMenu/menus.json.php endpoint, allowing unauthenticated attackers to retrieve all menu data. Attackers can send GET requests to the endpoint to read inactive and admin-only menu nam...
PT-2026-90587
The Rox Appointment Booking WordPress plugin before 1.2.0 does not verify the order total or the selected payment method against its own server-side pricing when creating a booking, allowing unauthenticated attackers to create confirmed bookings at an arbitrary price and to bypass the site's...
PT-2026-90573
Name of the Vulnerable Software and Affected Versions Custom Menu Wizard Widget WordPress plugin versions prior to 3.3.2 Description Insufficient sanitization and escaping of several shortcode attributes before they are rendered into HTML allows users with contributor-level access and above to...
PT-2026-90572
The Masteriyo LMS WordPress plugin before 3.4.1 does not verify ownership of, or restrict the type of, the records a user requests for download, allowing users with the instructor role to retrieve the full content and metadata of arbitrary posts, including other instructors' private and draft...
PT-2026-90574
I discovered a CSRF vulnerability in BEAR – Bulk Editor and Products Manager Professional for WooCommerce. CVE-2026-84023 — Taxonomy Term Modification via CSRF Affected versions: 1.2.2 Fixed in: 1.2.2 https://t.co/VqYeibaeDi BugBounty CyberSecurity CVE WordPress...
PT-2026-90580
The WP Component WordPress plugin through 2.2.4 does not have any capability or nonce checks on one of the actions it makes available to unauthenticated users, and it takes both the option name and the option value from the request, allowing unauthenticated attackers to overwrite any of the site'...
PT-2026-90557
Name of the Vulnerable Software and Affected Versions CODE MONKEYS PROPOSALS versions prior to 1.0.2 Description The plugin fails to validate user-supplied file paths before performing file deletion and does not verify the permissions of the user making the request. This allows any authenticated...
PT-2026-90556
Name of the Vulnerable Software and Affected Versions Frontegg SAML SSO WordPress plugin versions prior to 1.0.2 Description The plugin fails to verify the signature or issuer of SAML authentication responses before establishing a session. This allows unauthenticated attackers to log in as any...
PT-2026-90577
Name of the Vulnerable Software and Affected Versions Album Cover Finder versions prior to 0.7.1 Description The Album Cover Finder WordPress plugin fails to properly sanitize and escape the and action parameter before incorporating it into a SQL query. This flaw allows unauthenticated users to...
PT-2026-90652
Name of the Vulnerable Software and Affected Versions WWBN AVideo versions through commit c3edcc274c389816d434acadac07ee78eaf330c1 Description The Bookmark plugin fails to validate user permissions, allowing unauthenticated attackers to read chapter names from password-protected videos. By queryi...
PT-2026-90579
Name of the Vulnerable Software and Affected Versions WP Images Upload on Piclect versions prior to 1.1 Description The plugin fails to validate the name or type of uploaded files before saving them to a publicly accessible directory. This allows unauthenticated attackers to upload arbitrary file...
CVE-2026-75800: Improper Authentication
The Frontegg SAML SSO WordPress plugin through 1.0.1 does not verify the signature or issuer of SAML authentication responses before establishing a session, allowing unauthenticated attackers to log in as any user, including administrators, as well as to create arbitrary accounts...
CVE-2026-87759: Improper Privilege Management
The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisi...
PT-2026-90562
The Temporary Login Without Password WordPress plugin before 1.9.9 does not prevent a temporary user from creating an Application Password, and does not revoke one when the temporary access expires or is disabled, allowing the recipient of a temporary login to retain working access to the site ov...
PT-2026-90576
The BEAR WordPress plugin before 1.2.2 does not perform ownership checks on several handlers that return product data by a user-supplied identifier, allowing users who are restricted to their own products to read other owners' product information, including protected downloadable file URLs and...
PT-2026-90559
The Booking for Appointments and Events Calendar WordPress plugin before 9.8.1 does not verify that a payment was actually taken before recording a booking as paid, trusting the payment gateway named in a public, unauthenticated booking request even when the site has never configured that gateway...
@frontmcp/plugin-skilled-openapi (>=1.2.1, <=1.5.0-rc.1) potentially affected by CVE-2026-39885 +1 more via @frontmcp/adapters (>=1.2.1, <=1.5.0-rc.1)
@frontmcp/adapters NPM version =1.2.1, =1.2.1, =1.5.0-rc.1 Source cves: CVE-2026-39885, CVE-2026-59973 Source advisory: GHSA-65H7-9WRW-629C...