60406 matches found
CVE-2023-45966
CVE-2023-45966 Blind SSRF in umputun/remark42 leads to Blind SSRF due to missing title field and insufficient filtering of url field in comment creation request. Additional Information Fixed in commit: efceed6 VulnerabilityType Other CWE-918: Server Side Request Forgery Vendor of Product...
CVE-2023-31719
CVE-2023-31719 Its possible do inject SQL code into the JSON parameter "username" from the endpoint /api/signin via HTTP POST request "username":"test' OR 2891=LIKECHAR65,66,67,68,69,70,71,UPPERHEXRANDOMBLOB500000000/2-- ZJMj","password":"test" Name Affected product: FUXA Version affected: = 1.1....
CVE-2026-73633
CVE-2026-73633 Apache Struts S2-072 — PoC + Environment Principle: It comes from the JSON population of the server-side enabled JSON body plugin "JSON population" is a core feature provided by the JSON plugin in Struts 2, which can be simply understood as an automatic data conversion mechanism...
CVE-2026-25632
CVE-2026-25632 — JSON Deserialization RCE in REST API Bugfix Challenge Inspired by a real 2026 vulnerability CVSS 10.0, actively exploited Based on: CVE-2026-25632 — Remote Code Execution via unsafe type-driven JSON deserialization discovered in the EPyT-Flow water-network simulation REST API and...
couchdb-exploit
🚀 CouchDB Exploit - CVE-2017-12635 & CVE-2017-12636 Apache CouchDB - Privilege Escalation & Remote Code Execution 📖 Overview This tool exploits two critical vulnerabilities in Apache CouchDB: CVE| Description| Severity ---|---|--- CVE-2017-12635| Privilege Escalation via JSON Parsing Bypass| 🔴...
CVE-2026-30951
CVE-2026-30951 Sequelize JSON Cast SQL Injection ★ CVE-2026-30951 Sequelize ORM SQL Injection PoC ★ https://github.com/user-attachments/assets/30b19211-890a-4780-acd9-04856ec98381 Overview CVE-2026-30951 is a SQL Injection vulnerability in Sequelize v6 , a widely used Node.js ORM. The vulnerabili...
[SECURITY] Fedora 43 Update: rust-trustfall-rustdoc-adapter-61.0.3-1.fc43
Trustfall query adapter for rustdoc JSON data...
CVE-2026-103978
CVE-2026-103978 - Unauthenticated path traversal in OPNMGR Arbitrary .json file read, no login needed. Found this while reading through the source of agit8or1/OPNMGR, an OPNsense fleet manager written in PHP. | ---|--- CVE| CVE-2026-103978 Advisory| GHSA-8x7v-vwpx-3wr7 Class| CWE-22 Path Traversa...
[SECURITY] Fedora 44 Update: rust-trustfall-rustdoc-adapter57-57.1.3-2.fc44
Trustfall query adapter for rustdoc JSON data...
weblogicScanner
source: https://github.com/rabbitmask/WeblogicScan weblogicScaner 简体中文 | English As of November 27, 2020, weblogic Vulnerability Scanning Tool. If there is an unrecorded and open POC vulnerability, please submit issue. Some bug fixes were made, some POC did not take effect, or configuration error...
PT-2026-134482
Name of the Vulnerable Software and Affected Versions Booking for Appointments and Events Calendar – Amelia plugin for WordPress versions prior to 2.4.13 Description Unauthenticated attackers can extract personally identifiable information of staff members, including full names, email addresses,...
CVE-2025-11455: tigroumeow: The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability…
The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the /wp-json/wp-retina-2x/v1/replace REST API in all versions up to, and including, 7.2.0 This makes it possible for authenticated attackers, with Author-level access an...
WordPress All in One SEO information disclosure vulnerability
WordPress All in One SEO versions 5.0.3 and earlier contain an information disclosure vulnerability. This vulnerability arises from the exposure of sensitive information via the ‘s’ parameter. Unauthenticated attackers can extract arbitrary non-public article metadata values, including API keys a...
Linux Distros Unpatched Vulnerability : CVE-2026-115274
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper Validation of Specified Quantity in Input vulnerability in the Elixir standard library's JSON module allows an unauthenticated attacker who supplies a...
Security update for perl-Cpanel-JSON-XS (important)
openSUSE security update: security update for perl-cpanel-json-xs ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22187-1 Rating: important References: bsc1286166 bsc1286167 bsc1286168 bsc1286169 bsc1286170 bsc1286173 bsc1286174 bsc1286175 bsc128617...
PT-2026-134483
Name of the Vulnerable Software and Affected Versions All in One SEO – AI SEO Plugin to Boost SEO Rankings & Traffic Schema, Local SEO, Sitemap & SEO Insights versions prior to 5.0.4 Description An issue exists that allows unauthenticated attackers to extract arbitrary non-public post meta values...
CVE-2026-88942: woobewoo Product Filter for WooCommerce by WBW: The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via…
The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 'wpffid' JSON Parameter in all versions up to, and including, 3.4.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers t...
Fedora 45 : perl-Cpanel-JSON-XS (2026-ad8dfeadc9)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-ad8dfeadc9 advisory. Current upstream release, with multiple security fixes, updates for performance and correctness. Tenable has extracted the preceding description blo...
FreeBSD : metasploit -- multiple vulnerabilities (4488c0db-d45b-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 4488c0db-d45b-11f1-bae2-3497f65b111b advisory. Rapid7 published security advisories for issues fixed in releases 6.5.2 through 6.5.7. The...
CVE-2026-103915: melograno Booking for Appointments and Events Calendar – Amelia: The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Sensitive Information…
The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.4.12 via the 'page' parameter. This makes it possible for unauthenticated attackers to extract staff personally identifiable...