60458 matches found
BIT-GHOST-2026-105676 Ghost: Path Traversal via Locale Setting
Ghost is a Node.js content management system. From 1.20.0 until 6.64.0, a vulnerability in how Ghost loads theme translation files allowed an authenticated Administrator to read JSON files outside of the active theme's directory, potentially exposing server configuration secrets. This issue is...
[SECURITY] Fedora 44 Update: python-mkdocs-rss-plugin-1.17.7-5.fc44
This package provides a plugin for MkDocs, the static site generator, which creates RSS 2.0 and JSON Feed 1.1 feeds using the creation and modification dates from git log and page metadata YAML frontmatter...
CVE-2026-95115
Buffer Overflow vulnerability in libwebsockets main 106d542c allows a remote attacker to cause a denial of service via the LEJP JSON parser...
CVE-2026-109967: NULL Pointer Dereference
yt-dlp-web-ui through 4.0.0 contains a NULL pointer dereference vulnerability in the Service.Formats JSON-RPC method that allows remote unauthenticated attackers to crash the server. Attackers can send a single request with a url value like --version, causing invalid yt-dlp JSON output and an...
PT-2026-111587
yt-dlp-web-ui through 4.0.0 contains an argument injection vulnerability that allows unauthenticated remote attackers to inject yt-dlp options by supplying a dash-prefixed url parameter to the Service.Formats JSON-RPC method. Attackers can send values like --load-info-json via /rpc/http or /rpc/w...
PT-2026-111678
Name of the Vulnerable Software and Affected Versions Leantime versions prior to 3.10.0 Description The JSON-RPC dispatcher in app/Domain/Api/Controllers/Jsonrpc.php exposes public API service methods because PermissionEnforcer::enforce allows methods that lack a RequiresPermission attribute. An...
CVE-2026-95115
A buffer overflow vulnerability exists in the libwebsockets library (main 106d542c) within the LEJP JSON parser . This flaw allows a remote attacker to trigger a denial of service (DoS) condition. While the vulnerability is confirmed to be exploitable via a proof-of-concept, specific exploit link...
PT-2026-111353
Ghost is a Node.js content management system. From 1.20.0 until 6.64.0, a vulnerability in how Ghost loads theme translation files allowed an authenticated Administrator to read JSON files outside of the active theme's directory, potentially exposing server configuration secrets. This issue is...
CVE-2026-104635
Uncontrolled Recursion vulnerability in Protobuf.JSON.Decode in elixir-protobuf protobuf allows an unauthenticated remote attacker to crash the decoding process via a deeply nested JSON document. Any application that decodes attacker-supplied JSON with Protobuf.JSON.decode/3,...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : Vim vulnerabilities (USN-8657-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8657-1 advisory. It was discovered that Vim incorrectly handled memory when decoding certain JSON...
CVE-2026-84994: Uncaught Exception
Qwik is a performance-focused JavaScript framework. Prior to @builder.io/qwik 1.20.0 and @qwik.dev/core 2.0.0-beta.37, default server-side qwik-json deserialization causes ResourceSerializer.$fill$ to pass resource.resolved to Promise.resolve without first rejecting attacker-controlled thenables...
CVE-2026-95115
Buffer Overflow vulnerability in libwebsockets main 106d542c allows a remote attacker to cause a denial of service via the LEJP JSON parser...
VulnCheck KEV: CVE-2026-4290
The WP Travel Pro plugin for WordPress is vulnerable to arbitrary user deletion via the /wp-json/wp-travel/v1/travel-guide/userid REST API endpoint in all versions up to, and including, 10.6.0. This is due to the checkpermission callback unconditionally returning true and the Database::delete...
PT-2026-112710
Name of the Vulnerable Software and Affected Versions @builder.io/qwik versions prior to 1.20.0 @qwik.dev/core versions prior to 2.0.0-beta.37 Description Default server-side qwik-json deserialization allows an unauthenticated request to provide a plain object where the then property is a QRL for...
VulnCheck KEV: CVE-2026-5737
The Independent Analytics plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.14.9. This is due to a public tracking route at /wp-json/iawp/search that accepts attacker-controlled referrerurl values when the signature matches, combined with a...
VulnCheck KEV: CVE-2026-3045
The Appointment Booking Calendar — Simply Schedule Appointments plugin for WordPress is vulnerable to unauthorized access of sensitive data in all versions up to and including 1.6.9.29. This is due to two compounding weaknesses: 1 a non-user-bound publicnonce is exposed to unauthenticated users...
CVE-2026-95115
Buffer Overflow vulnerability in libwebsockets main 106d542c allows a remote attacker to cause a denial of service via the LEJP JSON parser...
CVE-2026-95115: Out-of-bounds Write
Buffer Overflow vulnerability in libwebsockets main 106d542c allows a remote attacker to cause a denial of service via the LEJP JSON parser...
CVE-2026-95115
Buffer Overflow vulnerability in libwebsockets main 106d542c allows a remote attacker to cause a denial of service via the LEJP JSON parser...
CVE-2026-85990: Improper Privilege Management
Leantime is an open source project management system. Prior to 3.10.0, for the provisionally grouped account-creation and plugin-management surfaces, Leantime's JSON-RPC dispatcher in app/Domain/Api/Controllers/Jsonrpc.php exposes public API service methods, while PermissionEnforcer::enforce allo...