15011 matches found
CVE-2022-23059
Shopizer CVE-2022-23059 is a Stored XSS in versions 2.0–2.17.0 exploitable via the Manage Images tab, where an SVG upload containing malicious JavaScript could be executed in the victim’s context. The connected advisories (GHSA and OSV entries) corroborate the same vulnerable range and vector. Th...
CVE-2022-23059 Shopizer - Stored XSS in Manage Images
A Stored Cross Site Scripting XSS vulnerability exists in Shopizer versions 2.0 through 2.17.0 via the “Manage Images” tab, which allows an attacker to upload a SVG file containing malicious JavaScript code...
CVE-2022-23059 Shopizer - Stored XSS in Manage Images
A Stored Cross Site Scripting XSS vulnerability exists in Shopizer versions 2.0 through 2.17.0 via the “Manage Images” tab, which allows an attacker to upload a SVG file containing malicious JavaScript code...
CVE-2022-23059: Improper Neutralization of Input During Web Page Generation
A Stored Cross Site Scripting XSS vulnerability exists in Shopizer versions 2.0 through 2.17.0 via the “Manage Images” tab, which allows an attacker to upload a SVG file containing malicious JavaScript code...
Joomla! Cross-site Scripting Vulnerabilities
A cross-site scripting vulnerability exists in Joomla! versions 4.0.0 to 4.1.0, which stems from the handling of SVG images without sufficient cleanup and escaping of user-supplied data, and could be exploited to upload malicious SVG images on vulnerable websites and execute arbitrary HTML and...
PT-2022-15819
Name of the Vulnerable Software and Affected Versions Shopizer versions 2.0 through 2.17.0 Description A Stored Cross Site Scripting XSS vulnerability exists in Shopizer via the “Manage Images” tab, which allows an attacker to upload a SVG file containing malicious JavaScript code. Recommendation...
CVE-2022-0595
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
CVE-2022-0595
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
CVE-2022-0595
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
Cross site scripting
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
EUVD-2022-15702
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
CVE-2022-0595 Drag and Drop Multiple File Upload - Contact Form 7 < 1.3.6.3 - Unauthenticated Stored XSS
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
CVE-2022-0595
The CVE-2022-0595 entry concerns the WordPress Drag and Drop Multiple File Upload plugin (Contact Form 7 integration) with versions before 1.3.6.3. The vulnerability is an unauthenticated stored XSS flaw: the dnd_codedropz_upload AJAX action permits SVG uploads, enabling injection of malicious sc...
CVE-2022-0595: Improper Neutralization of Input During Web Page Generation
The Drag and Drop Multiple File Upload WordPress plugin before 1.3.6.3 allows SVG files to be uploaded by default via the dndcodedropzupload AJAX action, which could lead to Stored Cross-Site Scripting issue...
PT-2022-13290
Name of the Vulnerable Software and Affected Versions Drag and Drop Multiple File Upload WordPress plugin versions prior to 1.3.6.3 Description The issue allows SVG files to be uploaded by default via the dnd codedropz upload AJAX action, which could lead to a Stored Cross-Site Scripting issue...
GitLab <= 8.14.8, 8.15.x - 8.15.5, 8.16.x - 8.16.4 XSS Vulnerability
GitLab is prone to a cross-site scripting XSS vulnerability. SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:gitlab:gitlab"; if...
Stack buffer overflow in XML entity parsing
Description Attempting to parse a XML/SVG file containing an !ENTITY with a sufficiently long name into a fixed sized, stack allocated buffer causes an overflow. Proof of Concept ./bin/gcc/gpac -play ./poc-clean.svg poc-clean.svg available here GDB stack smashing detected : terminated Thread 1...
[SECURITY] Fedora 36 Update: svg2svgt-0.9.6-14.fc36
Library and tools to convert SVG images to SVG Tiny, the subset of SVG implemented by QtSvg...
WordPress Safe SVG plugin <= 1.9.9 - SVG Sanitization Bypass vulnerability
SVG Sanitization Bypass vulnerability discovered by David Hamann in WordPress Safe SVG plugin versions = 1.9.9. Solution Update the WordPress Safe SVG plugin to the latest available version at least 1.9.10...
Safe SVG < 1.9.10 - SVG Sanitisation Bypass
The sanitisation step of the plugin can be bypassed by spoofing the content-type in the POST request to upload a file. Exploiting this vulnerability, an attacker will be able to perform the kinds of attacks that this plugin should prevent mainly XSS, but depending on further use of uploaded SVG...