14937 matches found
PT-2024-39445 · WordPress · Qs Dark Mode Plugin
Name of the Vulnerable Software and Affected Versions: QS Dark Mode Plugin for WordPress versions up to, and including, 2.9 Description: The QS Dark Mode Plugin for WordPress has a Stored Cross-Site Scripting issue via SVG file uploads due to insufficient input sanitization and output escaping...
PT-2024-39558 · WordPress · Locateandfilter Plugin For Wordpress
Name of the Vulnerable Software and Affected Versions: LocateAndFilter plugin for WordPress versions up to, and including, 1.6.14 Description: The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows...
PT-2024-38806 · WordPress · Slider Revolution
Name of the Vulnerable Software and Affected Versions: Slider Revolution plugin for WordPress versions up to, and including, 6.7.18 Description: The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows...
CVE-2024-47528: Improper Encoding or Escaping of Output
LibreNMS is an open-source, PHP/MySQL/SNMP-based network monitoring system. Stored Cross-Site Scripting XSS can be achieved by uploading a new Background for a Custom Map. Users with "admin" role can set background for a custom map, this allow the upload of SVG file that can contain XSS payload...
WordPress AVIF & SVG Uploader Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software AVIF & SVG Uploader Type Plugin Vulnerable versions = 1.1.0 Fixed in 1.1.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-9060 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 6e662df81c43 Credits Francesco Carlucci...
WordPress SVG Complete Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software SVG Complete Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-9119 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 95edb305fb40 Credits Francesco Carlucci Required...
PT-2024-39446 · WordPress · Svg Complete
Name of the Vulnerable Software and Affected Versions: SVG Complete plugin for WordPress versions up to, and including, 1.0.2 Description: The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows authenticated...
PT-2024-39532 · WordPress · Elastik Page Builder
Name of the Vulnerable Software and Affected Versions: Elastik Page Builder plugin for WordPress versions up to, and including, 0.27.4 Description: The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows...
WordPress plugin QS Dark Mode has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
CVE-2024-9272: Improper Neutralization of Input During Web Page Generation
The R Animated Icon Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and...
Cross Site Scripting(XSS)
camaleoncms is vulnerable to cross-site scripting XSS. The vulnerability is due to the ability for normal registered users to upload SVG images containing JavaScript or HTML documents by manipulating the format parameter, allowing malicious scripts to execute when an authenticated user or...
CVE-2024-9198
Vulnerability in Clibo Manager v1.1.9.1 that could allow an attacker to execute an stored Cross-Site Scripting stored XSS by uploading a malicious .svg image in the section: Profile Profile picture...
CVE-2024-9117
The Mapplic Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to...
CVE-2024-9117
The Mapplic Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to...
CVE-2024-9125
The kingIE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to inject...
CVE-2024-9125
The kingIE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to inject...
CVE-2024-9115
The Common Tools for Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and...
CVE-2024-9198
CVE-2024-9198 : Stored Cross-Site Scripting in Clibo Manager v1.1.9.1 via uploading a malicious SVG in Profile > Profile picture. Affected component: profile picture upload handling in Clibo Manager. Evidence from multiple sources (NVD/NVD-derived, CVE records, CNNVD) confirms a stored XSS vul...
CVE-2024-9115 Common Tools for Site <= 1.0.2 - Authenticated (Author+) Stored Cross-Site Scripting via SVG File Upload
The Common Tools for Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and...
CVE-2024-9117 Mapplic Lite <= 1.0 - Authenticated (Author+) Stored Cross-Site Scripting via SVG File Upload
The Mapplic Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to...