Lucene search
+L

19500 matches found

osv_opensuse
osv_opensuse
•added 2025/10/09 12:00 a.m.•12 views

OPENSUSE-SU-2025:15621-1 ruby3.4-rubygem-rack-2.2-2.2.19-1.1 on GA media

These are all security issues fixed in the ruby3.4-rubygem-rack-2.2-2.2.19-1.1 package on the GA media of openSUSE Tumbleweed...

7.5CVSS6.3AI score0.0093EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/10/09 12:00 a.m.•13 views

Fedora 44 : rubygem-actioncable / rubygem-actionmailbox / rubygem-actionmailer / etc (2025-6e5c27d218)

The remote Fedora 44 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2025-6e5c27d218 advisory. Update to Ruby on Rails 8.0.3 Fix CVE-2025-24293: Active Storage allowed transformation methods potentially unsafe Fix CVE-2025-55193: ANSI escape...

9.2CVSS8.7AI score0.05579EPSS
SaveExploits3References3
OPENSUSE Linux
OPENSUSE Linux
•added 2025/10/09 12:00 a.m.•10 views

libruby3_4-3_4-3.4.7-1.1 on GA media (moderate)

libruby34-34-3.4.7-1.1 on GA media Announcement ID: openSUSE-SU-2025:15614-1 Rating: moderate Cross-References: CVE-2025-61594 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the...

7.5CVSS7.4AI score0.0056EPSS
SaveExploits0
IBM Security Bulletins
IBM Security Bulletins
•added 2025/10/08 9:36 p.m.•26 views

Security Bulletin: Multiple vulnerabilities in IBM Aspera Faspex

Summary Multiple vulnerabilities were addressed in IBM Aspera Faspex version 5.0.14. Vulnerability Details CVEID:CVE-2025-55193 DESCRIPTION: Active Record connects classes to relational database tables. Prior to versions 7.1.5.2, 7.2.2.2, and 8.0.2.1, the ID passed to find or similar methods may ...

6.9CVSS6.6AI score0.00593EPSS
SaveExploits0Affected Software6
RedHat Linux
RedHat Linux
•added 2025/10/08 7:26 p.m.•20 views

rexml: REXML ReDoS vulnerability

A flaw was found in the ReXML XML toolkit for Ruby. Parsing XML data containing a large number of digits between & and x...; in a hex numeric character reference &x...; can trigger a regular expression denial of service ReDoS condition, leading to a denial of service...

8.7CVSS6.7AI score0.0142EPSS
SaveExploits0References7
RedHat Linux
RedHat Linux
•added 2025/10/08 7:24 p.m.•20 views

rexml: REXML: Denial of Service via inefficient regex parsing

A flaw was found in REXML. A remote attacker could exploit inefficient regular expression regex parsing when processing hex numeric character references &x...; in XML documents. This could lead to a Regular Expression Denial of Service ReDoS, impacting the availability of the affected component...

7.5CVSS5.8AI score0.00549EPSS
SaveExploits0References7
RedHat Linux
RedHat Linux
•added 2025/10/08 7:06 p.m.•31 views

rexml: REXML: Denial of Service via inefficient regex parsing

A flaw was found in REXML. A remote attacker could exploit inefficient regular expression regex parsing when processing hex numeric character references &x...; in XML documents. This could lead to a Regular Expression Denial of Service ReDoS, impacting the availability of the affected component...

7.5CVSS5.8AI score0.00549EPSS
SaveExploits0References7
osv_mal
osv_mal
•added 2025/10/08 12:37 a.m.•15 views

MAL-2025-48026 Malicious code in concurrent-ruby (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 3a9a44087853b6fa03aa9a4f09e51ff827a6d90b6fe4da7c38cc6ef2764ad99d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2025/10/08 12:37 a.m.•6 views

Malware in concurrent-ruby

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/10/08 12:37 a.m.•11 views

Malicious code in concurrent-ruby (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 3a9a44087853b6fa03aa9a4f09e51ff827a6d90b6fe4da7c38cc6ef2764ad99d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References1
EUVD
EUVD
•added 2025/10/08 12:37 a.m.•12 views

EUVD-2025-32980

Malicious code in concurrent-ruby npm...

6.6AI score
SaveExploits0References1
Snyk
Snyk
•added 2025/10/08 12:37 a.m.•12 views

Malicious Package

Overview concurrent-ruby is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS6.8AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/10/08 12:00 a.m.•17 views

SUSE SLES15 / openSUSE 15 Security Update : rubygem-puma (SUSE-SU-2025:03467-1)

The remote SUSE Linux SLES15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2025:03467-1 advisory. Update to version 5.6.9. - CVE-2024-45614: improper header normalization allows for clients to clobber proxy set headers, which...

9.8CVSS6.9AI score0.00958EPSS
SaveExploits0References10
Snyk
Snyk
•added 2025/10/07 7:21 p.m.•13 views

Improper Removal of Sensitive Information Before Storage or Transfer

Overview Affected versions of this package are vulnerable to Improper Removal of Sensitive Information Before Storage or Transfer via the use of the + operator when combining URIs. An attacker can obtain sensitive user credentials by crafting a URI that, when merged with another, results in the...

7.5CVSS7AI score0.0056EPSS
SaveExploits0References2
SUSE Linux
SUSE Linux
•added 2025/10/07 11:33 a.m.•29 views

Security update for rubygem-puma

This update for rubygem-puma fixes the following issues: Update to version 5.6.9. CVE-2024-45614: improper header normalization allows for clients to clobber proxy set headers, which can lead to information leaks bsc1230848, fixed in an earlier update. CVE-2024-21647: unbounded resource consumpti...

7.3CVSS6.6AI score0.00958EPSS
SaveExploits0References12
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•21 views

EUVD-2014-3729

Malware in sbrugna...

9CVSS5.8AI score0.02351EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2011-4733

Malware in sbrugna...

7.8CVSS8.4AI score0.04059EPSS
SaveExploits2References23
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•17 views

EUVD-2011-2686

Malware in sbrugna...

5CVSS8.4AI score0.02248EPSS
SaveExploits0References19
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2011-2668

Malware in sbrugna...

5CVSS8.4AI score0.02582EPSS
SaveExploits1References15
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•16 views

EUVD-2011-1022

Malware in sbrugna...

5CVSS5.8AI score0.02772EPSS
SaveExploits2References26
Rows per page
Query Builder