335956 matches found
PT-2026-132804
Name of the Vulnerable Software and Affected Versions MLflow affected versions not specified Description Remote attackers can execute arbitrary code on affected installations due to the deserialization of untrusted data. The flaw occurs during the loading of SHAP explainer models because of...
CVE-2026-110196: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to…
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
Microsoft Edge (Chromium-based) buffer error vulnerability
Microsoft Edge Chromium-based versions from 1.0.0.0 up to and including 154.0.4258.37 contain a buffer error vulnerability. This vulnerability stems from a heap buffer overflow and may allow unauthorized attackers to execute code over the network...
PT-2026-130648
Name of the Vulnerable Software and Affected Versions Chat AI with Dispatcher versions prior to 2.4 Description An issue exists where uploaded files are not properly validated, as the system relies solely on a spoofable client-supplied content type. This allows unauthenticated attackers to upload...
CVE-2026-115245: Unknown Chat AI with Dispatcher: The Chat AI with Dispatcher WordPress plugin before 2.4 does not properly validate uploaded files, relying only on a…
The Chat AI with Dispatcher WordPress plugin before 2.4 does not properly validate uploaded files, relying only on a spoofable client-supplied content type, allowing unauthenticated attackers to upload arbitrary files, including PHP, which can lead to remote code execution...
Release Information for Veeam Management Pack for Microsoft System Center 13.1
Requirements Please confirm that you are running version 9a build 9.1.0.3107 prior to upgrading, as upgrade to version 13.1 is supported from this version only. You can check this in the Operations Manager console under Administration, Management Packs section. After upgrading, your build number...
Vulnerabilities Resolved in Veeam Management Pack for Microsoft System Center 13.1
Issue Details CVE-2026-107239 A vulnerability allowing a member of the Veeam Virtualization Extensions Users group to perform remote code execution RCE on servers running the Veeam Management Pack for Microsoft System Center Collector service. Severity: High CVSS v4.0 Score: 8.8CVSS:...
IBM Langflow OSS deserialization injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a deserialization injection vulnerability. This vulnerability arises from deserializing untrusted data, allowing remote attackers to execute arbitrary code by accessing the message broker...
PT-2026-132883
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description Memory corruption in the Autofill component allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page...
PT-2026-132886
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description Memory corruption occurs in the Network component, which could allow a remote attacker to potentially execute arbitrary code inside the sandbox by inducing the user to visit a crafted...
IBM Langflow OSS code injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.4 contain a code injection vulnerability. This vulnerability allows remote attackers to trigger pre-stored Python component code within public workflows, which then executes in the server process using the runtime context of the flow owner. As a result...
IBM Langflow OSS code injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a code injection vulnerability. This vulnerability stems from improper handling of certain elements within the code, potentially allowing authenticated remote attackers to execute arbitrary code...
PT-2026-132378
A remote code execution RCE vulnerability was identified in the FlexNet Publisher lmadmin web user interface. This vulnerability is addressed in the FlexNet Publisher 2023 R2 11.19.4.0 release...
PT-2026-132819
A flaw was found in openshift-ansible. The installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...
PHP 8.5.11 Remote Code Execution
PHP version 8.5.11 and earlier affected releases contain out-of-memory corruption and stale global state flaws that can allow unauthenticated remote code execution. This proof of concept targets PHP 8.4.26 with Apache. https://packetstorm.news/download/238177...
PT-2026-132877
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description A use after free issue in Blink allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page. Use after free is a...
VulnCheck KEV: CVE-2026-104995
The BP Profile Search plugin for WordPress is vulnerable to Local File Inclusion in versions up to, and including, 5.9 via the 'ajaxtemplate' value parsed from the client-controlled 'bpsdirectory' cookie during BuddyPress AJAX directory requests. The bpsdirectoryajax filter hooked onto...
CVE-2026-92744: Delinea Privilege Manager: Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as…
Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as LocalSystem...
ArubaOS 10.4.x < 10.4.1.14 / 10.7.x < 10.7.2.7 / 10.8.x < 10.8.1.2 Multiple Vulnerabilities (HPESBNW05162)
The version of ArubaOS AOS-10 installed on the remote host is affected by multiple vulnerabilities as referenced in the HPESBNW05162 advisory: - Buffer overflow vulnerabilities in the affected interface of AOS-10 could lead to unauthenticated remote code execution by sending specially crafted...
PT-2026-132871
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description Memory corruption occurs in the GarbageCollection component, which can allow a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to open a...