335859 matches found
CVE-2026-104324 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary code due to deserialization of untrusted data...
CVE-2026-104339
Langflow OSS versions 1.0.0 through 1.12.3 are affected by a critical code injection vulnerability (CVE-2026-104339). The flaw stems from the improper neutralization of special elements used in an OS command, which could allow a remote attacker to execute arbitrary code . The impact is significan...
CVE-2026-104339
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-104339 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-104339 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
EUVD-2026-113139
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-107329 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
EUVD-2026-113134
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186
IBM Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to remote code execution due to improper control of code generation (CWE-94). This flaw allows a remote attacker to execute arbitrary code on the server. To remediate this vulnerability, users should upgrade to Langflow OSS 1.13.0 or l...
CVE-2026-110186
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110196
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
EUVD-2026-113125
Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
CVE-2026-96198
A heap-based buffer overflow exists in Microsoft Edge (Chromium-based) , potentially allowing an unauthorized attacker to achieve Remote Code Execution (RCE) over a network. Versions prior to 155.0.4283.62 are identified as affected. A fix is available in version 155.0.4283.62 or later. While the...
EUVD-2026-113123
Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
CVE-2026-85897
A heap-based buffer overflow in Microsoft Edge (Chromium-based) allows an unauthorized attacker to execute code over a network. The vulnerability has been observed in the wild, as noted in security bulletins. Versions prior to 155.0.4283.62 are identified as affected; remediation is available via...
CVE-2026-85890
A double free vulnerability exists in Microsoft Edge (Chromium-based) , which could allow an unauthorized attacker to achieve remote code execution over a network. The vulnerability is present in versions prior to 155.0.4283.62 . While specific technical root causes or internal components are not...
OPENSUSE-SU-2026:22183-1 Security update for python-Brotli
This update for python-Brotli fixes the following issues: - CVE-2025-6176: denial of service DoS due to a flaw in its brotli decompression bsc1252945. - CVE-2026-111497: Brotli decoder out-of-bounds write permits remote code execution bsc1287779. Update to 1.2.1: - decoder / encoder: added static...
Security Bulletin: IBM QRadar SIEM contains PHP components with known vulnerabilities
Summary IBM QRadar SIEM contains versions of PHP vulnerable to PHP2Shell vulnerabilities. This bulletin contains mitigations for QRadar SIEM systems. Vulnerability Details CVEID:CVE-2026-109618 DESCRIPTION: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handli...