334288 matches found
Unauthenticated Remote Code Execution – Bricks <= 1.9.6
Bricks Builder is a popular WordPress development theme with approximately 25,000 active installations. It provides an intuitive drag-and-drop interface for designing and building WordPress websites. Bricks = 1.9.6 is vulnerable to unauthenticated remote code execution RCE which means that anybod...
Gladinet CentreStack < 16.4.10315.56368 Use of Hard-coded Key Leads to Unauthenticated RCE
Gladinet CentreStack through 16.1.10296.56315 fixed in 16.4.10315.56368 has a deserialization vulnerability due to the CentreStack portal's hardcoded machineKey use, as exploited in the wild in March 2025. This enables threat actors who know the machineKey to serialize a payload for server-side...
cPH2 Charging Station v1.87.0 - OS Command Injection
An OS command injection vulnerability in Hardy Barth cPH2 Ladestation v1.87.0 and earlier, may allow an unauthenticated remote attacker to execute arbitrary commands on the system via a specifically crafted arguments passed to the connectivity check feature. id: CVE-2023-46359 info: name: cPH2...
VMware vCenter Server - Out-of-Bounds Write
vCenter Server contains an out-of-bounds write caused by a vulnerability in the DCERPC protocol implementation. A malicious actor with network access can trigger remote code execution on vCenter Server. id: CVE-2023-34048 info: name: VMware vCenter Server - Out-of-Bounds Write author: ritikchaddh...
JBoss JMX/Web Console - Authentication Bypass via HTTP Verb Tampering
JBoss EAP 4.2 before 4.2.0.CP09 and 4.3 before 4.3.0.CP08 only enforce authentication for GET/POST on the JMX and Web consoles because the web.xml security-constraint enumerates only those verbs in . Non-standard verbs such as HEAD skip the constraint, granting unauthenticated access to MBean...
Cobbler <3.3.0 - Remote Code Execution
Cobbler before 3.3.0 allows log poisoning and resultant remote code execution via an XMLRPC method. id: CVE-2021-40323 info: name: Cobbler 3.3.0 - Remote Code Execution author: c-sh0 severity: critical description: Cobbler before 3.3.0 allows log poisoning and resultant remote code execution via ...
D-Link Central WiFi Manager CWM(100) - Remote Code Execution
/web/Lib/Action/IndexAction.class.php in D-Link Central WiFi Manager CWM100 before v1.03R0100BETA6 allows remote attackers to execute arbitrary PHP code via a cookie because a cookie's username field allows eval injection, and an empty password bypasses authentication. id: CVE-2019-13372 info:...
Sitecore Experience Platform - Deserialization of Untrusted Data
Sitecore Experience Platform before 8.2 Update-7 and 9.0 before Update-2 is vulnerable to a remote code execution vulnerability CVE-2019-9874. An attacker can exploit this issue to execute arbitrary code on the affected system via a crafted request to the...
AirFlow < 2.4.0 - Remote Code Execution
A vulnerability in Example Dags of Apache Airflow allows an attacker with UI access who can trigger DAGs, to execute arbitrary commands via manually provided runid parameter. This issue affects Apache Airflow Apache Airflow versions prior to 2.4.0. id: CVE-2022-40127 info: name: AirFlow 2.4.0 -...
Likeshop < 2.5.7.20210311 - Arbitrary File Upload
A vulnerability classified as critical was found in Likeshop up to 2.5.7.20210311. This vulnerability affects the function FileServer::userFormImage of the file server/application/api/controller/File.php of the component HTTP POST Request Handler. The manipulation of the argument file with an...
Release Information for Veeam Management Pack for Microsoft System Center 13.1
Requirements Please confirm that you are running version 9a build 9.1.0.3107 prior to upgrading, as upgrade to version 13.1 is supported from this version only. You can check this in the Operations Manager console under Administration, Management Packs section. After upgrading, your build number...
PT-2026-132856
NØØT Security Alerts 🚨 ALERT — Domain User Can Gain SYSTEM-Level Code Execution on Veeam Servers October 29, 2026 PRODUCT: Veeam Management Pack for Microsoft System Center. CVE: CVE-2026-107238 SEVERITY: HIGH — CVSS 8.7 v4.0. AFFECTED: Version 9.1 and earlier version 9 builds, including the Veea...
CVE-2026-107238: Veeam Management Pack for Microsoft System Center: A vulnerability allowing an authenticated domain user to perform remote code execution (RCE) as the LocalSystem account…
A vulnerability allowing an authenticated domain user to perform remote code execution RCE as the LocalSystem account on servers running the Veeam Management Pack for Microsoft System Center Collector service...
CVE-2026-96198: Microsoft Microsoft Edge (Chromium-based): Heap-based buffer overflow in Microsoft Edge (Chromium-based) allows an unauthorized attacker to execute code over a…
Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
CVE-2026-110196: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to…
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
CVE-2026-92744: Delinea Privilege Manager: Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as…
Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as LocalSystem...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: xorg-x11-server-Xwayland (UTSA-2026-147022)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-147022 advisory. An out-of-bounds memory access flaw was found in the X.Org server. This issue can be triggered when a device frozen by a sync grab is reattached to a different maste...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: xorg-x11-server-Xwayland (UTSA-2026-146998)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146998 advisory. A flaw was found in X.Org server. In the XISendDeviceHierarchyEvent function, it is possible to exceed the allocated array length when certain new device IDs are add...
CVE-2026-104339: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-104317: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker who could reach the message broker to execute…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote attacker who could reach the message broker to execute arbitrary code on the system due to the deserialization of untrusted data...