336092 matches found
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request-state corruption flaw. This proof of concept demonstrates a build-specific unauthenticated command-execution chain against PHP version 8.4.7 Apache/modphp using a related stale-global-state flaw...
PHP 8.5.11 Remote Code Execution
PHP version 8.5.11 contains a stale request-global state flaw that can be triggered through session upload-progress multipart handling, allowing code execution in the supplied Docker lab. https://packetstorm.news/download/237010...
PHP 8.5.11 Stale Global State Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain a stale global state use-after-free condition that can lead to remote code execution. https://packetstorm.news/download/236995...
WordPress 7.0.1 Remote Code Execution
WordPress versions 6.9.0 through 6.9.4 and 7.0.0 through 7.0.1 contain a REST API batch route-confusion flaw and a WPQuery SQL injection flaw that can be chained for unauthenticated remote code execution. https://packetstorm.news/download/237062...
PHP 7.3.33 Remote Code Execution Backports
PHP versions 5.4.45 through 7.3.33 contain out-of-memory corruption and stale global state vulnerabilities that may allow remote code execution. Supplied source patches backport mitigations...
WordPress 7.0.1 REST API Batch-Route Confusion
WordPress versions 6.9.0 through 7.0.1 contain a REST API batch-route confusion issue that, when combined with a related SQL injection vulnerability, may lead to remote code execution...
PHP 8.5.11 Docker Container Vulnerability Check
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities. This Bash tool inventories running Docker containers and reports detected PHP binary versions potentially affected by both issues...
PHP 8.5.11 Remote Code Execution Checker
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities. This tool identifies vulnerable PHP installations on hosts and running Docker containers...
Apache Struts 2.5.10 Remote Code Execution
Apache Struts versions 2.3.0 through 2.3.31 and 2.5.0 through 2.5.10 contain a remote code execution vulnerability in Jakarta Multipart parser error handling. This report provides defensive analysis, incident-response guidance, and remediation recommendations...
PHP 8.5.11 php2shell Patch-Level Verification Tool
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory handling flaw that can lead to remote code execution. This tool performs host-side patch and configuration checks, or non-destructive external header reconnaissance...
Apache Log4j 2.14.1 JNDI Remote Code Execution
Apache Log4j versions 2.0-beta9 through 2.14.1 contain a JNDI lookup vulnerability that may allow remote code execution when attacker-controlled input is logged...
Microsoft Windows Support Diagnostic Tool Remote Code Execution
Microsoft Windows Support Diagnostic Tool contains a remote code execution vulnerability that can be triggered through malicious Microsoft Office documents using the ms-msdt protocol handler...
PHP 8.5.11 / 8.4.26 / 8.3.35 / 8.2.34 Remote Code Execution Scanner
PHP versions before 8.5.12, 8.4.27, 8.3.36, and 8.2.35 contain vulnerabilities that may allow unauthenticated remote code execution. This tool passively identifies exposed PHP versions from server responses, local settings, supplied phpinfo data, and optional Shodan historical banners...
PHP 8.5.11 php2shell Vulnerability Scanner
PHP versions 5.4.0 through 8.5.11 contain two remote code execution flaws involving request parsing state. The supplied tool fingerprints targets and can send active validation probes...
Microsoft Windows Print Spooler Remote Code Execution
Microsoft Windows Print Spooler contains a remote code execution vulnerability that allows an authenticated attacker to install a malicious printer driver and execute code with SYSTEM privileges...
PHP 8.5.11 Remote Code Execution
PHP versions through 8.5.11 contain out-of-memory corruption and stale global-state flaws that can result in unauthenticated remote code execution when processing web requests...
AlmaLinux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
Amazon Linux 2023 : php8.4, php8.4-bcmath, php8.4-cli (ALAS2023-2026-3303)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3303 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Amazon Linux 2023 : php8.5, php8.5-bcmath, php8.5-cli (ALAS2023-2026-3304)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3304 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86168)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686168 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...