112978 matches found
PMB v7.4.6 - Cross-Site Scripting Detection
PMB v7.4.6 allows an attacker to perform a reflected XSS on exportz3950.php via the 'query' parameter. !/usr/bin/env python3 -- coding: utf-8 -- """PMB v7.""" from kittysploit import from lib.protocols.http.httpclient import Httpclient class ModuleScanner, Httpclient: info = 'name': 'PMB v7.4.6 -...
Duplicator < 1.4.7.1 - Information Disclosure Detection
The Duplicator WordPress plugin before 1.4.7 does not authenticate or authorize visitors before displaying information about the system such as server software, php version and full file system path to the site. !/usr/bin/env python3 -- coding: utf-8 -- """The Duplicator WordPress plugin before...
Linear eMerge E3-Series - Cross-Site Scripting Detection
Linear eMerge E3-Series devices contain a cross-site scripting vulnerability via the type parameter, e.g., to the badging/badgetemplatev0.php component. An attacker can inject arbitrary script in the browser of an unsuspecting user in the context of the affected site and thus steal cookie-based...
WordPress UserPro 4.9.32 - Cross-Site Scripting Detection
WordPress UserPro 4.9.32 is vulnerable to reflected cross-site scripting because the Instagram PHP API v2 it relies on allows it via the example/success.php errordescription parameter. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress UserPro 4.""" from kittysploit import from...
WP Hotel Booking < 1.10.4 - PHP Object Injection Detection
The wp-hotel-booking plugin through 1.10.2 for WordPress allows remote attackers to execute arbitrary code because of an unserialize operation on the thimpresshotelbooking1 cookie in load in includes/class-wphb-sessions.php. !/usr/bin/env python3 -- coding: utf-8 -- """The wp-hotel-booking plugin...
WordPress Calendar Event Multi View <1.4.01 - Cross-Site Scripting Detection
WordPress Calendar Event Multi View plugin before 1.4.01 contains an unauthenticated reflected cross-site scripting vulnerability. It does not sanitize or escape the 'start' and 'end' GET parameters before outputting them in the page via php/edit.php. !/usr/bin/env python3 -- coding: utf-8 --...
WordPress Plugin DukaPress 2.5.2 - Directory Traversal Detection
A directory traversal vulnerability in the dpimgresize function in php/dp-functions.php in the DukaPress plugin before 2.5.4 for WordPress allows remote attackers to read arbitrary files via a .. dot dot in the src parameter to lib/dpimage.php. !/usr/bin/env python3 -- coding: utf-8 -- """A...
Joomla! Component Visites 1.1 - MosConfig_absolute_path Remote File Inclusion Detection
A PHP remote file inclusion vulnerability in core/include/myMailer.class.php in the Visites comjoomla-visites component 1.1 RC2 for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the mosConfigabsolutepath parameter. !/usr/bin/env python3 -- coding: utf-8 -- """A PHP...
PhpMyAdmin Scripts - Remote Code Execution Detection
PhpMyAdmin Scripts 2.11.x before 2.11.9.5 and 3.x before 3.1.3.1 are susceptible to a remote code execution in setup.php that allows remote attackers to inject arbitrary PHP code into a configuration file via the save action. Combined with the ability to save files on server, this can allow...
Joomla HTTP Header Unauthenticated - Remote Code Execution Detection
Joomla! 1.5.x, 2.x, and 3.x before 3.4.6 allow remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via the HTTP User-Agent header, as exploited in the wild in December 2015 !/usr/bin/env python3 -- coding: utf-8 -- """Joomla! 1.""" from kittysploit import from...
MajorDoMo - Unauthenticated RCE Detection
MajorDoMo contains a remote code execution caused by an include order bug and lack of exit after redirect in admin panel's PHP console, letting unauthenticated attackers execute arbitrary PHP code via crafted GET requests. !/usr/bin/env python3 -- coding: utf-8 -- """MajorDoMo contains a remote...
D-Link DAR-8000-10 - Command Injection Detection
D-Link DAR-8000-10 version has an operating system command injection vulnerability. The vulnerability originates from the parameter id of the file /app/sys1.php which can lead to operating system command injection. !/usr/bin/env python3 -- coding: utf-8 -- """D-Link DAR-8000-10 version has an...
Nette Framework - Remote Code Execution Detection
Nette Framework versions before 2.0.19, 2.1.13, 2.2.10, 2.3.14, 2.4.16, and 3.0.6 are vulnerable to a code injection attack via specially formed parameters being passed to a URL. Nette is a PHP/Composer MVC Framework. !/usr/bin/env python3 -- coding: utf-8 -- """Nette Framework versions before...
Juniper J-Web - Remote Code Execution Detection
A PHP External Variable Modification vulnerability in J-Web of Juniper Networks Junos OS on EX Series and SRX Series allows an unauthenticated, network-based attacker to control certain environments variables to execute remote commands !/usr/bin/env python3 -- coding: utf-8 -- """A PHP External...
Roundcube CVE-2025-49113 Detection
Fingerprints Roundcube via rcversion and flags builds before 1.5.10 / 1.6.x before 1.6.11 as vulnerable to post-auth PHP deserialization RCE. !/usr/bin/env python3 -- coding: utf-8 -- """Detect Roundcube versions vulnerable to CVE-2025-49113.""" from kittysploit import from...
CVE-2026-63302 Local File Inclusion in Quick.CMS
Quick.CMS is vulnerable to Local File Inclusion LFI in the admin.php endpoint via the p parameter. An authenticated attacker with admin privileges can include arbitrary files located within the application's directory structure via a crafted HTTP request. Successful exploitation allows disclosure...
BIT-THRIFT-2026-43871 Apache Thrift, Apache Thrift, Apache Thrift, Apache Thrift: TCompactProtocol varint byte-count limit
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
WordPress Jeg Elementor Kit plugin <= 3.2.10 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by daroo in WordPress Plugin Jeg Kit for Elementor versions = 3.2.10...
CVE-2026-59943: Generation of Error Message Containing Sensitive Information
Dompdf is an HTML to PDF converter for PHP. In versions 3.15 and prior, if a malicious actor can supply unrestricted content for rendering by Dompdf they can utilize the SVG rendering functionality to leak filesystem information when rendering PDF files using image references within a data-URI...
CVE-2026-59942: Uncontrolled Resource Consumption
Dompdf is an HTML to PDF converter for PHP. Versions 3.15 and prior are vulnerable to a Denial of Service DoS attack via resource exhaustion. An attacker can crash the PHP process by providing a specially crafted HTML document containing a single image with massive dimensions e.g., 30,000x30,000...