111979 matches found
Updated php8.4 and php8.5 packages fix security vulnerabilities
The updated php8.4 and php8.5 packages fix several security issues, e.g. Memory corruption zendmmheap corrupted in opensslencrypt with AES-WRAP-PAD. CVE-2026-14355...
CVE-2026-60026
Joomla Extension - themexpert.com - Authenticated PHP code execution in Quix Page Builder 6.2.1 - The Joomla extension Quix Page Builder Pro is vulnerable to an authenticated PHP code execution. Authenticated builder user core.create/core.edit could inject PHP tags in element content, that got...
[R4] Stand-alone Security Patch Available for Tenable Security Center Versions 6.6.0, 6.7.2 and 6.8.0: SC202607.1
R4 Stand-alone Security Patch Available for Tenable Security Center Versions 6.6.0, 6.7.2 and 6.8.0: SC202607.1 Arnie Cabral Mon, 07/20/2026 - 13:01 Security Center leverages third-party software to help provide underlying functionality. Several of the third-party components apache, OpenSSL,...
CVE-2026-40187 Authenticated RCE via Malicious eTemplate Upload in EGroupware
In egroupware version 26.0 and earlier, an authenticated administrator can achieve OS-level Remote Code Execution RCE by uploading a malicious eTemplate XML file .xet to the VFS /etemplates mount. The Widget::expandname method passes template widget attribute values directly into a PHP eval call...
EUVD-2026-46033
In egroupware version 26.0 and earlier, an authenticated administrator can achieve OS-level Remote Code Execution RCE by uploading a malicious eTemplate XML file .xet to the VFS /etemplates mount. The Widget::expandname method passes template widget attribute values directly into a PHP eval call...
CVE-2026-35048
The Piwigo installer in versions 16.3.0 and earlier accepts POST parameters for database configuration and writes them directly into a PHP configuration file without proper sanitization. On PHP 8+, the addslashes protection is bypassed because it checks for getmagicquotesgpc, a function removed i...
CVE-2026-57311
Windu CMS does not validate types of uploaded files. An authenticated attacker can upload arbitrary files, including PHP. This can lead to Remote Code Execution. Because vendor contact attempts were unsuccessful, the vulnerability has only been confirmed in version 4.1 but may also affect other...
CVE-2026-57311
Windu CMS is affected by CVE-2026-57311 due to lack of validation for uploaded file types. An authenticated attacker can upload arbitrary files, including PHP, which can lead to Remote Code Execution. The vulnerability has been confirmed in version 4.1 and may affect other versions; the available...
USN-8564-1: PHP vulnerabilities
It was discovered that PHP incorrectly handled certain TLS setup failures, resulting in a NULL pointer dereference. An attacker could possibly use this issue to cause PHP to crash, resulting in a denial of service. This issue only affected Ubuntu 26.04 LTS. CVE-2026-12184 It was discovered that P...
USN-8564-1 php8.1, php8.3, php8.5 vulnerabilities
It was discovered that PHP incorrectly handled certain TLS setup failures, resulting in a NULL pointer dereference. An attacker could possibly use this issue to cause PHP to crash, resulting in a denial of service. This issue only affected Ubuntu 26.04 LTS. CVE-2026-12184 It was discovered that P...
K000162336: PHP vulnerability CVE-2026-6735
Security Advisory Description In PHP versions 8.2. before 8.2.31, 8.3. before 8.3.31, 8.4. before 8.4.21, 8.5. before 8.5.6, due to improper sanitation of user data, it allows an attacker to compose an URL, which will cause the target to execute arbitrary JavaScript code XSS on the target's machi...
CVE-2026-51027
An issue in FileThingie v.2.5.7 allows a remote attacker to obtain sensitive information via the ft2.php component...
PT-2026-61620
Name of the Vulnerable Software and Affected Versions FileThingie version 2.5.7 Description A remote attacker can obtain sensitive information through the 'ft2.php' component. Recommendations At the moment, there is no information about a newer version that contains a fix for this vulnerability...
EUVD-2026-45991
An issue in FileThingie v.2.5.7 allows a remote attacker to obtain sensitive information via the ft2.php component...
Amazon Linux 2 : php, --advisory ALAS2PHP8.2-2026-012 (ALASPHP8.2-2026-012)
The version of php installed on the remote host is prior to 8.2.32-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2PHP8.2-2026-012 advisory. PHP: ext/openssl: Memory corruption zendmmheap corrupted in opensslencrypt with AES-WRAP-PAD CVE-2026-14355 Tenable has extracted...
CVE-2026-51027
An issue in FileThingie v.2.5.7 allows a remote attacker to obtain sensitive information via the ft2.php component...
CVE-2026-53594: Improper Limitation of a Pathname to a Restricted Directory
FreeScout is a free help desk and shared inbox built with PHP's Laravel framework. FreeScout's Manage - Logs - App Logs feature uses the bundled rap2hpoutre/laravel-log-viewer override to decrypt a user-supplied file identifier and then pass the resolved path to Laravel's download response. Prior...
Oracle Linux 9 : php:8.2 (ELSA-2026-40416)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-40416 advisory. php 8.2.32-1 - rebase to 8.2.32 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 php-pecl-rrd 2.0.3-4 - build for PHP 8.1 2070040 2.0.3-3 -...
PT-2026-61753
A vulnerability was determined in D-Link DNS-320 1.0.2. This issue affects some unknown processing of the file /web/web file/upload.php. Executing a manipulation of the argument File can lead to unrestricted upload. The attack can be launched remotely. The exploit has been publicly disclosed and...
Medium: php8.3
Issue Overview: PHP: Failure to setup TLS with a remote server can result in a remote DoS CVE-2026-12184 PHP: ext/openssl: Memory corruption zendmmheap corrupted in opensslencrypt with AES-WRAP-PAD CVE-2026-14355 Affected Packages: php8.3 Issue Correction: Run dnf update php8.3 --releasever...