Lucene search
+L

111815 matches found

Vulnrichment
Vulnrichment
•added 2026/08/04 6:00 a.m.•20 views

CVE-2026-16618 ImproveSEO <= 2.0.11 - Unauthenticated Arbitrary File Upload Leading to Remote Code Execution

The Improve SEO WordPress plugin through 2.0.11 does not properly validate uploaded files, checking only the file content type while writing the file with the attacker-supplied extension into a publicly accessible directory, allowing unauthenticated users to upload executable PHP files and achiev...

6.3AI score0.00831EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/08/04 6:00 a.m.•23 views

CVE-2026-16623

The Create Block WordPress plugin before 2.10.0 does not correctly escape user-supplied text before writing it into a generated PHP pattern file, allowing a multisite subsite administrator who holds the capability gating this action but is denied the capability that normally gates PHP file editin...

6AI score0.00457EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/08/04 6:00 a.m.•18 views

CVE-2026-16623 Create Block Theme < 2.10.0 - Admin+ PHP Code Injection via Pattern Save (Multisite)

The Create Block WordPress plugin before 2.10.0 does not correctly escape user-supplied text before writing it into a generated PHP pattern file, allowing a multisite subsite administrator who holds the capability gating this action but is denied the capability that normally gates PHP file editin...

6.4AI score0.00457EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/08/04 6:00 a.m.•24 views

EUVD-2026-52579

The Create Block WordPress plugin before 2.10.0 does not correctly escape user-supplied text before writing it into a generated PHP pattern file, allowing a multisite subsite administrator who holds the capability gating this action but is denied the capability that normally gates PHP file editin...

8CVSS6AI score0.00457EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2026/08/04 1:44 a.m.•51 views

Exploit for Incorrect Default Permissions in Samsung Android

--- CVE-2026-21015 – PHP Filter Chain Arbitrary File Read...

6.8CVSS5.8AI score0.00092EPSS
SaveExploits1
VulnCheck KEV
VulnCheck KEV
•added 2026/08/04 12:00 a.m.•34 views

VulnCheck KEV: CVE-2026-28139

Unauthenticated PHP Object Injection in Ajax Search Lite = 4.14.4 versions...

9.8CVSS5.8AI score0.00564EPSS
SaveIn wildExploits0References2
Oracle linux
Oracle linux
•added 2026/08/04 12:00 a.m.•21 views

php8.4 security, bug fix, and enhancement update

8.4.23-1 - rebase to 8.4.23...

5.6CVSS5.9AI score0.00279EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/04 12:00 a.m.•11 views

CVE-2026-18766: Improper Neutralization of Special Elements used in an SQL Command

A flaw has been found in chetans9 core-php-admin-panel up to 90d07ed5aac5e0f09b6a5828d7bb2eb83010763f. This issue affects some unknown processing of the file /Applications/MAMP/htdocs/core-php-admin-panel-master/customers.php. Executing a manipulation of the argument filtercol can lead to sql...

6.5CVSS6.3AI score0.00316EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•35 views

PT-2026-67632

A flaw has been found in kalcaddle kodbox 1.67 Build 02. This vulnerability affects unknown code of the file /index.php?plugin/msgWarning/action of the component msgWarning Plugin. Executing a manipulation can lead to improper authorization. It is possible to launch the attack remotely. The explo...

6.9CVSS5.5AI score0.00483EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•38 views

PT-2026-67667

The Create Block WordPress plugin before 2.10.0 does not correctly escape user-supplied text before writing it into a generated PHP pattern file, allowing a multisite subsite administrator who holds the capability gating this action but is denied the capability that normally gates PHP file editin...

6AI score0.00457EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•4 views

PT-2026-74931

TuxCare rebuilt aws/aws-sdk-php to address 1 CVE. Fixed in 3.263.4-p2+tuxcare...

5.9AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•10 views

PT-2026-76395

This update brings the latest version of php 8.2 and fixes some security vulnerabilities...

5.9AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•5 views

PT-2026-75382

TuxCare rebuilt aws/aws-sdk-php to address 1 CVE. Fixed in 3.263.4-p3+tuxcare...

5.9AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•11 views

PT-2026-67717

Name of the Vulnerable Software and Affected Versions chetans9 core-php-admin-panel versions up to 90d07ed5aac5e0f09b6a5828d7bb2eb83010763f Description A flaw in the processing of the file /Applications/MAMP/htdocs/core-php-admin-panel-master/customers.php allows for a remote attack. By...

6.5CVSS5.7AI score0.00316EPSS
SaveExploits0References8
Amazon
Amazon
•added 2026/08/04 12:00 a.m.•28 views

Critical: php8.5

Issue Overview: Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2. before 8.2.33, from 8.3. before 8.3.33, from 8.4. before 8.4.24, and from 8.5. before 8.5.9. CVE-2026-17543 Attacker-provided inputs to bccomp could lea...

9.8CVSS8AI score0.00418EPSS
SaveExploits4
Amazon
Amazon
•added 2026/08/04 12:00 a.m.•24 views

Important: vim

Issue Overview: Vim is an open source, command line text editor. Prior to 9.2.0736, the PHP omni-completion script in runtime/autoload/phpcomplete.vim interpolates a class or trait name, taken from the contents of the edited buffer, into a search pattern that is run via winexecute without escapin...

8.4CVSS7.8AI score0.00216EPSS
SaveExploits1
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•13 views

PT-2026-67841

Name of the Vulnerable Software and Affected Versions MaxSite CMS affected versions not specified Description An issue allows unauthenticated attackers to achieve persistent remote code execution as the web-server process user. By submitting crafted POST requests to the 'install' endpoint after t...

9.8CVSS6.5AI score0.01274EPSS
SaveExploits1References7
Tenable Nessus
Tenable Nessus
•added 2026/08/04 12:00 a.m.•55 views

Amazon Linux 2023 : php8.5, php8.5-bcmath, php8.5-cli (ALAS2023-2026-2041)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2041 advisory. Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2. before 8.2.33, from 8.3. before 8.3.33, from 8.4. before 8.4.24...

9.8CVSS8AI score0.00418EPSS
SaveExploits4References8
Tenable Nessus
Tenable Nessus
•added 2026/08/04 12:00 a.m.•20 views

MiracleLinux 9 : php-8.0.30-6.el9_8 (AXSA:2026-1445:02)

The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1445:02 advisory. php: php-soap: php-src: PHP SOAP extension: Remote Code Execution via use-after-free vulnerability CVE-2026-6722 PHP: PHP: Denial of Service via...

9.8CVSS7AI score0.00894EPSS
SaveExploits1References8
Tenable Nessus
Tenable Nessus
•added 2026/08/04 12:00 a.m.•28 views

Amazon Linux 2023 : php8.2, php8.2-bcmath, php8.2-cli (ALAS2023-2026-2043)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2043 advisory. Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2. before 8.2.33, from 8.3. before 8.3.33, from 8.4. before 8.4.24...

9.8CVSS7.9AI score0.0033EPSS
SaveExploits2References6
Rows per page
Query Builder