13480 matches found
CVE-2025-27771
In UpTrain versions 0.7.1 and earlier, the /add_prompts endpoint accepts untrusted checks and metadata parameters that are deserialized and evaluated without sanitization, enabling arbitrary Python code execution. An authenticated user can achieve full host compromise (typically the Docker contai...
CVE-2025-27771
UpTrain is an open-source platform to evaluate and improve generative AI applications. In version 0.7.1 and prior, the "/addprompts" endpoint is vulnerable to remote code execution via the "checks" and "metadata" parameters. Any user that has access to UpTrain and a valid authentication method ma...
CVE-2025-27770
UpTrain is an open-source platform to evaluate and improve generative AI applications. In version 0.7.1 and prior, the "/createproject" endpoint is vulnerable to remote code execution via the "checks" and "metadata" parameters. Any user that has access to UpTrain and a valid authentication method...
CVE-2025-27772: Improper Neutralization of Special Elements in Output Used by a Downstream Component
UpTrain is an open-source platform to evaluate and improve generative AI applications. In version 0.7.1 and prior, the /newrun endpoint is vulnerable to remote code execution via the checks and metadata parameters. Any user that has access to UpTrain and a valid authentication method may be able ...
CVE-2025-27771: Improper Neutralization of Special Elements in Output Used by a Downstream Component
UpTrain is an open-source platform to evaluate and improve generative AI applications. In version 0.7.1 and prior, the /addprompts endpoint is vulnerable to remote code execution via the checks and metadata parameters. Any user that has access to UpTrain and a valid authentication method may be...
Important: docker
Issue Overview: A norm.Iter can enter an infinite loop when handling input containing invalid UTF-8 bytes. CVE-2026-56852 Affected Packages: docker Issue Correction: Run dnf update docker --releasever 2023.12.20260817 or dnf update --advisory ALAS2023-2026-2062 --releasever 2023.12.20260817 to...
Important: docker
Issue Overview: A norm.Iter can enter an infinite loop when handling input containing invalid UTF-8 bytes. CVE-2026-56852 Affected Packages: docker Note: This advisory is applicable to Amazon Linux 2 - Docker Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FAQ sectio...
CVE-2025-27770: Improper Neutralization of Special Elements in Output Used by a Downstream Component
UpTrain is an open-source platform to evaluate and improve generative AI applications. In version 0.7.1 and prior, the /createproject endpoint is vulnerable to remote code execution via the checks and metadata parameters. Any user that has access to UpTrain and a valid authentication method may b...
PT-2026-76687
Name of the Vulnerable Software and Affected Versions UpTrain versions prior to 0.7.2 Description An issue exists in the /new run endpoint that allows remote code execution. Authenticated users can execute arbitrary code on the host system, typically within the Docker container, by manipulating t...
Important: docker
Issue Overview: A norm.Iter can enter an infinite loop when handling input containing invalid UTF-8 bytes. CVE-2026-56852 Affected Packages: docker Note: This advisory is applicable to Amazon Linux 2 - Nitro-enclaves Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FA...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: docker (UTSA-2026-050390)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-050390 advisory. Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypass...
Exploit for CVE-2026-73519
CVE-2026-73519 — WolfStack Hardcoded Cluster Secret → Unauthen...
Exploit for CVE-2026-20896
CVE-2026-20896 - Gitea ≤1.26.2 Authentication Bypass 1. What...
aquila-graph-poc
Aquila Graph POC A reproducible proof of concept for combinin...
CVE-2026-73569 vulnerabilities
Vulnerabilities for packages: tileserver-gl, jitsucom-jitsu...
Exploit for Path Traversal in Apache Http_Server
CVE-2021-41773 — Exploit Development Lab Overview This pr...
GO-2023-1850 vulnerabilities
Vulnerabilities for packages: k3d...
GO-2023-1849 vulnerabilities
Vulnerabilities for packages: k3d...