13478 matches found
CVE-2026-17106 affecting package docker-cli for versions less than 25.0.7-5
CVE-2026-17106 affecting package docker-cli for versions less than 25.0.7-5. A patched version of the package is available...
django-l10n-extensions (>=1.0.1, <=1.1.0), django-l10n-extensions-django-3 (1.0.7) +9 more potentially affected by CVE-2026-78677 via gitpython (1.0.1)
gitpython PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - django-l10n-extensions =1.0.1, =0.1.0, =0.1.0, =0.1.0.dev20160122122211, =0.3.0, =0.3.1, =0.1.0, =0.0.0, =0.1.2, =0.1.18 Source cves:...
django-l10n-extensions (>=1.0.1, <=1.1.0), django-l10n-extensions-django-3 (1.0.7) +9 more potentially affected by CVE-2026-78678 via gitpython (1.0.1)
gitpython PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - django-l10n-extensions =1.0.1, =0.1.0, =0.1.0, =0.1.0.dev20160122122211, =0.3.0, =0.3.1, =0.1.0, =0.0.0, =0.1.2, =0.1.18 Source cves:...
django-l10n-extensions (>=1.0.1, <=1.1.0), django-l10n-extensions-django-3 (1.0.7) +9 more potentially affected by CVE-2026-78676 via gitpython (1.0.1)
gitpython PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - django-l10n-extensions =1.0.1, =0.1.0, =0.1.0, =0.1.0.dev20160122122211, =0.3.0, =0.3.1, =0.1.0, =0.0.0, =0.1.2, =0.1.18 Source cves:...
django-l10n-extensions (>=1.0.1, <=1.1.0), django-l10n-extensions-django-3 (1.0.7) +9 more potentially affected by CVE-2026-78675 via gitpython (1.0.1)
gitpython PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - django-l10n-extensions =1.0.1, =0.1.0, =0.1.0, =0.1.0.dev20160122122211, =0.3.0, =0.3.1, =0.1.0, =0.0.0, =0.1.2, =0.1.18 Source cves:...
Watcher v3.5.3
AI-Powered Automated Cybersecurity Threat Detection Platform Watcher is a Django & React JS platform designed to discover and monitor emerging cybersecurity threats with AI-powered threat intelligence analysis. It can be deployed on webservers or quickly run via Docker. Watcher Capabilities Watch...
Exploit for CVE-2026-75650
CVE-2026-75650 / VULN-39341 Docker validation lab This standa...
CVE-2026-86464: Exposure of Sensitive Information to an Unauthorized Actor
In the current development version of Eclipse aeriOS, for which no official release has yet been published, the Identity Manager IdM deployment included insecure default configurations and credentials for security-sensitive services. The Helm chart exposed the Keycloak service and its PostgreSQL...
EulerOS 2.0 SP12 : docker-engine (EulerOS-SA-2026-3255)
According to the versions of the docker-engine package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privileg...
EulerOS 2.0 SP12 : docker-runc (EulerOS-SA-2026-3331)
According to the versions of the docker-runc package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : 'This is a PUBLIC release of a low-severity vulnerability in runc which\nhas been fixed in runc 1.3.6, runc 1.4.3, and runc 1.5.0-rc.3. There...
NewStart CGSL MAIN 7.02 : docker-ce Vulnerability (NS-SA-2026-0111)
The remote NewStart CGSL host, running version MAIN 7.02, has docker-ce packages installed that are affected by a vulnerability: - Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins...
EulerOS 2.0 SP12 : docker-runc (EulerOS-SA-2026-3256)
According to the versions of the docker-runc package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : 'This is a PUBLIC release of a low-severity vulnerability in runc which\nhas been fixed in runc 1.3.6, runc 1.4.3, and runc 1.5.0-rc.3. There...
EulerOS 2.0 SP12 : docker-engine (EulerOS-SA-2026-3330)
According to the versions of the docker-engine package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privileg...
vuln_apps
vulnapps 一系列故意存在漏洞的应用,用于将安全工具(crossfyre、Burp、ZAP、nuclei 等)指向目标。此文件夹不包含任何应用源码 ,只有骨架定义和一个小型管理器。每个应用都作为自己独立的容器栈运行,因此不会相互冲突。 这里的一切都是故意有漏洞的。仅供本地测试。 请勿将这些暴露到互联网或不受信任的网络。所有端口都绑定到 127.0.0.1。 工作原理 docker compose up 启动一个容器:vulnappsmanager (控制平面)。它本身不会启动任何漏洞应用。 你通过管理器来驱动整个应用集群。每个应用由 apps// 下的一个骨架文件夹(一个...
CVE-2026-80238
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Execution with Unnecessary Privileges vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Protection mechani...
CVE-2026-80238
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Execution with Unnecessary Privileges vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Protection mechani...
CVE-2026-80238
Dell Secure Connect Gateway (SCG) 5.0 Appliance and Application versions prior to 5.36.00.16 and 5.36.00.00 respectively contain an Execution with Unnecessary Privileges vulnerability (CVSS 9.3, Critical). The root cause is an exposed Docker socket on the host, allowing a low-privileged operator ...
EUVD-2026-72395
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Execution with Unnecessary Privileges vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Protection mechani...
CVE-2026-80238
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Execution with Unnecessary Privileges vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Protection mechani...