252791 matches found
CVE-2026-15419: Stack-based Buffer Overflow
In the silabser.sys driver for CP210x devices v11.5.0 and earlier, a local unprivileged user with a malicious device can use malformed packets to corrupt kernel pool memory, resulting in arbitrary code execution with escalated privileges...
CVE-2026-81046: Improper Access Control
Dell ThinOS 10, versions prior to 260510.2616, contain a Protection Mechanism Failure vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Arbitrary Code Execution within the application context...
CVE-2026-81049: Missing Support for Integrity Check
Dell ThinOS 10, versions prior to 260510.2616, contain a Missing Support for Integrity Check vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary code execution...
CVE-2026-81052: Download of Code Without Integrity Check
Dell ThinOS 10, versions prior to 260510.2616, contain a Download of Code Without Integrity Check vulnerability. An unauthenticated attacker with physical access could potentially exploit this vulnerability, leading to arbitrary code execution...
CVE-2026-42807: Heap-based Buffer Overflow
A heap-based buffer overflow vulnerability in the PC bridge protocol decoder of BoschSensortec COINESSDK versions 2.10 through 2.12.2 allows attackers to cause a denial of service process crash or potentially execute arbitrary code. The bridge decoder bridgedecoder.c trusts the packet length fiel...
CVE-2026-42805: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the Bosch Sensortec BHI385 SensorAPI C library within the debug message parser function bhi385parsedebugmessage located in bhi385parse.c. The function parses FIFO events and extracts an 8-bit message length directly from the attacker-controlle...
CVE-2026-42804: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the Bosch Sensortec BHI360 SensorAPIC-Library in versions up to and including commit d6b200416a. The vulnerability is located within the FIFO parsing and debug logging subsystem inside the function bhi360parsedebugmessage in bhi360parse.c line...
CVE-2026-13745: Inclusion of Functionality from Untrusted Control Sphere
A vulnerability in the Gemini CLI prior to version 0.39.1 allows attackers to achieve arbitrary code execution by tricking a victim into starting the CLI within an untrusted directory. The vulnerability is triggered via untrusted .env files overriding GEMINICLIHOME to load malicious configuration...
CVE-2026-80351: Improper Neutralization of Directives in Dynamically Evaluated Code
Improper neutralization of directives in dynamically evaluated code 'eval injection' vulnerability in Apache Camel K. An improper neutralization of directives in dynamically evaluated Maven configuration allows tenant-controlled repository content to influence code execution within the operator...
EUVD-2026-75621
An issue in Flowise 3.1.2 allows a remote attacker to execute arbitrary code via the /api/v1/prediction/ endpoint...
PT-2026-89490
An issue in AppFlowy 0.11.8 allows a remote attacker to execute arbitrary code via the afLaunchUri, afLaunchLocalUri url launcher.dart, OpenFilex.open, localPathRegex common patterns.dart components...
PT-2026-89510
In the silabser.sys driver for CP210x devices v11.5.0 and earlier, a local unprivileged user with a malicious device can use malformed packets to corrupt kernel pool memory, resulting in arbitrary code execution with escalated privileges...
CVE-2026-52098
An issue in Flowise 3.1.2 allows a remote attacker to execute arbitrary code via the /api/v1/prediction/ endpoint...
ROS-20260910-73-0064
The vulnerability in Chromium is related to the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PT-2026-89397
Renovate is a dependency update automation tool. In versions before 44.14.7 and in Mend Renovate CE/EE distributions before 15.4.0, and the mend-renovate-enterprise-edition Helm chart before 10.4.0, the manager/gradle-wrapper module does not escape the distributionUrl value read from a repository...
CVE-2026-52097
An issue in AppFlowy 0.11.8 allows a remote attacker to execute arbitrary code via the afLaunchUri, afLaunchLocalUri urllauncher.dart, OpenFilex.open, localPathRegex commonpatterns.dart components...
CVE-2026-52098
Flowise version 3.1.2 is vulnerable to Remote Code Execution (RCE) , as identified in CVE-2026-52098. A remote attacker can exploit an issue involving the improper control of generation of code to execute arbitrary commands via the /api/v1/prediction/ endpoint. This vulnerability requires no auth...
PT-2026-89640
Name of the Vulnerable Software and Affected Versions IBM DataStage on Cloud Pak for Data version 5.4.0.0 Description A Server-Side Request Forgery SSRF issue allows a remote authenticated attacker to execute arbitrary code. SSRF is a flaw where an attacker can induce the server-side application ...
PT-2026-89619
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description A remote authenticated attacker can execute arbitrary code because of an incomplete environment variable blocklist. A blocklist is a security mechanism that prevents the use of specifi...
PT-2026-89625
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description Remote attackers can execute arbitrary code on the host system due to code injection during graph construction. The issue occurs because the software accepts attacker-controlled node o...