Lucene search
+L

45144 matches found

Tenable Nessus
Tenable Nessus
•added 2025/03/20 12:00 a.m.•21 views

SUSE SLES15 / openSUSE 15 Security Update : python-Django (SUSE-SU-2025:0959-1)

The remote SUSE Linux SLES15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2025:0959-1 advisory. - CVE-2025-26699: Fixed potential denial-of-service in django.utils.text.wrap bsc1239052. Tenable has extracted the preceding description...

7.5CVSS6.5AI score0.0083EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/03/20 12:00 a.m.•19 views

Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 24.10 : PAM-PKCS#11 vulnerabilities (USN-7363-1)

The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 24.10 host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-7363-1 advisory. Marcus Rckert and Matthias Gerstner discovered that PAM-PKCS11 did not properly handle certain...

9.2CVSS7.4AI score0.00712EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/20 12:00 a.m.•17 views

SUSE SLES15 Security Update : kernel (Live Patch 4 for SLE 15 SP6) (SUSE-SU-2025:0919-1)

The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2025:0919-1 advisory. This update for the Linux Kernel 6.4.0-1506002322 fixes several issues. The following security issues were fixed: - CVE-2024-46818:...

7.8CVSS7.6AI score0.00811EPSS
SaveExploits0References13
osv_cve
osv_cve
•added 2025/03/19 2:15 a.m.•21 views

CVE-2024-10441

Improper encoding or escaping of output vulnerability in the system plugin daemon in Synology BeeStation OS BSM before 1.1-65374 and Synology DiskStation Manager DSM before 7.2-64570-4, 7.2.1-69057-6 and 7.2.2-72806-1 allows remote attackers to execute arbitrary code via unspecified vectors...

9.8CVSS9.2AI score0.01251EPSS
SaveExploits2References2
osv_dla
osv_dla
•added 2025/03/18 12:00 a.m.•31 views

DLA-4085-1 tzdata - new timezone database

Bulletin has no description...

7.2AI score
SaveExploits0
CBLMariner
CBLMariner
•added 2025/03/17 9:13 p.m.•28 views

CVE-2023-52488 affecting package kernel for versions less than 5.15.176.3-1

CVE-2023-52488 affecting package kernel for versions less than 5.15.176.3-1. A patched version of the package is available...

5.5CVSS6.5AI score0.00289EPSS
SaveExploits0
Mend
Mend
•added 2025/03/17 12:00 a.m.•11 views

CVE-2025-25621

Unifiedtransform 2.0 is vulnerable to Incorrect Access Control, which allows teachers to take attendance of fellow teachers. This affected endpoint is /courses/teacher/index?teacherid=2&semesterid=1...

4.8CVSS5.8AI score0.00391EPSS
SaveExploits2References4
OpenVAS
OpenVAS
•added 2025/03/17 12:00 a.m.•23 views

Debian: Security Advisory (DSA-5879-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

4CVSS5.5AI score0.00247EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2025/03/17 12:00 a.m.•24 views

Debian: Security Advisory (DSA-5878-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS6.2AI score0.00856EPSS
SaveExploits2References2
osv_dsa
osv_dsa
•added 2025/03/16 12:00 a.m.•21 views

DSA-5879-1 opensaml - security update

Bulletin has no description...

4CVSS5.2AI score0.00247EPSS
SaveExploits0
Fedora
Fedora
•added 2025/03/15 2:54 a.m.•24 views

[SECURITY] Fedora 40 Update: chromium-134.0.6998.88-1.fc40

Chromium is an open-source web browser, powered by WebKit Blink...

8.8CVSS7.6AI score0.06565EPSS
SaveExploits1
Fedora
Fedora
•added 2025/03/15 12:49 a.m.•23 views

[SECURITY] Fedora 42 Update: xorg-x11-server-21.1.16-1.fc42

X.Org X11 X server...

7.8CVSS7.4AI score0.00444EPSS
SaveExploits0
osv_azl
osv_azl
•added 2025/03/14 9:15 p.m.•25 views

AZL-58825 CVE-2025-2310 affecting package hdf5 for versions less than 1.14.6-1

A vulnerability was found in HDF5 1.14.6 and classified as critical. This issue affects the function H5MMstrndup of the component Metadata Attribute Decoder. The manipulation leads to heap-based buffer overflow. Attacking locally is a requirement. The exploit has been disclosed to the public and...

7.8CVSS5.6AI score0.00407EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/03/14 12:50 p.m.•27 views

CVE-2024-13871

A command injection vulnerability exists in the /checkimageandtriggerrecovery API endpoint of Bitdefender Box 1 firmware version 1.3.11.490. This flaw allows an unauthenticated, network-adjacent attacker to execute arbitrary commands on the device, potentially leading to full remote code executio...

9.4CVSS9.4AI score0.00766EPSS
SaveExploits0References3
osv_azl
osv_azl
•added 2025/03/14 9:15 a.m.•15 views

AZL-58671 CVE-2024-8176 affecting package expat for versions less than 2.6.4-1

A stack overflow vulnerability exists in the libexpat library due to the way it handles recursive entity expansion in XML documents. When parsing an XML document with deeply nested entity references, libexpat can be forced to recurse indefinitely, exhausting the stack space and causing a crash...

7.5CVSS6.9AI score0.01353EPSS
SaveExploits0References1
osv_dsa
osv_dsa
•added 2025/03/14 12:00 a.m.•28 views

DSA-5878-1 php8.2 - security update

Bulletin has no description...

9.8CVSS5.8AI score0.00856EPSS
SaveExploits2
CNNVD
CNNVD
•added 2025/03/14 12:00 a.m.•17 views

CM Solutes Informatica Auto Atendimento security vulnerabilities

CM Soluces Informatica Auto Atendimento is an application from CM Soluces Informatica, Inc. A security vulnerability exists in CM Soluces Informatica Auto Atendimento version 1.x.x, which originates from SQL injection...

9.8CVSS5.9AI score0.00496EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/14 12:00 a.m.•9 views

CVE-2024-13913: Cross-Site Request Forgery (CSRF)

The InstaWP Connect – 1-click WP Staging & Migration plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.1.0.83. This is due to missing or incorrect nonce validation in the '/migrate/templates/main.php' file. This makes it possible for...

8.8CVSS9AI score0.02672EPSS
SaveExploits0References1
CBLMariner
CBLMariner
•added 2025/03/13 9:13 p.m.•18 views

CVE-2025-21687 affecting package kernel for versions less than 6.6.76.1-1

CVE-2025-21687 affecting package kernel for versions less than 6.6.76.1-1. An upgraded version of the package is available that resolves this issue...

7.8CVSS6.8AI score0.00235EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/03/13 9:13 p.m.•18 views

CVE-2024-47809 affecting package kernel for versions less than 6.6.76.1-1

CVE-2024-47809 affecting package kernel for versions less than 6.6.76.1-1. An upgraded version of the package is available that resolves this issue...

5.5CVSS6.4AI score0.00242EPSS
SaveExploits0
Rows per page
Query Builder