74075 matches found
Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a security bypass in python-dotenv [CVE-2026-28684]
Summary IBM Watson Speech Services Cartridge is vulnerable to a security bypass in python-dotenv, due to a flaw allowing a local attacker to overwrite arbitrary files via a crafted symlink when a cross-device rename fallback is triggered. CVE-2026-28684. Python-dotenv is used in our speech...
SUSE CVE-2026-41608
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
SUSE CVE-2026-66053
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
Security update for python-msgpack-python
This update for python-msgpack-python fixes the following issue: CVE-2026-57585: Unpacker reuse after a caught error can lead to an out-of-bounds read and a crash bsc1269947. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or...
SUSE-SU-2026:3297-1 Security update for python-msgpack-python
This update for python-msgpack-python fixes the following issue: - CVE-2026-57585: Unpacker reuse after a caught error can lead to an out-of-bounds read and a crash bsc1269947...
USN-8614-1 python2.7, python3.5 vulnerabilities
It was discovered that Python incorrectly handled expanding environment variables in os.path.expandvars when the input was user-controlled. An attacker could possibly use this issue to cause Python to consume resources, leading to a denial of service. CVE-2025-6075 It was discovered that Python...
USN-8614-1: Python vulnerabilities
It was discovered that Python incorrectly handled expanding environment variables in os.path.expandvars when the input was user-controlled. An attacker could possibly use this issue to cause Python to consume resources, leading to a denial of service. CVE-2025-6075 It was discovered that Python...
Security Bulletin: Vulnerability pyopenssl, jackson-core, pyasn, log4j-core, handlebars, twisted, bcpkix-jdk18on, Mako, httpd, apache2-build, wheel, click, moment-timezone-with-data, urllib, pip July 2026
Summary pyopenssl-25.3.0-py3CVE-2026-27448, CVE-2026-27459, jackson-core-2.15.2 PSIRT-WS-2026-0003, pyasn1-0.6.2-py3 CVE-2026-30922 , log4j-core-2.25.3CVE-2026-34479,CVE-2026-34480,CVE-2026-34477, CVE-2026-34478 , handlebars-4.7.8CVE-2026-33937, CVE-2026-33938, CVE-2026 , twisted-25.5.0-py3...
SUSE-SU-2026:3291-1 Security update for python-tornado
This update for python-tornado fixes the following issues - CVE-2026-49853: authorization header forwarded across cross-origin redirects in SimpleAsyncHTTPClient bsc1268395. - CVE-2026-49854: out-of-bounds memory access via C extension bsc1268396. - CVE-2026-49855: AsyncHTTPClient accumulates...
GHSA-HWRJ-9RR4-24XH Apache Thrift Python bindings have a Improper Validation of Certificate with Host Mismatch vulnerabilit
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
Apache Thrift Python bindings have a Improper Validation of Certificate with Host Mismatch vulnerabilit
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
Apache Thrift Python bindings have an Improper Handling of Highly Compressed Data (Data Amplification) vulnerability
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
Apache Thrift Python, Go, PHP and Java bindings have an Infinite Loop
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
GHSA-8WV5-X4W7-5GWW Apache Thrift Python, Go, PHP and Java bindings have an Infinite Loop
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
GHSA-6PJX-3PJC-MRJ8 Apache Thrift Python bindings have an Improper Handling of Highly Compressed Data (Data Amplification) vulnerability
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
AZL-93980 CVE-2026-66053 affecting package thrift for versions less than 0.24.0-1
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
CVE-2026-66053
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
AZL-94220 CVE-2026-43871 affecting package influxdb for versions less than 2.7.5-20
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
AZL-94166 CVE-2026-48586 affecting package kata-containers-preview 3.27.0~preview2-2
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift C++, Java, Python, Go, D, C/GLib bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
AZL-94329 CVE-2026-43871 affecting package vitess for versions less than 19.0.4-12
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...