Lucene search
+L

72786 matches found

GithubExploit
GithubExploit
•added 2026/08/01 10:46 a.m.•68 views

SQLi-Detector-Task

SQLi-Detector-Tas...

5.8AI score
SaveExploits0
osv_rhsa
osv_rhsa
•added 2026/08/01 10:11 a.m.•17 views

RHSA-2026:48760 Red Hat Security Advisory: python-pillow security update

Bulletin has no description...

7.5CVSS6.9AI score0.00522EPSS
SaveExploits4References26
osv_rhsa
osv_rhsa
•added 2026/08/01 10:11 a.m.•12 views

RHSA-2026:48759 Red Hat Security Advisory: python-pillow security update

Bulletin has no description...

7.5CVSS6.9AI score0.00522EPSS
SaveExploits4References26
CBLMariner
CBLMariner
•added 2026/08/01 3:56 a.m.•16 views

CVE-2026-48526 affecting package python-jwt for versions less than 2.13.0-1

CVE-2026-48526 affecting package python-jwt for versions less than 2.13.0-1. An upgraded version of the package is available that resolves this issue...

7.4CVSS6.1AI score0.00427EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/08/01 3:56 a.m.•14 views

CVE-2026-48525 affecting package python-jwt for versions less than 2.13.0-1

CVE-2026-48525 affecting package python-jwt for versions less than 2.13.0-1. An upgraded version of the package is available that resolves this issue...

5.3CVSS5.2AI score0.0037EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/08/01 3:56 a.m.•18 views

CVE-2026-48522 affecting package python-jwt for versions less than 2.13.0-1

CVE-2026-48522 affecting package python-jwt for versions less than 2.13.0-1. An upgraded version of the package is available that resolves this issue...

4.2CVSS5.2AI score0.00222EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/08/01 3:56 a.m.•14 views

CVE-2026-32597 affecting package python-jwt for versions less than 2.13.0-1

CVE-2026-32597 affecting package python-jwt for versions less than 2.13.0-1. An upgraded version of the package is available that resolves this issue...

7.5CVSS6.2AI score0.00273EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/08/01 3:56 a.m.•15 views

CVE-2026-48524 affecting package python-jwt for versions less than 2.13.0-1

CVE-2026-48524 affecting package python-jwt for versions less than 2.13.0-1. An upgraded version of the package is available that resolves this issue...

3.7CVSS5.2AI score0.004EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/08/01 3:19 a.m.•16 views

maltrail v2.2

Maltrail Maltrail is a network traffic detection system that identifies communication with known malicious infrastructure and reports selected traffic anomalies. It matches domains, URLs, IP addresses, IP:port pairs, and User-Agent values observed on the network against a set of indicators called...

6AI score
SaveExploits0References22
Fedora
Fedora
•added 2026/08/01 12:54 a.m.•26 views

[SECURITY] Fedora 44 Update: python3.12-3.12.13-6.fc44

Python 3.12 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.12 package provides the "python3.12" executable:...

8.7CVSS6AI score0.00637EPSS
SaveExploits0
osv_rlsa
osv_rlsa
•added 2026/08/01 12:06 a.m.•30 views

RLSA-2026:48650 Important: vim security update

Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Denial of Service via stack out-of-bounds write in spellsoundfoldsofo CVE-2026-57455 vim: Vim: Arbitrary code execution via malicious docstrings in Python omni-completion CVE-2026-57456 vim: Vim:...

7.8CVSS7.8AI score0.00216EPSS
SaveExploits1References6
Rockylinux
Rockylinux
•added 2026/08/01 12:06 a.m.•28 views

vim security update

An update is available for vim. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Vim Vi IMproved is an updated and improved version of the vi editor. Security...

8.4CVSS7.7AI score0.00216EPSS
SaveExploits1
osv_opensuse
osv_opensuse
•added 2026/08/01 12:00 a.m.•24 views

OPENSUSE-SU-2026:11425-1 python313-sentry-sdk-2.66.1-1.1 on GA media

These are all security issues fixed in the python313-sentry-sdk-2.66.1-1.1 package on the GA media of openSUSE Tumbleweed...

5.3CVSS5.9AI score0.002EPSS
SaveExploits0References1
VulnCheck KEV
VulnCheck KEV
•added 2026/08/01 12:00 a.m.•22 views

VulnCheck KEV: CVE-2024-37014

Langflow through 0.6.19 allows remote code execution if untrusted users are able to reach the "POST /api/v1/customcomponent" endpoint and provide a Python script...

9.8CVSS8.9AI score0.63674EPSS
SaveIn wildExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/08/01 12:00 a.m.•21 views

Oracle Linux 7 : python-tornado (ELSA-2026-24342)

The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-24342 advisory. - Backport fix for CVE-2026-31958 Orabug: 39521310 Tenable has extracted the preceding description block directly from the Oracle Linux security...

8.7CVSS6.3AI score0.00381EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/01 12:00 a.m.•26 views

PT-2026-67080

These are all security issues fixed in the python313-huggingface-hub-1.26.0-1.1 package on the GA media of openSUSE Tumbleweed...

5.8AI score
SaveExploits0References2
osv_opensuse
osv_opensuse
•added 2026/08/01 12:00 a.m.•15 views

OPENSUSE-SU-2026:11426-1 python310-3.10.20-8.1 on GA media

These are all security issues fixed in the python310-3.10.20-8.1 package on the GA media of openSUSE Tumbleweed...

8.7CVSS7.6AI score0.00715EPSS
SaveExploits0References6
osv_opensuse
osv_opensuse
•added 2026/08/01 12:00 a.m.•18 views

OPENSUSE-SU-2026:11429-1 python315-3.15.0~b4-1.1 on GA media

These are all security issues fixed in the python315-3.15.0b4-1.1 package on the GA media of openSUSE Tumbleweed...

8.7CVSS6AI score0.00715EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/08/01 12:00 a.m.•16 views

SUSE SLES15 Security Update : python-sqlparse (SUSE-SU-2026:3434-1)

The remote SUSE Linux SLES15 / SLESSAP15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:3434-1 advisory. This update for python-sqlparse fixes the following issue - Fixed an issue where formatting list of tuples leads to denial of service...

5.6AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/08/01 12:00 a.m.•17 views

SUSE SLED15 / SLES15 Security Update : python-sqlparse (SUSE-SU-2026:3435-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:3435-1 advisory. This update for python-sqlparse fixes the following issue - Fixed an issue where formatting list of tuples leads to...

5.5AI score
SaveExploits0References2
Rows per page
Query Builder