5201 matches found
EUVD-2026-49758
The Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 7.3.2 via the automatorgooglecontactsfetchlabels, automatormauticsegmentfetch, automatormautictagsfetch, and...
Apache NiFi - Unauthenticated API Exposure Detection
Detects unauthenticated access to /nifi-api/process-groups/root RCE attack surface when API auth is disabled. Does not confirm command execution. !/usr/bin/env python3 -- coding: utf-8 -- """Apache NiFi is designed for data streaming.""" from kittysploit import from lib.protocols.http.httpclient...
Apache NiFi - Information Disclosure Detection
Apache NiFi 1.10.0 through 2.0.0 are missing fine-grained authorization checking for Parameter Contexts, referenced Controller Services, and referenced Parameter Providers, when creating new Process Groups. Creating a new Process Group can include binding to a Parameter Context, but in cases wher...
Jira Netic Group Export <1.0.3 - Missing Authorization Detection
Jira Netic Group Export add-on before 1.0.3 contains a missing authorization vulnerability. The add-on does not perform authorization checks, which can allow an unauthenticated user to export all groups from the Jira instance by making a groupexportdownload=true request to a...
APTs-Adversary-Simulation — Updated!
APTs Adversary Simulation A comprehensive collection of simulated Advanced Persistent Threat APT attacks based on real world tactics, techniques, and procedures TTPs used by state sponsored APT Groups from Russia, China, Iran, and North Korea !CAUTION Important Notice : This project is strictly f...
CVE-2026-66399
phpMyFAQ before 4.1.6 contains a privilege escalation vulnerability in GroupController::updateMembers that allows administrators with only group-management permissions to join privileged groups without verification of required rights. Attackers can add themselves to pre-existing groups holding...
CVE-2026-66399
CVE-2026-66399 concerns phpMyFAQ prior to 4.1.6. A privilege-escalation flaw exists in GroupController::updateMembers(): administrators with only group-management rights can add themselves to privileged groups without verifying required rights, enabling immediate inheritance of those permissions ...
EUVD-2026-49332
phpMyFAQ before 4.1.6 contains a privilege escalation vulnerability in GroupController::updateMembers that allows administrators with only group-management permissions to join privileged groups without verification of required rights. Attackers can add themselves to pre-existing groups holding...
CVE-2026-59250
Classic buffer overflow in the Erlang/OTP megaco flex scanner C driver allows a remote unauthenticated attacker to corrupt the driver's memory and potentially achieve remote code execution or a denial-of-service crash by sending a single text-encoded H.248/Megaco message containing an oversized...
BIT-OPENBAO-2025-64761 OpenBao Privileged Operator Identity Group Root Escalation
OpenBao is an open source identity-based secrets management system. Prior to version 2.4.4, a privileged operator could use the identity group subsystem to add a root policy to a group identity group, escalating their or another user's permissions in the system. Specifically this is an issue when...
[SECURITY] Fedora 43 Update: systemd-258.10-1.fc43
systemd is a system and service manager that runs as PID 1 and starts the rest of the system. It provides aggressive parallelization capabilities, uses sock et and D-Bus activation for starting services, offers on-demand starting of daemons, keeps track of processes using Linux control groups,...
PT-2026-65049
OpenBao is an open source identity-based secrets management system. Prior to version 2.4.4, a privileged operator could use the identity group subsystem to add a root policy to a group identity group, escalating their or another user's permissions in the system. Specifically this is an issue when...
PT-2026-65000
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 4.1.6 Description A privilege escalation issue exists in the updateMembers function within the GroupController. This flaw allows administrators who possess only group-management permissions to join privileged groups...
SUSE CVE-2026-64392
In the Linux kernel, the following vulnerability has been resolved: ksmbd: use opener credentials for delete-on-close Delete-on-close can be completed by deferred or durable handle teardown, where no request work is available. Both the base-file unlink and the ADS xattr removal consequently run...
UBUNTU-CVE-2026-64392
In the Linux kernel, the following vulnerability has been resolved: ksmbd: use opener credentials for delete-on-close Delete-on-close can be completed by deferred or durable handle teardown, where no request work is available. Both the base-file unlink and the ADS xattr removal consequently run...
CVE-2026-64392
In the Linux kernel, the following vulnerability has been resolved: ksmbd: use opener credentials for delete-on-close Delete-on-close can be completed by deferred or durable handle teardown, where no request work is available. Both the base-file unlink and the ADS xattr removal consequently run...
CVE-2026-64392 ksmbd: use opener credentials for delete-on-close
In the Linux kernel, the following vulnerability has been resolved: ksmbd: use opener credentials for delete-on-close Delete-on-close can be completed by deferred or durable handle teardown, where no request work is available. Both the base-file unlink and the ADS xattr removal consequently run...
PT-2026-64613
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the ksmbd module where delete-on-close operations can be completed during deferred or durable handle teardown without available request work. In these scenarios, the...
GHSA-4QCJ-M5WP-JMF4 Budibase: Missing RBAC on GET /api/global/groups allows BASIC users to enumerate all tenant groups and role mappings
Summary The GET /api/global/groups endpoint on the worker service has no role-based authorization middleware. Any authenticated user including BASIC role can enumerate all user groups in the tenant, including their role mappings, user memberships, builder permissions, and the isDefault flag. Step...
Missing Authorization
Overview @budibase/worker is a Budibase background service Affected versions of this package are vulnerable to Missing Authorization in the GET /api/global/groups endpoint, which lacks proper role-based access control. An attacker can access sensitive group and role mapping information by sending...