167644 matches found
TACACS+ Root Code Execution
The vulnerability of the TACACS+ protocol implementation in the tacplus authentication daemon is related to deficiencies in the formatting string processing mechanism. Exploiting this vulnerability allows a malicious actor to execute arbitrary commands with root privileges...
Windows Message Queue Code Execution
The vulnerability of Message Queuing in Windows operating systems relates to the possibility of exploiting memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PDF Memory Exploitation Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat Reader 2024 relates to the ability to utilize memory after decompression. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PDF viewing and editing programs Code Execution
The vulnerabilities of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat Reader 2024 are related to data type mixing errors. Exploiting these vulnerabilities can allow attackers to execute arbitrary code...
PDF viewing and editing programs Memory Reclamation Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat Reader 2024 is related to a memory reclamation error. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Important: webkitgtk4
Issue Overview: Use after free in Skia in Google Chrome prior to 152.0.7977.82 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High CVE-2026-85049 Affected Packages: webkitgtk4 Note: This advisory is applicable to Amazon...
Apple Security Advisory 09-28-2026-1
Apple Security Advisory 09-28-2026-1 - iOS 26.7.1 and iPadOS 26.7.1 addresses out of bounds write and arbitrary code execution vulnerabilities...
Apple Security Advisory 09-28-2026-3
Apple Security Advisory 09-28-2026-3 - macOS Sequoia 15.8.1 addresses out of bounds write and arbitrary code execution vulnerabilities...
PT-2026-102300
Name of the Vulnerable Software and Affected Versions Requests affected versions not specified Description Requests fails to correctly handle the generation of random temporary file paths, which could allow an attacker to execute arbitrary code. Recommendations At the moment, there is no...
PT-2026-99851
Name of the Vulnerable Software and Affected Versions Google Cloud Application Integration versions prior to 2026-06-28 Description A Deserialization of Untrusted Data issue in the JavaScript Task on Google Cloud Platform allows an authenticated user with standard permissions to execute arbitrary...
macOS 15.x < 15.8.1 (149229)
The remote host is running a version of macOS / Mac OS X that is 15.x prior to 15.8.1. It is, therefore, affected by a vulnerability: - An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe...
RHEL 9 : postgresql (RHSA-2026:72283)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72283 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
MiracleLinux 9 : postgresql:18 (AXSA:2026-1927:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1927:01 advisory. postgresql: PostgreSQL: SQL injection in pgcreatesubscriber allows arbitrary SQL execution as superuser CVE-2026-6476 postgresql: PostgreSQL:...
About the security content of macOS Tahoe 26.7.1
About the security content of macOS Tahoe 26.7.1 This document describes the security content of macOS Tahoe 26.7.1. About Apple security updates For our customers' protection, Apple doesn't disclose, discuss, or confirm security issues until an investigation has occurred and patches or releases...
RHEL 10 : ipa (RHSA-2026:72279)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72279 advisory. Red Hat Identity Management IdM is a centralized authentication, identity management, and authorization solution for both traditional and...
CVE-2026-94422
An incorrect implementation of message filtering in xdg-dbus-proxy versions before 0.1.9 allows an attacker to bypass the intended message filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve...
Relative Path Traversal
Overview Affected versions of this package are vulnerable to Relative Path Traversal in the filter method of FormAuthFilter, which takes the name attribute of the first hidden input on the fetched login page and interpolates it with String.format into the FINDINPUTFIELDWITHNAME GPath template, a...
Relative Path Traversal
Overview Affected versions of this package are vulnerable to Relative Path Traversal in the filter method of FormAuthFilter, which takes the name attribute of the first hidden input on the fetched login page and interpolates it with String.format into the FINDINPUTFIELDWITHNAME GPath template, a...
[SECURITY] [DSA 6522-1] exim4 security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6522-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso September 27, 2026 https://www.debian.org/security/faq -...
CVE-2026-100741
Eval injection in the JScript event-script dispatcher in Progressive Robot Ltd's hMailServer, versions 6.0.0 through 6.3.3 on Windows, allows a remote, unauthenticated attacker to run arbitrary JScript inside the hMailServer service process, with the privileges of the service account, via a...