166668 matches found
PT-2026-99867
Name of the Vulnerable Software and Affected Versions mH-DEVELOPER versions prior to 3.0.30 Description The smart home module uses an end-of-life and unsupported Debian 8 operating system and Node.js runtime v17.0.1 in its production firmware. This reliance on obsolete components exposes the devi...
Apple Security Advisory 09-28-2026-3
Apple Security Advisory 09-28-2026-3 - macOS Sequoia 15.8.1 addresses out of bounds write and arbitrary code execution vulnerabilities...
PT-2026-102300
Name of the Vulnerable Software and Affected Versions Requests affected versions not specified Description Requests fails to correctly handle the generation of random temporary file paths, which could allow an attacker to execute arbitrary code. Recommendations At the moment, there is no...
Important: emacs
Issue Overview: GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted image with large dimensions and an elevated max color index. The image loader multiplies image dimensions and channel...
macOS 15.x < 15.8.1 (149229)
The remote host is running a version of macOS / Mac OS X that is 15.x prior to 15.8.1. It is, therefore, affected by a vulnerability: - An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe...
RHEL 9 : postgresql (RHSA-2026:72283)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72283 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
MiracleLinux 9 : postgresql:18 (AXSA:2026-1927:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1927:01 advisory. postgresql: PostgreSQL: SQL injection in pgcreatesubscriber allows arbitrary SQL execution as superuser CVE-2026-6476 postgresql: PostgreSQL:...
TACACS+ Root Code Execution
The vulnerability of the TACACS+ protocol implementation in the tacplus authentication daemon is related to deficiencies in the formatting string processing mechanism. Exploiting this vulnerability allows a malicious actor to execute arbitrary commands with root privileges...
MiracleLinux 8 : libxml2-2.9.7-21.el8_10.9 (AXSA:2026-1925:10)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1925:10 advisory. libxml2: libxml2: Arbitrary code execution via heap-based buffer overflow CVE-2026-86138 libxml2: libxml2: Data integrity issues due to integer...
RHEL 8 : postgresql:12 (RHSA-2026:72363)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72363 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
NetScaler ADC Gateway Code Execution
The vulnerability of the NetScaler ADC application delivery controller previously Citrix ADC and the NetScaler Gateway virtual environment access control system previously Citrix Gateway is related to operations that go beyond the buffer in memory. Exploiting this vulnerability could allow a...
PT-2026-99851
Name of the Vulnerable Software and Affected Versions Google Cloud Application Integration versions prior to 2026-06-28 Description A Deserialization of Untrusted Data issue in the JavaScript Task on Google Cloud Platform allows an authenticated user with standard permissions to execute arbitrary...
About the security content of macOS Tahoe 26.7.1
About the security content of macOS Tahoe 26.7.1 This document describes the security content of macOS Tahoe 26.7.1. About Apple security updates For our customers' protection, Apple doesn't disclose, discuss, or confirm security issues until an investigation has occurred and patches or releases...
About the security content of iOS 26.7.1 and iPadOS 26.7.1
About the security content of iOS 26.7.1 and iPadOS 26.7.1 This document describes the security content of iOS 26.7.1 and iPadOS 26.7.1. About Apple security updates For our customers' protection, Apple doesn't disclose, discuss, or confirm security issues until an investigation has occurred and...
About the security content of macOS Sequoia 15.8.1
About the security content of macOS Sequoia 15.8.1 This document describes the security content of macOS Sequoia 15.8.1. About Apple security updates For our customers' protection, Apple doesn't disclose, discuss, or confirm security issues until an investigation has occurred and patches or...
CVE-2026-94422
An incorrect implementation of message filtering in xdg-dbus-proxy versions before 0.1.9 allows an attacker to bypass the intended message filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve...
Relative Path Traversal
Overview Affected versions of this package are vulnerable to Relative Path Traversal in the filter method of FormAuthFilter, which takes the name attribute of the first hidden input on the fetched login page and interpolates it with String.format into the FINDINPUTFIELDWITHNAME GPath template, a...
Relative Path Traversal
Overview Affected versions of this package are vulnerable to Relative Path Traversal in the filter method of FormAuthFilter, which takes the name attribute of the first hidden input on the fetched login page and interpolates it with String.format into the FINDINPUTFIELDWITHNAME GPath template, a...
[SECURITY] [DSA 6522-1] exim4 security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6522-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso September 27, 2026 https://www.debian.org/security/faq -...
CVE-2026-100741
Eval injection in the JScript event-script dispatcher in Progressive Robot Ltd's hMailServer, versions 6.0.0 through 6.3.3 on Windows, allows a remote, unauthenticated attacker to run arbitrary JScript inside the hMailServer service process, with the privileges of the service account, via a...